Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Problemas tarjeta inalambrica en suse 10.2

  1. #1
    Iscariotte Invitado

    Cool Problemas tarjeta inalambrica en suse 10.2

    Hola amigos del foro, les comento que soy nuevo en Linux, habia usado muy poko suse 10.1 pero migre al 10.2 mi problema es que no puedo hacer que la tarjeta inalambrica Broadcom 802.11b/g de mi portatil HP ZV5340us se conecte a mi red inalambrica, en suse 10.1 ni siquiera me detectaba la tarjeta , ahora en suse 10.2 me detecta la tarjeta, pero no me detecta ninguna red inalambrica, he buscado en el foro solucion a mi problema pero no lo he encontrado por eso me decidi a postear mi problema, si alguien me pudiera dar informacion de como solucionarlo se lo agradeceria mucho. aqui dejo las salidas de los comandos ifconfig, iwconfig, route.:

    ifconfig:

    eth0 Link encap:Ethernet HWaddr 00:0F:B0:41:5F:19
    inet addr:192.168.1.81 Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::20f:b0ff:fe41:5f19/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:5282 errors:0 dropped:0 overruns:0 frame:0
    TX packets:2480 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1526716 (1.4 Mb) TX bytes:503759 (491.9 Kb)
    Interrupt:185 Base address:0xa800

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:134 errors:0 dropped:0 overruns:0 frame:0
    TX packets:134 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:7460 (7.2 Kb) TX bytes:7460 (7.2 Kb)

    iwconfig:

    lo no wireless extensions.

    eth1 IEEE 802.11b/g ESSIDff/any Nickname:"ceron"
    Mode:Managed Access Point: Invalid
    RTS thrff Fragment thrff
    Encryption keyff
    Link Quality:0 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0

    sit0 no wireless extensions.

    eth0 no wireless extensions.

    route:

    Kernel IP routing table
    Destination Gateway Genmask Flags Metric Ref Use Iface
    192.168.1.0 * 255.255.255.0 U 0 0 0 eth0
    loopback * 255.0.0.0 U 0 0 0 lo
    default home 0.0.0.0 UG 0 0 0 eth0

    hwinfo --netcard

    26: PCI 201.0: 0200 Ethernet controller
    [Created at pci.286]
    UDI: /org/freedesktop/Hal/devices/pci_10ec_8139
    Unique ID: rBUF.IQxIdIhhuH7
    Parent ID: bSAa.P9jjq87suAC
    SysFS ID: /devices/pci0000:00/0000:00:0a.0/0000:02:01.0
    SysFS BusID: 0000:02:01.0
    Hardware Class: network
    Model: "Realtek RT8139"
    Vendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
    Device: pci 0x8139 "RTL-8139/8139C/8139C+"
    SubVendor: pci 0x10ec "Realtek Semiconductor Co., Ltd."
    SubDevice: pci 0x8139 "RT8139"
    Revision: 0x10
    Driver: "8139too"
    Driver Modules: "8139too"
    Device File: eth0
    I/O Ports: 0x7000-0x70ff (rw)
    Memory Range: 0xe0108800-0xe01088ff (rw,non-prefetchable)
    IRQ: 185 (13570 events)
    HW Address: 00:0f:b0:41:5f:19
    Link detected: yes
    Module Alias: "pci:v000010ECd00008139sv000010ECsd00008139bc02sc0 0i00"
    Driver Info #0:
    Driver Status: 8139too is active
    Driver Activation Cmd: "modprobe 8139too"
    Driver Info #1:
    Driver Status: 8139cp is not active
    Driver Activation Cmd: "modprobe 8139cp"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #19 (PCI bridge)

    27: PCI 202.0: 0200 Ethernet controller
    [Created at pci.286]
    UDI: /org/freedesktop/Hal/devices/pci_14e4_4320
    Unique ID: JNkJ._LuIAhxm4a3
    Parent ID: bSAa.P9jjq87suAC
    SysFS ID: /devices/pci0000:00/0000:00:0a.0/0000:02:02.0
    SysFS BusID: 0000:02:02.0
    Hardware Class: network
    Model: "Hewlett-Packard Company nx9500 Built-in Wireless"
    Vendor: pci 0x14e4 "Broadcom"
    Device: pci 0x4320 "BCM4306 802.11b/g Wireless LAN Controller"
    SubVendor: pci 0x103c "Hewlett-Packard Company"
    SubDevice: pci 0x12f4 "nx9500 Built-in Wireless"
    Revision: 0x03
    Driver: "bcm43xx"
    Driver Modules: "bcm43xx"
    Device File: eth1
    Features: WLAN
    Memory Range: 0xe0104000-0xe0105fff (rw,non-prefetchable)
    IRQ: 225 (no events)
    HW Address: 00:90:4b:9a:ec:3e
    Link detected: no
    WLAN channels: 1 2 3 4 5 6 7 8 9 10 11 12 13 14
    WLAN frequencies: 2.412e-05 2.417e-05 2.422e-05 2.427e-05 2.432e-05 2.437e-05 2.442e-05 2.447e-05 2.452e-05 2.457e-05 2.462e-05 2.467e-05 2.472e-05 2.484e-05
    WLAN bitrates: 1.2e-05 1.8e-05 2.4e-05 3.6e-05 4.8e-05 7.2e-05 9.6e-05 0.000108 2e-06 4e-06 1.1e-05 2.2e-05
    WLAN encryption modes: WEP40 WEP104 TKIP CCMP
    WLAN authentication modes: open sharedkey wpa-psk wpa-eap wpa-leap
    Module Alias: "pci:v000014E4d00004320sv0000103Csd000012F4bc02sc8 0i00"
    Driver Info #0:
    Driver Status: bcm43xx is active
    Driver Activation Cmd: "modprobe bcm43xx"
    Config Status: cfg=no, avail=yes, need=no, active=unknown
    Attached to: #19 (PCI bridge)


    De antemano le doy las gracias por su ayuda, saludos.

  2. #2
    Fecha de Ingreso
    09-mayo-2005
    Ubicación
    Cadiz Spain
    Mensajes
    201
    Post Thanks / Like
    Poder de Credibilidad
    14
    BUenas.

    Creo que aqui esta tu respuesta:

    http://www.forosuse.org/forosuse/forumdisplay.php?f=4

    Un Saludo
    Pasate por el canal "No Oficial" de Beryl.
    Red: irc.mindforge.org
    Canal #beryl-hispano
    "Mini Guia" entrada al canal irc #beryl-hispano
    http://forum.beryl-project.org/viewt...hp?f=45&t=2198
    Foro Español Oficial sobre Beryl
    http://forum.beryl-project.org

  3. #3
    Iscariotte Invitado

    gracias

    gracias amigo muy amable, aun sigo buscando la solucion, pero gracias por tomarte la molestia, espero encontrarla pronto y postear como le he hecho .

  4. #4
    Fecha de Ingreso
    02-septiembre-2010
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0

    el mismo problema

    Buenas amigo tengo el mismo problema que tu con mi laptop y yo instale suse 11.2 y no me quiere mostrar mi tarjeta inalambrica, amigo que hiciste
    para lograr subir la tarjeta.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas con Suse 10.2 Version final
    By Celula32 in forum Software
    Respuestas: 2
    Último mensaje: 03-abr-2007, 03:13
  2. Problemas con Konqueror de Suse 10.2
    By Edson in forum Software
    Respuestas: 2
    Último mensaje: 28-dic-2006, 21:12
  3. Respuestas: 4
    Último mensaje: 14-dic-2006, 20:06
  4. Problemas de tarjeta inalambrica en laptop
    By Malagon08 in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 26-oct-2006, 18:32
  5. Mi experiencia con Suse 9.3 (Post largo)
    By spartano in forum General OpenSUSE
    Respuestas: 10
    Último mensaje: 20-sep-2005, 01:04

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •