Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Saludos, y pregunta...

  1. #1
    djfran28 Invitado

    Saludos, y pregunta...

    Hola, ante todo presentarme. Conoci este foro por la firma de un usuario dl foro de MozillaEs, y como me gusta esta distribucion..pues aqui estoy para atormentaros a preguntas, resolver alguna duda si es posible, y dar mi opinion en todo lo que pueda

    Empezemos con LA PREGUNTA:

    Yo tengo un portatil Intel centrino de Benq, el modelo es el Benq Joybook 500U y me ha dado bastantes problemas con la Suse 9.0. Normalmente funcionaba bien, pero habia algunas ocasiones que el sistema se colgaba al arrancar y salia el mensaje de que no habia detectado el teclado...en cambio otras funcionaba a la perfeccion. Llegue a la conclusion deq seria debido a las interrupciones, pues habia un momento q asigna interrupciones a los perifericos y se repetian algunas...podria ser eso?
    Aun asi el problema esq en la BIOS no pueden cambiarse asiq...nose si se puede hacer algo o estoy destinado siempre a estos problemas.

    Ahora quiero instalar de 0 la Suse 9.2 y queria saber si hay algun usuario del foro con este modelo de portatil, o alguno similar con esta version o la anterior instalada, y saber si le da problemas, o como solucionarlos si los hubiere.


    ya solo daros las gracias anticipadas, espero que nos veamos mucho por aqui, seria buena señal para todos.

  2. #2
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola djfran

    Yo sólo puedo decirte que tengo el SuSE 9.2 en mi portátil (fujitsu siemens amilo 1420) y me va todo a la perfección (exceptuando la puñetera tarjeta gráfica) y la ranura de tarjetas sd-ms que aún tengo que configurar). Lo cierto es que me ha funcionado perfectamente... no ha habido ningún problema con nada.

    Un saludo
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  3. #3
    Fecha de Ingreso
    28-julio-2004
    Ubicación
    Europa
    Mensajes
    1.195
    Post Thanks / Like
    Poder de Credibilidad
    18
    * ¿La BIOS no te deja?

    * ¿Qué tienes en /proc/interrupts?

    El tema es interesante; a ver si damos con ello.
    PGP id 0xC5ABA76A #http://pgp.mit.edu/
    FSF Associate Member id 4281 #http://www.fsf.org

  4. #4
    djfran28 Invitado
    El contenido de proc/interrupts es:

    CPU0
    0: 523209 XT-PIC timer
    1: 76 XT-PIC i8042
    2: 0 XT-PIC cascade
    5: 2049 XT-PIC eth1
    9: 86 XT-PIC acpi
    10: 75 XT-PIC uhci_hcd, eth0, yenta, ohci1394, Intel 82801DB-ICH4, i915@pci:0000:00:02.0
    11: 10269 XT-PIC ehci_hcd, uhci_hcd, yenta
    12: 86 XT-PIC i8042
    14: 10413 XT-PIC ide0
    15: 3216 XT-PIC ide1
    NMI: 0
    LOC: 0
    ERR: 0
    MIS: 0

    La BIOS es muy simple y no me deja cambiar mas q lo basico.

    He instalado la 9.2 Pro y me sigue colgando alguna vez al arrancar, en el verbose se ve que es despues de asignaar la interrupcion del ACPI....

    Alguna idea?

  5. #5
    Fecha de Ingreso
    28-julio-2004
    Ubicación
    Europa
    Mensajes
    1.195
    Post Thanks / Like
    Poder de Credibilidad
    18
    Bueno, vamos a considerar que:

    a) El soporte general que da SuSE a los portátiles ha sido bueno en sus últimas versiones. Y no lo digo yo, sino los entendidos: http://www.osnews.com/story.php?news_id=8893

    b) el soporte a ACPI es precisamente uno de los aspectos mejorados en la rama 2.6.x.x que es la que lleva la 9.x

    c) Ese soporte puede configurarse, aunque no es extraño que puedan aparecer complicaciones. Leéte atentamente que dice el padre de la criatura: http://www.novell.com/documentation/...l/ch09s03.html

    A partir de ahí ya sabes: trastear y más trastear hasta dar con la solución.

    Suerte.
    PGP id 0xC5ABA76A #http://pgp.mit.edu/
    FSF Associate Member id 4281 #http://www.fsf.org

  6. #6
    djfran28 Invitado
    Gracias,mirare a ver q tal xq es raro qunas veces vaya y otras no...

  7. #7
    djfran28 Invitado
    um...he instalado en otra particion la mandrake 10.1, y esta no se ha colgado al arrancar en 6 ocasiones, en cambio si kiero apagar del todo el ekipo se cuelga al apagar el ACPI...joer cuanto problema cn el ACPI, d momento sigo de pruebas cn suse xq me gusta mas.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. QUEMADOR DVD 2 Layers Pregunta
    By Goltnor in forum Hardware
    Respuestas: 2
    Último mensaje: 21-may-2006, 07:14
  2. pregunta sobre Knoppix
    By Killrazor in forum La cafetería
    Respuestas: 3
    Último mensaje: 06-dic-2004, 23:55
  3. Pregunta
    By Goltnor in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 05-nov-2004, 14:48
  4. pregunta atipica.¿por que suse es rapido?
    By backkust in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 31-oct-2004, 19:47
  5. Saludos
    By Anix in forum La cafetería
    Respuestas: 5
    Último mensaje: 31-ago-2004, 19:59

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •