Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Firefox 56 vs. java-1_8_0-openjdk

  1. #1
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.134
    Post Thanks / Like
    Poder de Credibilidad
    16

    Firefox 56 vs. java-1_8_0-openjdk

    Pues que se me ha ocurrido activar el repositorio de firefox para tener la última versión en mi Leap 42.2 y ahora tengo un pequeño problema de dependencias: para instalar Firefox 56 (y mozilla-nss-3.33) hay que «degradar» java-1_8_0-openjdk y java-1_8_0-openjdk-headless a la versión 1.8.0.111-3.1 (la última disponible es la 1.8.0.144-10.15.2) o bien olvidarse de actualizar firefox y quedarse con la versión 52. ¿Es cuestión de esperar un poco a que el paquete de firefox se actualice para utilizar la última versión de java openjdk o hay algo más «serio»? Traté de buscar por las redes, pero no me sale nada relevante. Tal vez me están fallando las habilidades de búsqueda...
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

  2. #2
    Fecha de Ingreso
    26-julio-2005
    Ubicación
    Atlántida
    Mensajes
    943
    Post Thanks / Like
    Poder de Credibilidad
    15
    has leído esto --> firefox56

    Yo uso: java -version
    java version "1.7.0_151"
    OpenJDK Runtime Environment (IcedTea 2.6.11) (suse-259.2-x86_64)
    OpenJDK 64-Bit Server VM (build 24.151-b01, mixed mode)

    que es la última y no he tenido ningún problema.

    --
    hkp://subkeys.pgp.net
    GNU/Linux Opensuse leap 15.0 x86_64
    Linux Registered User #391410



    (http://linuxcounter.net/)

  3. #3
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.366
    Post Thanks / Like
    Poder de Credibilidad
    10
    La version de Firefox en el repo principal OSS es el ESR (Extended Support Release), no debería darte problemas con java y flash, pero como dice soyasi si te pasas a FF56 no tendrás soporte.

    Yo uso Leap 42.2 con FF 52 ESR y mi java es:
    firefox -v
    Mozilla Firefox 52.4.0
    java -version
    openjdk version "1.8.0_144"
    OpenJDK Runtime Environment (IcedTea 3.5.1) (suse-10.15.2-x86_64)
    OpenJDK 64-Bit Server VM (build 25.144-b01, mixed mode)
    Última edición por DiabloRojo; 05-oct-2017 a las 18:43 Razón: Poner las versiones de FF y java.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  4. #4
    Fecha de Ingreso
    07-diciembre-2008
    Ubicación
    España
    Mensajes
    112
    Post Thanks / Like
    Poder de Credibilidad
    11
    Yo estoy utilizando Firefox 56 con Java 1.8.0.144, sin ningún problema (en TW, pero no creo que eso importe). Que un programa te pida una dependencia de una versión concreta, no siempre es debido a que esté comprobado que da problemas con las versiones posteriores, sino a que la versión sugerida de la dependencia es con la que se han hecho las pruebas, y en empaquetador no quiere pillarse los dedos. Puede que mañana me dé algún problema (es imposible saberlo), pero, de momento, llevo una semana y no he tenido ninguno; siempre estaré a tiempo de retraer la versión si me lo da.

    Un saludo.

  5. #5
    Fecha de Ingreso
    25-enero-2005
    Ubicación
    Lombardía, entre lagos y montañas mientras corro al trabajo
    Mensajes
    1.134
    Post Thanks / Like
    Poder de Credibilidad
    16
    ¡Gracias a todos! Ahora no tengo acceso a la máquina en cuestión, por lo que ni bien pueda veo si fuerzo la versión 1.8.0.144 o simplemente vuelvo atrás y me quedo con la versión estable de firefox. Ya comentaré.

    EDITO: Pues elegí «romper java-1_8_0-openjdk» y, como dice Bauglir, ningún problema: firefox 56 parece funcionar normalmente. Por ahora el problema está resuelto. ¡Gracias de nuevo!
    Última edición por RGB; 05-oct-2017 a las 22:18 Razón: Agregar información e indicar que el problema está resuelto
    Existen dos clases de personas: las que dicen que hay dos clases de personas y las que no.



    Mi blog sobre fotografía digital, arte, software libre,
    matemática, física y otros delirios

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalar jDownloader con Java.
    By tranzorx in forum FAQs, Manuales y Tutoriales
    Respuestas: 66
    Último mensaje: 23-ago-2011, 00:04
  2. No se inician aplicaciones [SOLUCIONADO]
    By jonsya in forum Software
    Respuestas: 12
    Último mensaje: 05-oct-2007, 13:44
  3. como instalar el plugin de java para firefox
    By head777 in forum Software
    Respuestas: 1
    Último mensaje: 26-dic-2006, 11:33
  4. Java y Ooo 2.0 y Firefox
    By Epifumi in forum Software
    Respuestas: 4
    Último mensaje: 16-ago-2006, 17:24
  5. Grave vulnerabilidad en Java, afecta al IE, Firefox y Opera
    By chuzo in forum Internet, Redes y Wireless
    Respuestas: 2
    Último mensaje: 27-nov-2004, 21:19

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •