Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Problema arranque
  #1  
Antiguo 19-oct-2007, 01:03
M.A.
Invitado
 
Mensajes: n/a
Unhappy Problema arranque

Bueno deciros que soy nuevo en linux y he optado por instalarme suse 10.3.

A la hora de instalarlo lo he instalado en un disco duro externo. La instalación se ha realizado correctamente pero cuando se reinicia el grub salta con un error (17) y no me deja entrar ni a suse ni a windows (mi hd).

Como puedo arreglar este error para que pueda entrar a windows normalmente o a suse a trabes del hd externo?.




Gracias
Responder Citando
  #2  
Antiguo 19-oct-2007, 04:17
Avatar de judas21bis
judas21bis judas21bis está desconectado
Aforado
 
Fecha de Ingreso: 27-octubre-2005
Mensajes: 74
Agradecimientos: 0
Agradecido 1 Vez en 1 Mensaje
Poder de Credibilidad: 13
judas21bis está en el buen camino
Hola. A ver si puedo ayudarte.

Cuando inicias tu PC con el CD o DVD de instalación de openSuSE 10.3, tienes una opción de recuperar sistema o algo así (cito de memoria). Juega con las opciones hasta que encuentres una que dice "Arrrancar sistema instalado" y trata de iniciar así el openSuSE que tienes en el HD externo. Nunca he instalado un SO en un HD externo, así que no sé si podrás arrancarlo. Estaría bien que lo comentaras.

Una causa posible del error es que tu placa base no soporte iniciar un SO desde un dispositivo externo (supongo que USB) o que tengas que configurar algo en la BIOS al respecto. En ese caso, no puedo ayudarte. Me sobrepasa.

Si no consigues arrancar tu openSuSE, puedes intentar salvar tu Windows reinstalándolo. Con "Actualización", para no perder datos. Cruza los dedos por lo que pueda pasar (ya sabemos cómo funciona Windos en estos casos).

Suerte y ya nos contarás.
Responder Citando
Yo que tu Fixmbr
  #3  
Antiguo 19-oct-2007, 12:51
Filgood Filgood está desconectado
Aforado
 
Fecha de Ingreso: 09-enero-2007
Mensajes: 5
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Filgood está en el buen camino
Yo que tu Fixmbr

Crea de nuevo el arranque windows:
Mete el cd de windows xp. Espera que carge y luego elige usar la consola de reparación. Cuando este cargada, elige el disco duro o instalación de windows, teclea Fixmbr y tendrás un nuevo arranque windows. Luego bajate el dvd suse 10.3 e instalalo de nuevo. Es mi consejo.
Responder Citando
  #4  
Antiguo 19-oct-2007, 17:18
M.A.
Invitado
 
Mensajes: n/a
ok, al iniciar el grub me sigue dando el mismo error, el 17 y hay se queda, pero introduciendo el dvd de instalacion de suse e conseguido entrar tal y como me has sugerido judas pero me gustaria poder utilizar grub u otro sistema de arranque para poder entrar a windows o suse sin necesidad de tener que utilizar el dvd para entrar.
Responder Citando
  #5  
Antiguo 19-oct-2007, 17:47
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.586
Agradecimientos: 569
Agradecido 2.475 Veces en 1.673 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
http://www.gentoo.org/doc/es/grub-error-guide.xml
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
Respuesta

Marcadores


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Problema arranque Beryl La Fune Software 2 27-feb-2007 18:28
Problema en el arranque de Suse isma Instalación y Actualizaciones 2 11-nov-2006 11:12
problema con el modo dma al arranque... marceloramone Hardware 1 20-ago-2006 18:04
Problema de Arranque AT-LAST Instalación y Actualizaciones 2 04-oct-2005 18:24
Problema de arranque con tarjeta de video eNvidia fx5500 JK0 Hardware 5 14-ago-2005 01:12



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 02:41.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba