Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona Técnica > Internet, Redes y Wireless


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

El wifi deja de funcionar arbitrariamente después de un tiempo usándolo
  #1  
Antiguo 11-ene-2016, 21:59
thirthree thirthree está desconectado
Aforado
 
Fecha de Ingreso: 11-enero-2016
Versión: Leap 42.1
Mensajes: 4
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
thirthree está en el buen camino
El wifi deja de funcionar arbitrariamente después de un tiempo usándolo

Buenas!

Desde hace unos dias, y es algo q me trae loco, el internet wifi (no tengo opción de probar conexión por cable) en mi opensuse se desconecta arbitrariamente después de un rato usándolo y no entiendo porqué. La cosa va tal que así: cuando arranco el pc el wifi se conecta automáticamente y funciona perfecto, pero al cabo de un rato y sin previo aviso, se desconecta y deja de funcionar. He probado tanto con wicked y networkmanager pero el resultado es similar: en el caso de wicked cuando muere, si abro yast, network settings, editar wlan y sin modificr nada guardo, vuelve a conectarse por un rato, pero al cabo de dos o tres repeticiones deja de funcionar (alguna vez tampoco me ha funcionado la 1a vez) y tengo q reinciar para recuperarlo. En el caso de networkmanager, solo funciona la primera vez después del boot y después de morir, el widget del panel ya no muestra ninguna red, ni el botón de desactivar wifi, actualizar redes... como si no tuviera wifi. Antes usaba kubuntu con el mismo hardware y nunca me había pasado nada similar. He mirado el log del journal de systemd y no parece q haya nada inusual. También he probado a reiniciar el servicio, en el caso de wicked con el comando
Código:
sudo service wicked restart
sin cambios. Alguien podría darme alguna pista sobre q log mirar o por donde puedo investigar el problema?

Mi pc es un desktop y uso un adaptador usb tp-link para el wifi modelo TL-WN722N y usando el comando lsusb la salida es la siguiente:
Código:
Bus 001 Device 004: ID 0cf3:9271 Atheros Communications, Inc. AR9271 802.11n
Muchísimas gracias!

Última edición por thirthree; 11-ene-2016 a las 22:03
Responder Citando
  #2  
Antiguo 11-ene-2016, 22:52
Avatar de susemex
susemex susemex está desconectado
Miembro Junior
 
Fecha de Ingreso: 13-junio-2014
Ubicación: Veracruz, Ver.
Versión: Leap 42.3
Mensajes: 559
Agradecimientos: 475
Agradecido 93 Veces en 71 Mensajes
Poder de Credibilidad: 4
susemex está en el buen camino
Tal vez sea problema de la ubicación de su antena... No estará obstruída por algo? Prueba cambiando la orientación de la misma.

Qué velocidad de internet tienes contratada? Has hecho pruebas de velocidad? Mientras más datos aportes, mejor.
__________________
Saludines,
Isabel.
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a susemex Por Este Mensaje:
thirthree (15-ene-2016)
  #3  
Antiguo 11-ene-2016, 23:37
thirthree thirthree está desconectado
Aforado
 
Fecha de Ingreso: 11-enero-2016
Versión: Leap 42.1
Mensajes: 4
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
thirthree está en el buen camino
Cita:
Iniciado por susemex Ver Mensaje
Tal vez sea problema de la ubicación de su antena... No estará obstruída por algo? Prueba cambiando la orientación de la misma.

Qué velocidad de internet tienes contratada? Has hecho pruebas de velocidad? Mientras más datos aportes, mejor.
Gracias por contestar, pero no creo que sea problema de la antena, no parece que la cosa cambie orientándola diferente, además tampoco puedo moverla demasiado al ser un desktop. Además el proceso que describo ocurre siempre, no solo a veces. Es decir siempre que uso el pc el wifi acaba desconectándose, lo único que cambia aleatoriamente es el tiempo que la conexión dura funcionando hasta que muere (quizás lo máximo que ha durado han sido 30min seguidos) y, con wicked, las veces (o no) que vuelve a conectarse después de abrir yast, network, etc. hasta que tengo que reiniciar porque ya no quiere conectarse más.

Tengo contratados 30mb simétricos y p.ej. una prueba de velocidad hecha ahora mismo da 27,2 bajada y 25,7 subida.

No sé si más información sobre mi hardware es relevante, en ese caso por favor indicádmelo. Tampoco lo comentaba pero a mi leap, además de añadirle software y configurar aspectos visuales, no le he tocado nada fuera de lo básico tipo kernel, etc.

Saludos!
Responder Citando
  #4  
Antiguo 12-ene-2016, 01:35
Avatar de soyasi
soyasi soyasi está desconectado
Miembro Senior
 
Fecha de Ingreso: 27-julio-2005
Ubicación: Atlántida
Versión: leap 42.1
Mensajes: 853
Agradecimientos: 190
Agradecido 323 Veces en 221 Mensajes
Poder de Credibilidad: 13
soyasi está en el buen camino
comprueba que tiene instalado los kernel con la misma versión y sobre todos kernel-firmware
Versión:
20150925git-1.1

el driver que se recomienda esta en esta dirección /lib/firmware/htc_9271.fw

comprueba que lo tienes cargado y que lo estas usando.

mas información en la pagina http://linuxwireless.org/en/users/Dr...k_htc/devices/

Hay una guiá en el foro sobre tarjetas wifis si no recuerdo mal ¿la has buscado?
__________________
--
hkp://subkeys.pgp.net
GNU/Linux Opensuse leap 42.3 x86_64
Linux Registered User #391410



(http://linuxcounter.net/)
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a soyasi Por Este Mensaje:
thirthree (15-ene-2016)
  #5  
Antiguo 12-ene-2016, 10:40
Avatar de DiabloRojo
DiabloRojo DiabloRojo está desconectado
Super Moderador
 
Fecha de Ingreso: 19-marzo-2005
Ubicación: En un lugar del planeta Tierra
Versión: La ultima estable
Mensajes: 16.542
Agradecimientos: 566
Agradecido 2.446 Veces en 1.652 Mensajes
Poder de Credibilidad: 10
DiabloRojo llegará a ser famoso muy pronto
Si llevas tiempo con esa tarjeta wifi y funciona a la 1ª pero después de que se calienta empieza a fallar, vete pensando en que la pobre ya no aguanta mas. A mi me paso con 3 tarjetas, una de ellas idéntica a la que tienes.

Cuando falla, ejecuta y danos su salida
dmesg | tail
__________________
NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
Síguenos en TWITTER y en FACEBOOK
Código:
Buscador de   Alojamiento      Alojamiento     Otros
 paquetes:    de imágenes:     de ficheros:    buscadores:
Search        TinyPic          Ifile Wuala     Simple y Facil
Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p
Responder Citando
El Siguiente Usuario Ha Dado las Gracias a DiabloRojo Por Este Mensaje:
thirthree (15-ene-2016)
  #6  
Antiguo 15-ene-2016, 21:40
thirthree thirthree está desconectado
Aforado
 
Fecha de Ingreso: 11-enero-2016
Versión: Leap 42.1
Mensajes: 4
Agradecimientos: 3
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
thirthree está en el buen camino
Supongo que esto es igual que cuando el coche te falla y lo llevas al taller, y funciona perfectamente Llevo unos días sin poder utilizar el pc desktop en el que ocurre el problema y ayer estuve trabajando con él durante unas 4h seguidas con la conexión wifi funcionando perfectamente y sin interrupciones :/

Veremos como va la cosa... si vuelve a fallar me plantearé lo que comentas DiabloRojo y os paso la salida del comando que indicas por si acaso.

En principio no creo que deba comprobar el kernel o kernel-firmware que tengo cargados, además de tampoco tener claro como hacerlo, ya que antes decía que mi instalación de leap está totalmente 'por defecto', a parte de añadir paquetes o chapa y pintura. He mirado las guías sobre tarjetas wifi que hay en el foro pero no creo que aplique en mi caso ya que esta funciona correctamente durante un periodo de tiempo arbitrario antes de fallar y además se supone que es un modelo que no necesita firmware externo.

Muchas gracias!
Responder Citando
Respuesta

Marcadores

Etiquetas
networkmanager, wicked, wifi


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Estado actual de Gnu/Linux en el Desktop gery General OpenSUSE 11 29-nov-2011 11:01
despues de hibernar el wifi no funciona gos Escritorios: KDE, Gnome, otros... 5 20-sep-2011 20:39
Sin modificar el sistema deja de funcionar teclado y ratón ZorroPlateado Software 0 22-mar-2010 00:46
OpenSuse 11.1 deja de responder despues de actualizacion begasoft General OpenSUSE 3 07-may-2009 14:29
Beryl deja de funcionar al configurarlo... monchote Software 1 23-feb-2007 19:51



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 07:28.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba