Registrarse
Home
Foros
Miembros
Calendario
Normas
Ayuda

Foros de usuarios de openSUSE
Retroceder   ForoSUSE > Zona OpenSUSE > Instalación y Actualizaciones


Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook

Respuesta
 
Herramientas Desplegado

Instalación: BIEN!, Actualización: DESASTRE
  #1  
Antiguo 24-may-2009, 22:05
Jorge M 93 Jorge M 93 está desconectado
Aforado
 
Fecha de Ingreso: 24-mayo-2009
Versión: 11.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Jorge M 93 está en el buen camino
Instalación: BIEN!, Actualización: DESASTRE

Hola muchachos, no soy nuevo en el mundo linux (aunque en mi ficha de usuario aparezca como todo uno novato), he usado ubuntu durante más de 4 mese y he probado por live CD otras distros: entre ellas Mandriva y openSUSE. También me defiendo bien usando al terminal.

Me llama la atención openSUSE, así que decidí instalar la versión 11.1 desde el DVD con KDE 4. Todo va bien, hasta que me dice que hay actualizaciones, se demora muuucho, y luego de un tiempo me dijo que no podía cargar los repositorios: si no recuerdo, los de NonOSS software.

Les cuento que lo instalé dos veces: en la primera no me percaté de que estaba tratando de actualizar los cuarenta-y-pico paquetes y apagué; la siguiente vez que inicié me mostró una pantalla negra que decía "user login" (o algo así) y al dar la orden "startx" dijo que iptables (de nuevo, si no estoy mal) no fué actualizado...

La segunda vez, con todo el ánimo, lo reinstalé, pero esta vez, lo dejé que se quedara actualizando el tiempo que tomara, pero al final dijo que no pudo cargar unos repositorios, creo que los de NonOSS softrware, y así, otra vez, la siguiente vez que inicié openSUSE. Me decepcioné pues luego nisiquiera mostraba en la bandeja de sistema el Knetworkmanager (pero sí tenía internet lento, lo cual es raro pues tengo banda ancha).

¿Alguna idea?, lo feo es que como está actualizando no puedo instalar nada.
Conclusión, tuve que instalar Ubuntu 8.10 pues por el momento porque -junto a openSUSE 11.1- es la única distro que no tiene problemas con mi tarjeta Intel.

-- Otra cosa, si logro actualizar con éxito, definitivamente instalaría Smart o Yum---

Última edición por Jorge M 93; 24-may-2009 a las 22:08
Responder Citando
  #2  
Antiguo 24-may-2009, 22:26
Avatar de eduararley
eduararley eduararley está desconectado
Miembro Senior
 
Fecha de Ingreso: 21-abril-2007
Ubicación: Medellín, Colombia
Versión: 11.0 x86 GNOME
Mensajes: 1.193
Agradecimientos: 29
Agradecido 48 Veces en 43 Mensajes
Poder de Credibilidad: 12
eduararley está en el buen camino
Enviar un mensaje por Yahoo  a eduararley
1. Desactiva IPv6. YaST > Disp. Red > Ajustes de red
2. NetworkManager solo en laptops (por mis experiencias). ¿Tu PC es un Desktop?
Responder Citando
  #3  
Antiguo 25-may-2009, 01:27
Avatar de karlggest
karlggest karlggest está desconectado
Moderador
 
Fecha de Ingreso: 07-febrero-2007
Ubicación: Ourense
Versión: Leap 42.3
Mensajes: 8.173
Agradecimientos: 40
Agradecido 1.238 Veces en 910 Mensajes
Poder de Credibilidad: 19
karlggest está en el buen camino
1. Si parece que un proceso está bloqueando o impiendo el uso de otro (por ejemplo, tras una interrupción brusca), búscalo y mátalo. A continuación, inicia tu proceso normalmente. Si vuelve a fallar, ejecútalo en una consola a ver de qué se queja.
2. Yo tampoco tengo el knetwork-manager ese, y es que a lo mejor tu red está configurada sin él. Compruébalo.
3. Cuando hayas hecho lo que te indican respecto al IPv6 (como podrías haber visto si hubieses buscado en el foro) asegúrate de que tienes acceso en condiciones razonables a los servidores de los repositorios. Si te dice que no puedes acceder a ellos, lo más probable es que signifique que en ese momento no puedes acceder a ellos. Si esto es así, echa un vistazo a la lista de mirrors o busca servidores de repuesto en este mismo foro.

Salud!!
__________________
http://sementedotempo.blogspot.com/

-Si lo creen unos pocos, es un delirio; si son muchos los creyentes, es una religión
Responder Citando
  #4  
Antiguo 25-may-2009, 01:31
Jorge M 93 Jorge M 93 está desconectado
Aforado
 
Fecha de Ingreso: 24-mayo-2009
Versión: 11.1
Mensajes: 3
Agradecimientos: 0
Agradecido 0 Veces en 0 Mensajes
Poder de Credibilidad: 0
Jorge M 93 está en el buen camino
Muchas gracias,

Que pena con ustedes; creí que necesitaba el knetworkmanager (sólo una suposición)

Muchas gracias amigos, luego les cuanto cómo me fué.
Responder Citando
  #5  
Antiguo 29-may-2009, 19:32
Avatar de Hector Lopez
Hector Lopez Hector Lopez está desconectado
Habitual
 
Fecha de Ingreso: 25-diciembre-2006
Ubicación: Guatemala
Versión: 10.1
Mensajes: 233
Agradecimientos: 0
Agradecido 2 Veces en 2 Mensajes
Poder de Credibilidad: 11
Hector Lopez está en el buen camino
Yo tenia el mismo problema con una direccion Non Oss , uso genome, asi que creo que la que trae de fabrica anda mal, igual lo unico que hice fue poner un mirror antes de la actualizacion y listo.

saludos
__________________
"¿Y de donde viene ese opensuse?"
Responder Citando
Respuesta

Marcadores

Etiquetas
actualización, bugs, instalacion, yast


(0 miembros y 1 visitantes)
 
Herramientas
Desplegado

Normas de Publicación
No puedes crear nuevos temas
No puedes responder mensajes
No puedes subir archivos adjuntos
No puedes editar tus mensajes

Los Códigos BB están Activado
Las Caritas están Activado
[IMG] está Activado
El Código HTML está Desactivado

Ir al Foro

Temas Similares
Tema Autor Foro Respuestas Último mensaje
Guía de Instalación de OpenSuSE 10.3 DiabloRojo Instalación y Actualizaciones 5 11-feb-2008 10:41
Actualización de múltiples paquetes para productos Suse Linux loquevenga Noticias 0 05-oct-2007 00:31
Instalacion Suse 10.2 mtv Instalación y Actualizaciones 5 29-ago-2007 21:27
[SuSE 9.3] - [Ayuda] Problemas después de la instalación... Kurko Instalación y Actualizaciones 13 02-ago-2007 11:03
actualización de libgpod desinstala lazarus oscarpoio Software 3 24-ene-2007 18:03



Síguenos en Twitter Suscríbete a nuestras noticias Acompáñanos en Facebook


La franja horaria es GMT +2. Ahora son las 16:47.
Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.

Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!

Diseño por:Designed by: vbdesigns.devbdesigns.de 
Contáctenos - ForoSUSE - Archivo - Declaración de Privacidad - Arriba