ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Software (http://www.forosuse.org/forosuse/forumdisplay.php?f=3)
-   -   Problema con navegadores (¿flash?) (http://www.forosuse.org/forosuse/showthread.php?t=34152)

J_VM 10-jul-2017 19:23

Problema con navegadores (¿flash?)
 
Hola, en opensuse Tumbleweed tengo problemas para ver algunos vídeos y gif con Firefox y con Chromium. Los videos de youtube por ejemplo van bien. Los vídeos en Twitter, mal. La web de spotify me dice que active el contenido DRM pero lo tengo activado.

Mi sospecha es que los videos de youtube van con html5 y que tengo un problema con flash. He instalado flash con zypper y tal pero nada, no hay manera.

Saludos!

Krovikan 10-jul-2017 20:35

Los vídeos de Twitter (que salen con un play para pulsar) los veo bien igual que como has dicho Youtube.

La web de Spotify (www.spotify.com) me va bien para pulsar los cuadros de música de ejemplo (eso sí, no estoy registrado).

Te hablo de lo que pasa en Firefox 52.2.0 y Leap 42.2.

De flash lo único que tengo es el freshplayerplugin y el chromium-pepper-flash (este 2º para poder usarlo en Firefox).


Saludos

icomputo 10-jul-2017 20:46

verifica que en esta pagina todo te salga en verde.. para videos html5 https://www.youtube.com/html5?gl=MX&hl=es-419

el de flash-player esta en packman

J_VM 12-jul-2017 10:59

H.264 y MSE & H.264 están con exclamación. ¿Cómo lo puedo solucionar?

los paquetes que dice Kroviran los tengo instalados pero sigo igual que antes....

Pensaba que había escrito hace unos días, parece que no se envió bien!

DiabloRojo 12-jul-2017 18:00

Cita:

Iniciado por J_VM (Mensaje 196506)
H.264 y MSE & H.264 están con exclamación. ¿Cómo lo puedo solucionar?

Esos codecs de video están en el Packman y no tiene nada que ver con flashplayer.

PD: En mi caso solo tengo instalado el paquete libx264-148 y con este test me funciona todos los videos: https://www.quirksmode.org/html5/tests/video.html

J_VM 14-jul-2017 10:24

Cita:

Iniciado por DiabloRojo (Mensaje 196509)
Esos codecs de video están en el Packman y no tiene nada que ver con flashplayer.

PD: En mi caso solo tengo instalado el paquete libx264-148 y con este test me funciona todos los videos: https://www.quirksmode.org/html5/tests/video.html

He instalado ese paquete pero sigue sin funcionar, en la web esa que pones me salen todos bien menos el H.264/MP4 ...

DiabloRojo 15-jul-2017 16:49

Me parece que te falta varias librerías de video del Packman como libavcodec5*...

Código:

zypper se -ir alias-o-numero-repo-Packman libav
Cargando datos del repositorio...
Leyendo los paquetes instalados...

E  | Nombre                  | Resumen                                  | Tipo 
---+-------------------------+-------------------------------------------+--------
i+ | gstreamer-plugins-libav | A ffmpeg/libav plugin for GStreamer      | paquete
i+ | libavcodec56            | FFmpeg codec library                      | paquete
i+ | libavcodec57            | FFmpeg codec library                      | paquete
i+ | libavdevice56          | FFmpeg device library                    | paquete
i+ | libavdevice57          | FFmpeg device library                    | paquete
i+ | libavfilter5            | FFmpeg audio and video filtering library  | paquete
i+ | libavfilter6            | FFmpeg audio and video filtering library  | paquete
i+ | libavformat56          | FFmpeg's stream format library            | paquete
i+ | libavformat57          | FFmpeg's stream format library            | paquete
i+ | libavresample2          | FFmpeg alternate audio resampling library | paquete
i+ | libavresample3          | FFmpeg alternate audio resampling library | paquete
i+ | libavutil54            | FFmpeg's utility library                  | paquete
i+ | libavutil55            | FFmpeg's utility library                  | paquete


icomputo 16-jul-2017 09:59

siempre me dan conflicto los codec, lo que se suele hace es pasar todos los paquetes que estén también en packman, desde repositorio packman como principal de esos archivos

J_VM 16-jul-2017 12:03

Muchas gracias, ya está solucionado!!

He instalado los paquetes que ha mostrado DiabloRojo. Pero no funcionaba, luego los he vuelto a instalar con zypper pero poniendo la opción "--from packman". Los paquetes han cambiado de proveedor y ahora ya funciona bien. ¿Por qué no funcionará bien desde los repositorios oficiales de opensuse?

Muchas gracias DiabloRojo e icomputo!!

Krovikan 16-jul-2017 14:20

Igual es por patentes @J_VM. Por eso siempre se pillan todos desde Packman. ;-)


Saludos


La franja horaria es GMT +2. Ahora son las 23:39.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!