ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Portátiles y otros Dispositivos (http://www.forosuse.org/forosuse/forumdisplay.php?f=28)
-   -   Problemas Nvidia Gt730m (http://www.forosuse.org/forosuse/showthread.php?t=30675)

elbartkiller 05-nov-2013 21:31

Problemas Nvidia Gt730m
 
Hola, soy nuevo en el foro, y necesito su ayuda, soy nuevo en OpenSUSE, y la verdad me agrada mucho la interfaz que tiene. Pero no puedo configurar mi tarjeta de video Nvidia Gforce GT 730m.

Tengo una laptop Dell (lamentablemente me vino con windows 8). Pero bueno al momento de instalar OpenSUSE 13.1, no me marco ningun problema.
El punto es que al momento de instalar la tarjeta de video, primero bajando de la página oficial el driver .run, y ejecutando el instalador.
Despues de entrar por modo texto y desactivar el x server con: rcxdm stop y rcxdm start, empieza la instalacion, pero me marca otro error. y por mas que busque informacion no encuentro ninguna solucion.

Luego intente siguiendo este tutorial.
http://es.opensuse.org/SDB:C%C3%B3mo...fico_de_NVIDIA

De todas las formas, y siempre siguiendo el procedimiento en orden.
Alguien tendrá algun tutorial que pued probar?? en Ubuntu no tenía problemas con mi tarjeta de video, y francamente no quiero regresar al monopolio de Canonical.

Por favor ayudaaa!!!

LUKE10 05-nov-2013 21:46

Cita:

Iniciado por elbartkiller (Mensaje 170118)
Hola, soy nuevo en el foro, y necesito su ayuda, soy nuevo en OpenSUSE, y la verdad me agrada mucho la interfaz que tiene. Pero no puedo configurar mi tarjeta de video Nvidia Gforce GT 730m.

Tengo una laptop Dell (lamentablemente me vino con windows 8). Pero bueno al momento de instalar OpenSUSE 13.1, no me marco ningun problema.
El punto es que al momento de instalar la tarjeta de video, primero bajando de la página oficial el driver .run, y ejecutando el instalador.
Despues de entrar por modo texto y desactivar el x server con: rcxdm stop y rcxdm start, empieza la instalacion, pero me marca otro error. y por mas que busque informacion no encuentro ninguna solucion.

Luego intente siguiendo este tutorial.
http://es.opensuse.org/SDB:C%C3%B3mo...fico_de_NVIDIA

De todas las formas, y siempre siguiendo el procedimiento en orden.
Alguien tendrá algun tutorial que pued probar?? en Ubuntu no tenía problemas con mi tarjeta de video, y francamente no quiero regresar al monopolio de Canonical.

Por favor ayudaaa!!!

Hola¡¡

Como eres nuevo preséntate en el foro presentaciones, leete las normas ( en especial la 5 ) para saber como usar el foro y encontrar lo que buscas.

Sobre tu tema es fácil contestar....

Estas usando un sistema en beta o inacabado, el cual aun no tiene driver de nvidia, solo los libres que vienen en la instalación.

La versión estable actual de openSUSE es la 12.3 y en unos 13 días sale la 13.1 que hasta pasados unas 2 o 3 semanas no estarán los repositorios completos con todos los paquetes.

Es decir, estas usando un sistema que aun no tiene mantenimiento, yo también intente instalar el .rum y no me dejo por la versión del kernel que es demasiado actual.

De todas formas cuando salga dentro de 13 días la 13.1, en los repos de la comunidad tendrás el repositorio de nvidia y se te instalara solo el driver al detectar el sistema la gráfica ;).

Un saludo.

elbartkiller 05-nov-2013 21:56

Uhmm, tienes razón, habia pensado que por no ser una version todavía "oficial" pueda ser el problema, pero no estaba seguro. Entonces probaré con la 12.3 a ver si no hay problemas y esperaré a la 13.1 oficial.
Y perdon pues me olvide leer las reglas XD, pero asumo que serán parecidas a las de otros foros de Linux. No groserias, no desviarse, etc. Las leeré ahora mismo.

LUKE10 05-nov-2013 22:03

Cita:

Iniciado por elbartkiller (Mensaje 170120)
Uhmm, tienes razón, habia pensado que por no ser una version todavía "oficial" pueda ser el problema, pero no estaba seguro. Entonces probaré con la 12.3 a ver si no hay problemas y esperaré a la 13.1 oficial.
Y perdon pues me olvide leer las reglas XD, pero asumo que serán parecidas a las de otros foros de Linux. No groserias, no desviarse, etc. Las leeré ahora mismo.

Hola de nuevo ;).

No te preocupes lo de las normas lo digo siempre por ayudar, no de malas :borracho:.
Ya que no solo dicen como comportarse, si no como usar el foro y sus búsquedas.

Un saludo.

mikrios 05-nov-2013 23:25

También hice las pruebas por si colaban , con la 13.1 y nada .
Así que ha esperar ; que ya queda menos (seguro que disfrutaras con esta distro ) .

Saludos cordiales y bienvenido al foro .


La franja horaria es GMT +2. Ahora son las 00:41.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!