ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   Portal de ForoSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=26)
-   -   AMD Catalyst 11.12 Disponible (http://www.forosuse.org/forosuse/showthread.php?t=27459)

ICAPOC 16-dic-2011 03:42

AMD Catalyst 11.12 Disponible
 

Disponible el driver propietario AMD Catalyst 11.12


Lo acabo de instalar y el driver en GNOME-Shell sigue igual, algunos cuelgues... reinicio del servidor gráfico... y muy pobre rendimiento. En resúmen... NO USABLE, al menos para mi... desinstalando y volviendo a los libres, Saludos.


Holmes 16-dic-2011 03:48

gracias ICAPOC por compartir la información.

saludos...

vlw fwi, Holmes :)

faco84 18-dic-2011 03:36

De momento si he encontrado mejoras en mi video comparado con los controladores libres.
Flash mas fluido, respuestas de video mas rápidas y fluidas, y sin el bug de caída que antes tenía con los fglrx.

So far so good, si encuentro algo dejaré aquí el aviso y veremos si nos quedamos con catalyst o seguimos con radeon en openSUSE 12.1.

manelleon 27-dic-2011 19:36

Cita:

Iniciado por faco84 (Mensaje 148181)
De momento si he encontrado mejoras en mi video comparado con los controladores libres.
Flash mas fluido, respuestas de video mas rápidas y fluidas, y sin el bug de caída que antes tenía con los fglrx.

So far so good, si encuentro algo dejaré aquí el aviso y veremos si nos quedamos con catalyst o seguimos con radeon en openSUSE 12.1.

Una consulta FACO: ¿qué tarjeta tienes? ... Te lo pregunto, porqué tengo problemas con el audio, y me gustaría saber si lo solventa el driver.

En la actualidad estoy sobre la 11.4, con una ATI RADEON HD 4XXX, y el driver libre RADEON-HD.

Un abrazo,

didjeridoo 04-ene-2012 13:52

He probado el 11.12 y el 12.12 en ambos casos al reiniciar o apagar ya no funcionaba la pantalla, nada de nada, arrancaba (oía el sonido de inicio) pero la pantalla muerta. Tengo una ati HD 5xxx.
En KDE sí funciona el driver, sin problemas, pero no en Gnome he sido incapaz, más que nada por lo comentado, pantalla negra=no veo ná, no puedo configurar nada. Así que echaré un vistazo al radeon a ver qué tal.
De momento me va perfecto sin ningún tipo de driver, pantalla bien, vídeos bien, dvd bien...ninguna queja sin drver en Gnome 3.
Perdón, tengo opensuse 12.1 y de momento estoy contento con ello.

ZackM77 18-feb-2012 05:46

pues yo tengo open suse 12.1 con kde 4.7 y una ati 6310 hd y me va de maravillas mucho mejor que los libres

ZackM77 18-feb-2012 05:48

se noto luego luego el cambio, mas fluidez, mucho mejor rendimiento


La franja horaria es GMT +2. Ahora son las 12:45.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!