ForoSUSE

ForoSUSE (http://www.forosuse.org/forosuse/index.php)
-   General OpenSUSE (http://www.forosuse.org/forosuse/forumdisplay.php?f=23)
-   -   Opensuse no me detecta el disco duro correctamente (http://www.forosuse.org/forosuse/showthread.php?t=24305)

Wrexx 16-jul-2010 23:26

Opensuse no me detecta el disco duro correctamente
 
Buenas, hago este tema para que me ayuden con mi problema del disco duro. Veran actualmente estoy usando Windows y Ubuntu, pero tuve un problema al querer agrandar la particion /home de ubuntu desde Knoppix usandolo en modo live con la aplicacion Gparted, el punto es que cuando lo estaba haciendo me aparece un error, todo lo demas se cancela, y la imagen del disco duro tan solo me aparecia un espacio en blanco (con esto me asuste, pense que iba a perder todo lo que tenia en Ubuntu y Windows), pero esto no fue asi. Cuando reinicie me aparecio el Grub y tanto Windows como Ubuntu funcionan bien.

El problema esta en que no puedo ver el disco como es debido desde Gparted en Ubuntu (pero si desde el otro visor de disco duros de Ubuntu, el que te viene de fabrica), desde Windows puedo ver el disco duro bien con Partition Wizard.

En realidad hasta aqui nada muy grave, pero no puedo instalar nada Gnome. Trate de instalar Ubuntu otra vez, pero era o instalarlo en el disco duro entero o instalarlo en el disco duro entero (es decir no habia otra opcion), porque aparece como si mi disco duro estuviera completamente limpio, en Linux Mint lo mismo. Y desde Opensuse si lo podria instalar, pero no aparece con los nombres correctos (las particiones de windows aparecen como Linux, y todas aparecen asi, sin especificar si son Swap o que).

Asi que me gustaria saber si hay una forma de solucionar mi problema.

Saludos:adios:

sieg84 17-jul-2010 00:27

una vez me paso algo parecido, por querer redimencionar una partición, y se me daño la tabla de particiones, en windows y ubuntu se veían esas particiones pero en opensuse nada, tuve que respaldar los datos y eliminar todas las particiones.

VTacius 17-jul-2010 05:50

A mi Gparted me dio problemas con la última version que sacaron... Algo asi como 0.5xx no se qué, el punto es que me daño algunas particiones...
Sin embargo, la 0.4xx me ha ido siempre de maravilla, me encanta el hecho que reconoce hasta el touchpad de cualquier laptop y que hace muy bien el trabajo.

A mi me suena a que se daño la FAT, pero si dices que puedas verlas con el instalador de Open SuSE haz algo: No tomes en cuenta el nombre de particion que te dan, trata de averiguar que particion es cual con el tamaño. Algo parecido hice una vez con alguna incongruencia con una distro llamada Noys, pero con ese truco de maña puedes instalar sin miedo a borrar algo importante.

jesusx 17-jul-2010 09:50

Si puedes acceder a los datos importantes, respaldalos e instala de nuevo, asi te evitaras problemas futuros... Salu2:adios:


La franja horaria es GMT +2. Ahora son las 12:18.

Powered by vBulletin™
Copyright © vBulletin Solutions, Inc. All rights reserved.


Esta página está bajo una licencia de Creative Commons, salvo que no se indique lo contrario.
Creative Commons License

Valid CSS!