Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Despues de actualizar Pantalla en NEGRO

  1. #1
    JuanJ Invitado

    Angry Despues de actualizar Pantalla en NEGRO

    Después de actualizar mediante YOU me encuentro con que al arrancar de nuevo, la pantalla se me queda en negro.
    He intentado la reparación automática pero nada. El entorno KDE no me arranca, tengo la pantalla en negro.
    ¿Alguien que me pueda echar un cable?
    Última edición por JuanJ; 18-feb-2005 a las 21:03 Razón: Por la notificación

  2. #2
    Goltnor Invitado

    Talking Hola

    Hello amigo no se mucho y que alguien me corriga si estoy equivocado.. Intenta presionar Ctrl + Alt + F1 y te logueas como root y ejecutas Sax2 y revisas las configuraciones las pruebas y a ver si te funciona...
    Una vez me paso y era algo con el tamaño de la pantalla...

    Ahora otra cosa que paquetes exactamente actualizastes con YOU?

    Espero que te sirva...
    Última edición por Goltnor; 18-feb-2005 a las 21:10

  3. #3
    JuanJ Invitado
    Pues no sé que es lo que está fallando.
    He actualizado todo lo que YOU ponía, menos las actualizaciones de WLAN.
    Al finalizar la actualización recibí un mensaje en pantalla que ponía que debía editar, no recuerdo bien, pero algo de X11 o algo así, ponia la ruta completa. Como no estoy muy ducho en el tema no hice nada. Despues de la actualización aun estuve un par de horas sin apagar la máquina y todo funcionaba bien, pero al apagar y volver a reiniciar el sistema nada.
    La carga se realiza normalmante pero al iniciar el KDE la pantalla se queda en negro y no se ve nada.
    Tambíen he tocado algo en el firewall y en el proceso de carga, al pulsar F2 se ve algun aviso de del firewall que no va bién aunque creo que esto no tiene nada que ver.
    Tambén al ejecutar la recuperación automática arrancando desde el DVD, YAST me dice que no puede leer la tabla de particiones.
    Saludos

  4. #4
    Goltnor Invitado

    Cool Bueno

    Intentastes correr el sax2 y reconfigurar la VGA?? q ver q pasa

    Ya nos contaras...

  5. #5
    JuanJ Invitado
    Perdona la ignorancia pero ¿Como ejecuto Sax2 sin intorno gráfico?

  6. #6
    Goltnor Invitado

    Talking Ok

    Tranquilo nada de ignorancia amigo....presiona Ctrl + Alt + F1 y te logueas como root y ejecutas Sax2 en modo grafico....


  7. #7
    JuanJ Invitado
    Vale pero luego que hago?

  8. #8
    Goltnor Invitado

    Talking Ok

    Ok inicias cuando se te ponga la pantalla negra tecleas Ctrl + Alt + F1 te va salir el entorno modo texto alli en Login: Colocas root y tu Password correspondiente a root, una vez q ingresas como root # escribes sax2 y alli configuras de nuevo tu grafica, resolucion y ves que pasa...
    Una pregunta cuando la pantalla esta en negro el LED del monitor parpadea??

    Espero que te sirva....

    Última edición por Goltnor; 19-feb-2005 a las 01:30

  9. #9
    JuanJ Invitado
    Ya está solucionado.
    Pero no sé como he hecho, con la pantalla en negro hice Ctrl+Alt+F1 pero no se inicio nada, así que arranque en modo Failsafe y desde ahi entre en Sax2, lo único que he cambiado ha sido la resolución y he activado la aceleración 3d, luego al probar se me quedó de nuevo en negro entoces, resetee el ordenador y probé a ver si rulaba y para sorpresa la cosa rulaba , ahora bien durante el arranque los mensajes eran los mismos que antes.
    Por si sirve de interes después de ejecutar Sax2, la primera vez, al salir del mismo, quise arrancar KDE, y me dá estes mensajes entre otros:
    xset: unable to open display
    xsetroot: unable to open diplay
    xsplash: cannot connect to xserver
    kdeinit: Aborting. $DISPLAY is not set
    Warning: connecting failed: No such file or directory
    Ksmserver: cannot connect to Xserver
    Edito el mensaje porque el problema no está del todo solucionado , no me deja activar la aceleración 3d, creo que ese es el problema, he entrado desde Yast en la configuracion de la tarjeta de video y al activar la aceleración y probar es cuando se queda en negro, ¿Habrá que actualizar el controlador?
    Es una tarjeta Nvidia GeForce 5600
    Última edición por JuanJ; 19-feb-2005 a las 01:52

  10. #10
    Goltnor Invitado

    Talking Si

    Si bueno ya lo del controlador es otra cosa seguro deberas instalar sus respectivos controladores (si alguien sabe sobre estos drives es bueno ponerlo), y bueno sobre lo otro investigare un poco y te dire a ver que puede ser, mientras usalo sin la 3d a esperar que te podamos ayudar....

    A veces soy un poco limitado en cuanto a respuestas porq soy algo nuevo aun... pero estoy seguro que alguien por aqui sabe mas... y te ayudara....


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 0
    Último mensaje: 13-ene-2005, 21:26
  2. Actualizar Firefox.
    By isicapi in forum Software
    Respuestas: 9
    Último mensaje: 14-nov-2004, 15:09
  3. Algunas cosa que me cargué al actualizar...
    By Mdk in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 30-ago-2004, 01:52
  4. Es conveniente actualizar la 9.1?
    By Oesoto in forum General OpenSUSE
    Respuestas: 5
    Último mensaje: 06-ago-2004, 21:33

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •