Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 4 123 ... ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 37

Tema: Instalacion de lm-sensors

  1. #1
    teknos Invitado

    Instalacion de lm-sensors

    Estoy intentando instalar lm-sensors, el lm_sensors-2.6.3 que baje de la pagina oficial http://www2.lm-sensors.nu/~lm78/archive/ , lo descomprimo y lo intento compilar, pero nada, no entiende el make.
    Tengo un Suse 9.1. Alguien tiene experiencia con esto?

  2. #2
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pero el lmsensors lo debes de tener dentro del dvd de SuSE, lo puedes hacer desde YaST.

    si tienes algun problema aqui lo has de encontrar.
    Última edición por riven; 17-feb-2005 a las 02:50
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  3. #3
    teknos Invitado
    El suse que tengo viene del personal cd de la pagina de suse, no es dvd...
    Por otro lado hay un tal sensors para instalar desde el ftp de rediris, pero no se si tiene mucho que ver, porque ni instala ningun lm-sesors ni arranca el gkrellm.

  4. #4
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    de todas formas si quieres compilarlo tu mismo, lo mejor que puedes hacer es ponernos el error que te devuelve,

    vaya voy publicando los mensajes despues del tuyo, instala el sensors y luego ejecuta desde terminal:

    Código:
    sensors-detect
    luego sigue lo que ya cuento en este hilo

    si tienes algun problema nos lo comentas aqui;

    un saludo y bienvenido al foro.
    Última edición por riven; 17-feb-2005 a las 02:55
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  5. #5
    teknos Invitado
    Despues de descomprimir, le digo make y el dice "command not found".
    Es cierto que lm-sensors esta dentro de sensors? porque lo he instalado y gkrellm y no arranca... Puede ser que el gkrellm que baje sea para el suse 9.2?

  6. #6
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    en el enlace de arriba que te he puesto tienes la respuesta
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  7. #7
    teknos Invitado
    ui, perdon, no lo habia visto...
    asi lo hice, y todo bien, le dije que si a todo... pero donde esta la linea a copiar? son las que pone -------cut here------? y si es asi donde los pego?
    Última edición por teknos; 17-feb-2005 a las 03:06

  8. #8
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    si despues de hacer el sensor-detect has de copiar las dos o tres lineas que hacen referencia a tu sensor de placa, has copiar solo lo que esta entre cut here (of course! ;-) ); luego como digo en el hilo lo copias a /etc/modules.conf
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  9. #9
    teknos Invitado
    ahi esta, los habia pegado en /etc/modprobe.conf.local y rc.status, pero ahora los coloque en modules.conf. active y listo, ahi esta.
    lo que no entiendo es por que no arranca el gkrellm... tampoco aparecen las velocidades de los ventiladores.

  10. #10
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    si haces gkrellm en consola que te dice?
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalacion de mono en SUSE con KDE
    By Killrazor in forum Programación y Scripts
    Respuestas: 11
    Último mensaje: 13-sep-2006, 18:53
  2. Instalar Suse 9.2 desde CD mini instalación
    By camaleon in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 15-feb-2005, 10:00
  3. Instalacion KlamAV ??
    By schwartz in forum Software
    Respuestas: 6
    Último mensaje: 01-dic-2004, 01:16
  4. Instalacion KDE 3.3.1
    By Goltnor in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 2
    Último mensaje: 15-nov-2004, 23:19
  5. particiones suse, y instalacion
    By nyarko in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 22-oct-2004, 16:26

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •