Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Problema sencillo con mouse usb

  1. #1
    Kou Invitado

    Unhappy Problema sencillo con mouse usb

    Hola
    Se que puede ser un error sencillo pero no le e encontrado solucion, por eso acudo a ustedes...
    Tengo un pc con suse 9.2 y mouse con el click normalito (derecho)
    Necesito dejar ahora dicho pc para que lo use un usuario zurdo. Se que se entra por el "Control Center" luego "Peripherals" luego "Mouse" luego "Button Order" y alli lo coloco "Left handled" ... pero no me deja seleccionarlo... obviamente realizo dichos pasos como root... pero el botoncito de zurdo no se deja seleccionar... ke puedo estar haciendo mal?
    Es un mouse generico con desplazamiento de estos opticos (lucecita roja por debajo - sin rueda) y el yast al momento de conectarlo lo detecta como un "intelli / Wheel Mouse (usb)"
    Gracias por la guia ke me puedan dar...

  2. #2
    benysar Invitado
    No lo hagas como root...intentalo como usuario, a ver que pasa

  3. #3
    Kou Invitado
    Hola
    Con un usuario sucede lo mismo... no me deja... aparece tambien desactivada la opcion asi ke no puedo cambiarlo...

  4. #4
    benysar Invitado
    Que raro...prueba mediante Yast, a cambiar el modelo de ratón. Probablemente existen dos o mas modelos que puedas utilizar, aver si asi te reconoce esa opción

  5. #5
    Kou Invitado
    Gracias por el consejo
    Te cuento ke probe con varios tipos de mouse que aparecen en la lista de hardware (los ke tenian ke ver con usb solamente) y...
    con todos los ke dicen usb funciona; con algunos no funciona la ruedita de la mitad, con otros si...
    pero igualmente con ninguno me deja cambiar el esquema de botones para zurdo...


    porfavor... ke puede ser? se me estan acabando las ideas....
    Última edición por Kou; 23-feb-2005 a las 22:31

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema Con Wine
    By chaparro2001 in forum Software
    Respuestas: 3
    Último mensaje: 19-feb-2005, 13:14
  2. Problema en tranferir archivos con amsn
    By Moi in forum Software
    Respuestas: 1
    Último mensaje: 25-ene-2005, 18:19
  3. Problema con eth0 y eth1
    By daniel_5 in forum Software
    Respuestas: 2
    Último mensaje: 16-dic-2004, 15:12
  4. Problema con mi firma
    By Anix in forum La cafetería
    Respuestas: 4
    Último mensaje: 01-sep-2004, 19:29
  5. Respuestas: 2
    Último mensaje: 28-ago-2004, 20:11

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •