Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Pregunta basica sobre instala cion postgresql

  1. #1
    Kou Invitado

    Pregunta basica sobre instala cion postgresql

    Hola
    Es mi primera vez en el foro... asi ke porfa sean amables
    Baje de un sitio ftp el iso de suse 9.2 (dvd) - lo instale y configure. Todo ok...
    Hace poco instale y configure el apt-get y la version grafica... Todo ok...
    Baje el .tar.gz de postgresql version 8 (de la pagina de postgresql) descomprimo y doy ./configure... sale:
    configure: error: readline library not found
    If you have readline already installed, see config.log for details on the
    failure. It is possible the compiler isn't looking in the proper directory.
    Use --without-readline to disable readline support.

    lo extraño es que la libreria si esta instalada y comprobada con apt-get...
    apt-get install readline
    Reading Package Lists... Done
    Building Dependency Tree... Done
    readline is already the newest version.
    0 upgraded, 0 newly installed, 0 removed and 11 not upgraded.

    le doy entonces ./configure --without-readline y sale:
    configure: error: zlib library not found
    If you have zlib already installed, see config.log for details on the
    failure. It is possible the compiler isn't looking in the proper directory.
    Use --without-zlib to disable zlib support.

    Que estoy haciendo mal? algo con apt-get? algo con enlaces? sera ke no me quiere suse por ser novato?
    Cualquier guia o consejo sera bien recibida....
    gracias

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Hola y bienvenido al foro lo primero

    Y una pregunta ... ya que tienes apt por qué no lo usas para instalar directamente postgresql??

    Siempre es más cómodo instalar los programas usando los rpm, y si es por apt ni tienes que buscarlos y te instala además las dependencias, por lo que te evitas problemas ...

    No se si buscas alguna versión en concreto de la que no haya aún paquetes rpm, si es eso intentaríamos mirar la solución al problema del configure, pero si realmente te da igual una versión que otra puedes probar esa opción
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Kou Invitado
    Hola y gracias por la rapida ayuda...
    le di apt-get al postgresql y efectivamente me bajo unas librerias y cosas extra... la pregunta era porque como estoy aprendiendo postgresql (a partir de hoy) pues queria que fuera con la ultima version... pero sin embargo con la que baje creo ke esta bien...
    Nuevamente gracias y espero seguir rondando por aqui con preguntas sencillas ...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. pregunta sobre Knoppix
    By Killrazor in forum La cafetería
    Respuestas: 3
    Último mensaje: 07-dic-2004, 00:55

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •