Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 12

Tema: Amule

  1. #1
    chaparro2001 Invitado

    Amule

    hola

    e intalao el amule pero resulta que cuando le doy a carga se abre la ventana y de repente se cierra el programa.

    que puedo hacer?


  2. #2
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    haz una cosa escribe en consola amule, y ponnos aqui el error que te devuelve.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  3. #3
    chaparro2001 Invitado
    este es el error

    *** TCP socket at 4662
    ListenSocket: Ok.
    *** UDP socket at 4672
    AICH Thread: Syncronization thread started.
    AICH Thread: Masterhashes of known files have been loaded.
    AICH Thread: No new files found.
    AICH Thread: Thread terminated.
    QPixmap: Invalid pixmap parameters
    QPainter::begin: Cannot paint null pixmap
    QPainter::setPen: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setPen: Will be reset by begin()
    QPixmap: Invalid pixmap parameters
    QPainter::begin: Cannot paint null pixmap
    QPainter::setPen: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setPen: Will be reset by begin()
    Violación de segmento

  4. #4
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    Pues los problemas pueden venir por las librerias wxGTK y wxBase, prueba a desinstlar las que tengas puestas (puedes hacerlo desde YaST), y descargate e instala estas:

    wxGTK

    wxGTK-devel

    wxBase

    a ver si ahora solucionas el problema.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  5. #5
    chaparro2001 Invitado
    acabo de intalar los paquetes eso habiendo desistalao los atros anteriormente y nada digue haciendo lo mismo

    AICH Thread: Syncronization thread started.
    AICH Thread: Masterhashes of known files have been loaded.
    AICH Thread: No new files found.
    AICH Thread: Thread terminated.
    QPixmap: Invalid pixmap parameters
    QPainter::begin: Cannot paint null pixmap
    QPainter::setPen: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setPen: Will be reset by begin()
    QPixmap: Invalid pixmap parameters
    QPainter::begin: Cannot paint null pixmap
    QPainter::setPen: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setBrush: Will be reset by begin()
    QPainter::setPen: Will be reset by begin()
    Violación de segmento

  6. #6
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    En principio necesitarias desinstalar ahora el emule, y volverlo a instalar para que se compile con estas librerias.
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  7. #7
    chaparro2001 Invitado
    pues nada, e echo todo lo que me as dicho y nada sigue hacidoo lo mismo. que puedo hacer?

  8. #8
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    prueba a mirar si tienes los paquetes gtk, y el paquete gtk-qt-engine (dime las versiones que tienes instaladas); entiendo que estas probando de instlar la ultima version del amule, la 2.0.0rc8.

    ps. por cierto que version usas de Linux y sobre que arquitectura?
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  9. #9
    chaparro2001 Invitado
    uso suse 9.2 32bits

    la gtk que tengo intalada es 1..10-882, y de la gtk-qt tengo la 0.-9, y si la version que estoy robando del emule es esa

  10. #10
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    931
    Post Thanks / Like
    Poder de Credibilidad
    10
    puedes probar a compilar tu mismo el emule, ahora mismo no se me ocurre otra cosa, he encontrado este hilo donde parece surgir un problema similar al tuyo; mira a ver si te da alguna solucion valida, no desesperes que seguro que damos con el problema,
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Dudas Amule
    By avalanch in forum Software
    Respuestas: 7
    Último mensaje: 09-dic-2005, 23:57
  2. Error escritura aMule
    By Clufis in forum Software
    Respuestas: 7
    Último mensaje: 25-ene-2005, 13:42
  3. Ultima version del aMule, 2.0.0rc8
    By riven in forum Software
    Respuestas: 0
    Último mensaje: 22-dic-2004, 14:13
  4. Amule con apt
    By avalanch in forum Software
    Respuestas: 26
    Último mensaje: 29-nov-2004, 23:30
  5. MLdonkey y Amule
    By Goltnor in forum Software
    Respuestas: 0
    Último mensaje: 08-oct-2004, 00:59

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •