Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: Apt Conflictos

  1. #1
    Goltnor Invitado

    Cool Apt Conflictos

    Hola amigos bueno tengo un pequeño problema con unos paquetes que me ha actualizado el Atp "xorg-x11-Mesa" tiene conflictos con amaroK y me lo ha desinstalado y quisiera saber que puedo hacer aqui pongo lo que me dice Yast al tratar de instalar amaroK manualmente...

    Cita Iniciado por Yast
    Conflicto amarok 1.2-1.guru.suse92.kde33
    Requisitos sin resolver:
    amarok requiere libvisual
    Resoluci� de conflictos:
    ( ) No instalar amarok
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto xorg-x11-Mesa 6.8.1-15
    Requerido por:
    amarok requiere glx
    Resoluci� de conflictos:
    ( ) Instalar la versi� anterior 6.8.1-15 de xorg-x11-Mesa-6.8.2rc3-0.1
    ( ) Eliminar el paquete correspondiente
    No instalar amarok
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libvisual no disponible
    Requerido por:
    amarok requiere libvisual
    Resoluci� de conflictos:
    ( ) Eliminar el paquete correspondiente
    No instalar amarok
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Gracias de Antemano

  2. #2
    Goltnor Invitado

    Cool Bueno

    Bueno he logrado conseguir el libvisual e instalado sin problemas ahora me pide el glx que me parece es el que tiene conflictos con xorg-x11-Mesa, he intentado conseguir el glx pero hay webs que me dicen que tal paquete esta dentro de xorg-x11-Mesa que podre hacer

    Bye y gracias

  3. #3
    chaparro2001 Invitado
    hola

    bueno lo e buscado en http://rpm.pbone.net/ y aparecen 4 paquetes que lo contienen intenta intalar los que no tengas haber si te funciona

  4. #4
    Goltnor Invitado

    Talking Si

    Cita Iniciado por chaparro2001
    hola
    bueno lo e buscado en http://rpm.pbone.net/ y aparecen 4 paquetes que lo contienen intenta intalar los que no tengas haber si te funciona
    Si alli es donde los he buscado pero ya tengo paquetes instalados de esos que salen alli, pero no quiero arriesgarme a instalar algo q no se... Pero gracias de todas maneras.


  5. #5
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Hola

    Bueno, este suele ser un problema bastante típico. Cuando salen versiones nuevas de los paquetes puede que algunos otros que dependieran de ellos no puedan funcionar con la nueva versión

    Ahí tienes varias opciones: puedes esperar a que salga una versión nueva del paquete con problemas (amarok en este caso), ya que no suelen tardar mucho en salir las versiones compatibles con los nuevos paquetes, o bien mantener las versiones antiguas de todo en espera de lo mismo.

    Otra opción sería simplemente ignorar las dependencias e instalar los paquetes de todos modos, pero con eso te arriesgas a que el sistema quede inestable y que empieces a tener problemas ... así que no suele ser la opción más recomendable

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  6. #6
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Pues yo ya tengo el amarok de guru corriendo y no me ha pasao nada.
    Y no se esas dependencias a mi no me las pidio.
    Las libvisual estaba puestas de ayer en el sitio de guru junto con amarok y algo de gstreamer.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Es si actualizas mediante apt todo depende del fichero sources.list que tengas. Los paquetes pueden estar disponibles, pero si los repositorios donde están esos paquetes no los tienes en el fichero de fuentes el programa no los puede encontrar
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Eso será. Yo es que no uso apt ni nada. Bajo de paquetito en paquetito lo que me vayan pidiendo. Y para instalar el kpackage que va mñas rápido.

    OpenSuse 10.2 Kde 3.55 Opera 9.10

  9. #9
    Goltnor Invitado

    Talking Bueno

    Bueno gracias por todo amigos pero prefiero espera asi como dice mi amigo Chuzo para no arriesgarme a incoherencias....

    Gracias a todos....

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Conflictos con el KDE 3.3
    By kabukiman in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 06-sep-2004, 19:09
  2. Problemas con APT y dependencias
    By Dudu678 in forum Software
    Respuestas: 4
    Último mensaje: 03-sep-2004, 00:43

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •