Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 12

Tema: sonido desaparece

  1. #1
    Fecha de Ingreso
    07-mayo-2006
    Mensajes
    133
    Poder de Credibilidad
    13

    Unhappy sonido desaparece

    tuve la necesidad de reinstalar suse y resulta que instalo el driver de realtek y todo bien, pero cuando reinicio o uso la computadora en otro momento no me aparece y tengo que reinstalar otra vez...no se que pasa

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.182
    Poder de Credibilidad
    10
    Revisa los mensajes de kernel en /var/log/messages por si hay algun problema, a lo mejor te has saltado un paso de la instalacion, si lo has seguido segun el manual, repitelo, ejecuta como ultimo paso la siguiente instruccion "depmod -a" y reinicias.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    07-mayo-2006
    Mensajes
    133
    Poder de Credibilidad
    13
    volvi a instalar el driver y me aparece esto:

    alsamixer: function snd_ctl_open failed for default: No such device

    como si no existiera el dispositivo...y lo ultimo del /var/log/messages es esto:

    Código:
    Oct 15 20:52:40 linux hal-subfs-mount[6759]: By hald-subfs-mount created dir /media/floppy got removed.
    Oct 15 20:52:40 linux hal-subfs-mount[6759]: MOUNTPOINT:: /media/floppy
    Oct 15 20:52:40 linux kernel: subfs 0.9
    Oct 15 20:52:40 linux hal-subfs-mount[6759]: Collected mount options and Called(0) /bin/mount -t subfs -o fs=floppyfss,noatime,procuid,nosuid,nodev,exec /dev/fd0 "/media/floppy" 
    Oct 15 20:52:40 linux kernel: end_request: I/O error, dev fd0, sector 0
    Oct 15 20:52:41 linux kernel: end_request: I/O error, dev fd0, sector 0
    Oct 15 20:52:41 linux kernel: end_request: I/O error, dev fd0, sector 0
    Oct 15 20:52:41 linux kernel: end_request: I/O error, dev fd0, sector 0
    Oct 15 20:52:41 linux submountd: mount failure, No such device or address
    Oct 15 20:52:41 linux kernel: subfs: unsuccessful attempt to mount media (256)
    Oct 15 20:52:43 linux SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 support disabled.
    Oct 15 20:52:43 linux SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    Oct 15 20:52:43 linux SuSEfirewall2: batch committing...
    Oct 15 20:52:44 linux SuSEfirewall2: Firewall rules successfully set
    Oct 15 20:52:44 linux hp: unable to open /var/run/hpiod.port: No such file or directory: prnt/hpijs/hplip_api.c 75
    Oct 15 20:53:35 linux PAM-devperm[6575]: opendir(/dev/snd/*): No existe el fichero o el directorio
    Oct 15 20:53:36 linux gconfd (danielito-7295): comenzando (versión  2.12.0), pid 7295 usuario «danielito»
    Oct 15 20:53:36 linux gconfd (danielito-7295): Se resolvió la dirección «xml:readonly:/etc/opt/gnome/gconf/gconf.xml.mandatory» a una fuente de configuración de sólo lectura en la posición 0
    Oct 15 20:53:36 linux gconfd (danielito-7295): Se resolvió la dirección «xml:readwrite:/home/danielito/.gconf» a una fuente de configuración escribible en la posición 1
    Oct 15 20:53:36 linux gconfd (danielito-7295): Se resolvió la dirección «xml:readonly:/etc/opt/gnome/gconf/gconf.xml.defaults» a una fuente de configuración de sólo lectura en la posición 2
    Oct 15 20:53:48 linux gconfd (danielito-7295): Se resolvió la dirección «xml:readwrite:/home/danielito/.gconf» a una fuente de configuración escribible en la posición 0
    Oct 15 20:57:50 linux kernel: gnome-screensav[8788]: segfault at 0000000000000030 rip 00002aaaaad9f03f rsp 00007ffffffc24b0 error 4
    Oct 15 20:59:07 linux kernel: gnome-screensav[8816]: segfault at 0000000000000030 rip 00002aaaaad9f03f rsp 00007fffffd5fd90 error 4
    Oct 15 20:59:19 linux unix2_chkpwd[8827]: pam_authenticate(gnome-screensaver, danielito): Authentication failure
    Oct 15 20:59:24 linux unix2_chkpwd[8828]: pam_authenticate(gnome-screensaver, root): Authentication failure
    Oct 15 20:59:55 linux gconfd (danielito-7295): Finalizando
    Oct 15 21:00:10 linux PAM-devperm[6575]: opendir(/dev/snd/*): No existe el fichero o el directorio
    Oct 15 21:00:10 linux gconfd (root-8985): starting (version 2.12.0), pid 8985 user 'root'
    Oct 15 21:00:10 linux gconfd (root-8985): Resolved address "xml:readonly:/etc/opt/gnome/gconf/gconf.xml.mandatory" to a read-only configuration source at position 0
    Oct 15 21:00:10 linux gconfd (root-8985): Resolved address "xml:readwrite:/root/.gconf" to a writable configuration source at position 1
    Oct 15 21:00:10 linux gconfd (root-8985): Resolved address "xml:readonly:/etc/opt/gnome/gconf/gconf.xml.defaults" to a read-only configuration source at position 2
    Oct 15 21:00:15 linux gconfd (root-8985): Resolved address "xml:readwrite:/root/.gconf" to a writable configuration source at position 0

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.182
    Poder de Credibilidad
    10
    ¿Que driver es?, de sonido o de tarjeta de red.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    07-mayo-2006
    Mensajes
    133
    Poder de Credibilidad
    13
    el driver es realtek audiopack 4.02 para una tarjeta de sonido integrada Realtek ALC655 6-Channel AC97 CODEC, me parece extraño que esta vez no quiera funcionar porque antes de reinstalar todo me funcionaba sin problemas...

  6. #6
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.182
    Poder de Credibilidad
    10
    Entonces el problema es el driver, ya que para el sonido se utiliza los de alsa-project que trae en los cds o dvd, desintalalo.
    Aparte de que desconozco un driver llamado realtek para sonido.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  7. #7
    Fecha de Ingreso
    07-mayo-2006
    Mensajes
    133
    Poder de Credibilidad
    13
    pues hice la prueba con otro driver y nada , si te sirve de algo este es el modelo de la tarjeta madre: Biostar GeForce 6100-M9, la verdad no tengo ni remota idea, y si entro como root y lo instalo desde ahi?

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.182
    Poder de Credibilidad
    10
    Existe un potente comando de configuracion de las tarjetas de sonido: "alsaconf" entra como superusuario root y a ver que tal. Y dame la salida de "hwinfo --sound" para saber que tarjeta tienes.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. #9
    morcillaking Invitado
    al ser AC97 no deberias tener problemas con el driver puesto q ya viene en el cd d suse, por otra parte lo q sugiere diablo rojo es creo la mejor alternativa

  10. #10
    Fecha de Ingreso
    07-mayo-2006
    Mensajes
    133
    Poder de Credibilidad
    13
    Código:
    linux:/home/danielito # hwinfo --sound
    30: PCI 10.2: 0401 Multimedia audio controller
      [Created at pci.277]
      UDI: /org/freedesktop/Hal/devices/pci_10de_26b
      Unique ID: nmR3.zJQjS+aTe78
      SysFS ID: /devices/pci0000:00/0000:00:10.2
      SysFS BusID: 0000:00:10.2
      Hardware Class: sound
      Model: "Biostar Microtech Int'l MCP51 AC97 Audio Controller"
      Vendor: pci 0x10de "nVidia Corporation"
      Device: pci 0x026b "MCP51 AC97 Audio Controller"
      SubVendor: pci 0x1565 "Biostar Microtech Int'l Corp"
      SubDevice: pci 0x8213
      Revision: 0xa2
      Driver: "Intel ICH"
      I/O Ports: 0xdc00-0xdcff (rw)
      I/O Ports: 0xd800-0xd8ff (rw)
      Memory Range: 0xfe02c000-0xfe02cfff (rw,non-prefetchable)
      IRQ: 209 (15 events)
      Module Alias: "pci:v000010DEd0000026Bsv00001565sd00008213bc04sc01i00"
      Driver Info #0:
        Driver Status: snd_intel8x0 is active
        Driver Activation Cmd: "modprobe snd_intel8x0"
      Config Status: cfg=no, avail=yes, need=no, active=unknown
    por lo que me he dado cuenta, en este momento tengo sonido, pero sigue apareciendo la corneta con una X al lado del reloj

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema sonido Realtek ALC 260
    By Sheliak in forum Hardware
    Respuestas: 4
    Último mensaje: 29-sep-2006, 16:25
  2. Problemas con el sonido
    By deyabu in forum Software
    Respuestas: 1
    Último mensaje: 24-mar-2006, 19:04
  3. no sonido con SUSE 10.0 OSS-GM
    By manchette in forum Hardware
    Respuestas: 15
    Último mensaje: 24-feb-2006, 03:32
  4. sonido alsa con quake3 y cedega
    By josevk in forum Software
    Respuestas: 1
    Último mensaje: 07-dic-2005, 23:11
  5. Problemas con sonido en KDE 3.4.2
    By Clufis in forum Hardware
    Respuestas: 2
    Último mensaje: 21-oct-2005, 19:36

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •