Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 6 de 6

Tema: Problema rendimiento con XGL

  1. #1
    Fecha de Ingreso
    05-mayo-2006
    Mensajes
    465
    Post Thanks / Like
    Poder de Credibilidad
    14

    Problema rendimiento con XGL

    Tengo un portatil con una tarjeta intel 945M, soportada por XGL, instalo y arranco xgl perfectamente, al cabo de un par de arranques empieza a comer CPU de forma salvaje, haciendo inutilizable el sistema.
    El problema de lo ha dado con el xgl de Suse, el compiz quinn y la ultima versión de beryl.
    Tocando parametros de xgl he conseguido que de momento no pase del 13 % de CPU, he puesto como inicio
    -lines -accel glx -accel xv
    Alguien sabe por que puede pasar o donde he metido la pata.

  2. #2
    Fecha de Ingreso
    17-junio-2006
    Ubicación
    /home/eleazar
    Mensajes
    337
    Post Thanks / Like
    Poder de Credibilidad
    14
    Revisa en un medidor de recursos que aplicacion exactamente esta comiendo procesador, podría no ser xgl

    EDIT: No me extrañaria que el zmd tuviera algo que ver con esto...
    Última edición por ShakaGoldSaint; 08-oct-2006 a las 19:15
    (\__/) Este es Conejo.
    (='.'=) Copia a Conejo en tu firma y
    (")_(") ayudale en sus planes de dominacion mundial.

  3. #3
    Fecha de Ingreso
    31-julio-2006
    Mensajes
    611
    Post Thanks / Like
    Poder de Credibilidad
    14
    Shaka tiene razón el problema podría no estar en el xgl. Con una tarjeta intel lo más que te puede pasar con el xgl sea una ralentización muy leve en el ordenador o al instalarlo y tras reiniciarlo te quedes en la pantalla negra que hay anterior a la pantalla de login.
    OpenSuSE:
    Gnu/Linux for authentics human beings.

  4. #4
    Fecha de Ingreso
    05-mayo-2006
    Mensajes
    465
    Post Thanks / Like
    Poder de Credibilidad
    14
    El proceso que se zampa la CPU es
    X
    . Y creo que tenia que ver conque por defecto te activa pbuffer.

  5. #5
    Fecha de Ingreso
    17-junio-2006
    Ubicación
    /home/eleazar
    Mensajes
    337
    Post Thanks / Like
    Poder de Credibilidad
    14
    Pues XGL no se porta del todo bien con las tarjetas intel en general, es cosa del driver, el manejo de frame buffer objects no es bueno y esa es la base de XGL. Si quieres mejorar el rendimiento esta la opcion de probar con Aiglx que segun se porta mucho mejor
    (\__/) Este es Conejo.
    (='.'=) Copia a Conejo en tu firma y
    (")_(") ayudale en sus planes de dominacion mundial.

  6. #6
    Fecha de Ingreso
    05-mayo-2006
    Mensajes
    465
    Post Thanks / Like
    Poder de Credibilidad
    14
    Probe ha comparar el funcionamiento de aixgl con xgl, probe con la distro live de xgl koroora y el consumo de CPU era bastante similar, normalmente no pasaba de un 7 % por eso creo que tengo algun parametro bailado, quitando la aceleración pbuffer anda bastante bien, lo que no se es cuando y como se cargaron esas opciones. Es posible que al ejecutar sax con xgl activado lo cambiara, experimentare un poco más ha ver si doy con ello.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema con Chipsept Texas Instrument
    By Eric in forum Internet, Redes y Wireless
    Respuestas: 5
    Último mensaje: 21-jul-2006, 15:09
  2. problema con video de placa asrock P4VM8
    By [Apocalipsis] in forum Hardware
    Respuestas: 1
    Último mensaje: 27-jun-2006, 17:22
  3. Problema montando NTFS
    By juceding in forum Hardware
    Respuestas: 1
    Último mensaje: 29-nov-2005, 00:19
  4. Problema con audio
    By Clufis in forum Multimedia
    Respuestas: 4
    Último mensaje: 19-sep-2005, 12:18
  5. Problema Con Login En Suse 9.3
    By krizall in forum Instalación y Actualizaciones
    Respuestas: 11
    Último mensaje: 21-jun-2005, 22:39

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •