Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Grabadora DVD LG y K3b = Sistema parado

  1. #1
    djfran28 Invitado

    Grabadora DVD LG y K3b = Sistema parado

    Hola, cuanto tiempo ...

    Bueno, al tema...la cuestion esq un colega tiene una grabadora dvd LG y usando el K3b, o el cdrecord, cuando empieza a grabar se queda todo parado, excepto la grabadora...y no recupera la normalidad hasta q acaba la grabación....q puede ser? Tiene el DMA activado y SWAP de sobra...alguna idea?

  2. #2
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Asegurate del dma activado. Yo antes cuando grababa se me ponia la cpu al 100% y algunas veces quemaba mal el dvd.
    Para activar el dma hay un menu en yast ide dma en hardware.
    Tambien puedes usar este comando en modo root porsupuesto.

    Código:
    hdparm -c 1 -d 1 -X66 /dev/hdx
    donde la x es la letra que tenga la disquetera. El ide ya sabes.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

  3. #3
    benysar Invitado
    Pues probablemente sea problema del cdrecord. Que actualice a la ultima versión y aproveche para hacer lo mismo con el k3b

  4. #4
    djfran28 Invitado
    Hola, pues el dma esta activado, se ve al inicio.
    El dice q tiene todo actualizado al ultimo....loq ha mirado esq se ve qes una incompatibilidad con el kernel por defecto de la suse 9.2

  5. #5
    benysar Invitado
    Cita Iniciado por djfran28
    Hola, pues el dma esta activado, se ve al inicio.
    El dice q tiene todo actualizado al ultimo....loq ha mirado esq se ve qes una incompatibilidad con el kernel por defecto de la suse 9.2
    mira que me extraña...pero siempre puede actualizar el kernel..por si acaso

  6. #6
    djfran28 Invitado
    recompilando el kernel? a mano? juas mi amigo se va a reir en cuanto s elo diga.

  7. #7
    ancabi Invitado
    yo actualize el kernel ayer y el hdp no me arranca el xwindow me dice que no hay servidor x o algo asi que que se lo piense 2 veces antes de hacerlo

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. LLamadas al sistema unix
    By Fox in forum Programación y Scripts
    Respuestas: 5
    Último mensaje: 06-feb-2005, 15:31
  2. sin sonidos de sistema en KDE 3.3.2
    By Faz in forum Software
    Respuestas: 4
    Último mensaje: 22-ene-2005, 11:24
  3. Mi grabadora DVD no está
    By Clufis in forum Hardware
    Respuestas: 1
    Último mensaje: 27-dic-2004, 19:16
  4. Respuestas: 1
    Último mensaje: 27-nov-2004, 00:09
  5. Recursos del sistema
    By Fox in forum General OpenSUSE
    Respuestas: 6
    Último mensaje: 28-ago-2004, 22:19

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •