Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Apollon

  1. #1
    zhonnetiks Invitado

    Apollon

    Wenas a todos, resulta que me he lanzado por este multip2p, y lo he instalado.

    A primera vista parece interesante el programita. La primera cosa rara que veo es que no conecta con la red Gnutella... hay que instalar a parte el gift-gnutella?
    Bueno, pues sigo con la Fastrack y la openft, busco un archivo y se pone en la lista de descarga, le doy al + que aparece al lado del archivo para ver las fuentes, y veo que están pausadas. Las reanudo pero se vuelven a quedar pausadas.

    Que hay mal en mi apollon?

    Un saludo y gracias!

  2. #2
    benysar Invitado
    quizás si lo ejecutases por consola te pueda salir algún error que nos pueda indicar alguna pista

  3. #3
    zhonnetiks Invitado
    Cita Iniciado por Terminal
    zhonnetiks@linux:~> apollon
    apollon: [virtual void ApollonPreferencesDialog::readConfig(bool)] init = true
    Eso es lo único que me sale cuando lo ejecuto por el terminal.

    Otra cosa, en la ventana principal, en el apartado "informacion" me dice que no tengo nada compartido... y eso es mentira .

    Alguna sugerencia?

  4. #4
    zhonnetiks Invitado
    Bueno, akí estoy con este hilo resucitado.

    El fallo que me daba antes era con el suse 9.0; ahora que tengo el 9.2 y los siguientes paquetes instalados:

    giFT-0.11.8.1-1.i586.rpm
    giFT-FastTrack-0.8.8-1.i586.rpm
    giFT-gnutella-0.0.9.2-3.i586.rpm
    giFT-openft-0.2.1.5-1.i586.rpm
    libgiFT-0.11.8.1-1.i586.rpm
    apollon-1.0.1-2.i586.rpm

    me salta con este error:

    Cita Iniciado por Apollon
    Error de conexión
    p>El demonio giFT; que es el responsable de la conexión con las diversas redes, parece estar desactivado, y no parece que sea posible ponerlo en marcha.
    Probablemente su instalación de giFT esté corrupta. Pruebe a iniciar giFT manualmente tecleando «giftd» en la línea de córdenes. Si esto da errores, propablemente haya algún error interno en giFT o en su configuración de giFT. Remítase a la página de giFT en http://giftproject.org para obtener ayuda.
    He hecho lo que pone del giftd, pero también me da un error, el cual dice que tengo que configurar el giFT con gift-setup, lo que pasa es que como no me entero mucho de lo que pone, pues lo dejo todo por defecto.

    Espero que alguien me ayude.

    Saludos

  5. #5
    benysar Invitado
    Yo lo instalé en su momento, mediante apt..tanto el apollon como los diversos gift, y no me dio ningún problema...hay que seleccionar donde tienes los "gift" en la configuración del programa..lo has hecho?

  6. #6
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo lo instale a traves del autoinstaler ese que hay. Debe de compilar todo el programa pero es como un instalador de windows casi y funciona de perlas.


    OpenSuse 10.2 Kde 3.55 Opera 9.10

  7. #7
    Goltnor Invitado

    Talking Link

    Cita Iniciado por Kaisermart
    Yo lo instale a traves del autoinstaler ese que hay
    Bueno yo estoy aqui de colado jejeje pero el que se lo quiera instalar aqui dejo el link ApollonInstaller
    Última edición por Goltnor; 12-feb-2005 a las 15:59

  8. #8
    zhonnetiks Invitado
    Bueno, lo he intentado por le método kaisermart, tras unas faltas de paquetes ya solucionadas, me he topado con el siguiente error:

    Cita Iniciado por Inst. Apollon
    checking if C++ programs can be compiled... no
    * configure: error: Your Installation isn't able to compile simple C++ programs.
    * Check config.log for details - if you're using a Linux distribution you might miss
    * a package named similiar to libstd++-dev.
    He instalado el paquete libstdc++-devel como bien dice, pero nada, me sigue dando ese error.

    Un saludo

  9. #9
    geeko Invitado
    Lo he instalado mediante apt-get pero tambien me dice Ficheros compartidos: 0...

    como va eso de los gift??

  10. #10
    Fecha de Ingreso
    22-enero-2005
    Ubicación
    Valladolid
    Mensajes
    291
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo tengo Suse 9.2 y apollon lo instale por el .run ese y ni un problema.
    No se a que será debido.
    Lo que suelo hacer al instalar una distro es pillar los paquetes de c, c++ python y eso que son los que se usan para compilar, y asi casi nunca tengo problemas.

    Saludos
    OpenSuse 10.2 Kde 3.55 Opera 9.10

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •