Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 15

Tema: Superkaramba 0.35

  1. #1
    zhonnetiks Invitado

    Superkaramba 0.35

    Wenas, me e bajao el Superkaramba 0.35 y a la hora de hacer el ./configure me hace este error:

    Cita Iniciado por Terminal
    checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
    Sé que pide algo de la X, pero antes de poner paquetes a lo burro, pos que alguien me diga que paquete específico necesito.

    Muxas asias

  2. #2
    Goltnor Invitado

    Talking Hello

    Hello amigo te recomiendo que te instales el rpm este es el enlace: http://linux01.gwdg.de/~pbleser/rpm-...s/superkaramba
    y para q bajes los temas www.kde-look.org bye y disfrutalo

  3. #3
    zhonnetiks Invitado
    Gracias Goltnor por contestar, pero ahora toy en el instituto (que por cierto, usamos Guadalinex) y no me lo puedo bajar aki porque no soy root jejejeje.

    Weno, esta tarde cuando llegue a mi casa lo pongo y comento lo que he hecho

    Un saludo

  4. #4
    zhonnetiks Invitado
    Weno, ya me e puesto manos a la obra, y como era de esperar, aki os traigo el fallo que me da:

    Cita Iniciado por Terminal
    zhonnetiks@linux:~> rpm -Uvh superkaramba-0.35-1.guru.suse90.kde31.i686.rpm
    warning: superkaramba-0.35-1.guru.suse90.kde31.i686.rpm: V3 DSA signature: NOKEY,key ID 58857177
    error: Failed dependencies:
    kdelibs3 < 3.1.999 is needed by superkaramba-0.35-1.guru.suse90.kde31
    libnvidia-tls.so.1 is needed by superkaramba-0.35-1.guru.suse90.kde31
    Según yo veo, los fallos son de algo de nVidia (yo tengo una ATI) y las librerias del KDE (que yo tengo la 3.3)


  5. #5
    Goltnor Invitado

    Talking Bueno

    Bueno amigo de eso no entiendo mucho, pero intenta instalarlo con YAST asi lo he hecho yo y no me ha dado errores....

  6. #6
    zhonnetiks Invitado
    si supiera hacer el instalar los .rpm's con el yast lo haría, pero a partir de la actualización del KDE, los he tenido que ir instalando por el terminal


  7. #7
    Goltnor Invitado

    Talking Bueno

    Solo tienes q ir a la carpeta donde has guardado el rpm y darle un solo click y te sale esto: le das click a Intall Package with YAST y colocas tu clave de root y listo...

  8. #8
    zhonnetiks Invitado
    Eso me salía antes de actualizar el KDE, pero desde que lo actualicé es como si la extension .rpm no tiene un programa, le digo que lo abra con el yast pero no hace nada

  9. #9
    Goltnor Invitado

    Wink Ohh

    Ohh eso no lo sabia, ya tendras que preguntarle eso a nuestro amigo Chuzo, ya para mi como decimos aqui en Venezuela, "eso es harina de otro costal" jejejeje bueno cuidese...

  10. #10
    Dudu678 Invitado
    Fíjate en que te daba este mensaje:

    kdelibs3 < 3.1.999 is needed by superkaramba-0.35-1.guru.suse90.kde31

    Por tanto lo que te está diciendo es que ese superkaramba es para versiones ANTIGUAS de KDE. De hecho, en el nombre del archivo dice suse 9.0 y KDE 3.1 :_D

    Busca una versión más actualizada

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. SuperKaramba
    By Goltnor in forum Software
    Respuestas: 0
    Último mensaje: 04-nov-2004, 01:18
  2. Pregntas sobre SuperKaramba
    By zhonnetiks in forum Software
    Respuestas: 1
    Último mensaje: 30-sep-2004, 07:05

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •