Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: problema para instalar Suse 9.1

  1. #1
    rana Invitado

    problema para instalar Suse 9.1

    Hola a todos

    Paso a contarles mi problema a ver si alguien puede ayudarme.
    He comprado una versiòn personal de Suse Linux 9.1 en la cual vienen 2 CD (1 liveCD; 2 CD de instalaciòn)
    El LiveCD funciona sin problemas reconociendo totalmente los componentes de mi PC (bootea desde el CD).
    Con el CD2 "instalaciòn" la secuencia se inicia sin problemas, la PC botea desde el CD y aparece una presentaciòn y luego un menu de opciones de la cual selecciono instalar, aparece una barra de porcentaje (titulo: cargando el kernel) corre hasta el 100% y en este punto la pantalla se pone en negro.
    Se puede ver alguna actividad de la lectora de CD y del HD (los led se encienden) pero el programa de instalaciòn Yast2 Nunca arranca, en este estado se queda siempre.
    He probado con todas las opciones de menu que mencione al inicio y el resultado es siempre en mismo.
    No pueden imagimar la decepciòn que tengo, es por esto que espero que alguien de mas experiencia me pueda dar una pista para lograr la instalaciòn.

    Desde muchas gracias & saludos.

  2. #2
    benysar Invitado
    Seguramente sea una tonteria, pero...has mirado que el cd no esté rallado? también puedes probar a meter ese mismo cd en otro lector

  3. #3
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    15
    Has probado a utilizar el "Safe mode"???

    Saludos.

  4. #4
    rana Invitado
    Si he probado con otra lectora y el resultado es el mismo, el sistema operativo que tengo en windows xp (home) ¿crees que pueda ser algo de la configuraciòn de mi PC?, el procesador es ADM ¿tendra algo que ver?

  5. #5
    rana Invitado
    He probrado todas las opciones del menu que se presenta el resultado es el mismo.
    Al pie de las opciones se presenta una zona para ingresar texto (o algun comando), ¿hay que escribir algo en esta zona para cada item de las opciones?

    Saludos

  6. #6
    Fecha de Ingreso
    16-julio-2004
    Ubicación
    /home/riven
    Mensajes
    930
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hola rana, no se si he acabado de entender del todo bien tu problema; Estaria bien para empezar que nos dieras detalles de tu equipo (PC o portatil, y algunas caracteristicas principales); luego entiendo que cuando boteas el cd de instalacion te aparece de forma correcta la pantalla de bienvenida, donde te apracen todas las opciones de arranque (Instalacion, inst. con ACPI deshabilitado, etc.); con cualquiera de ellas te carga el kernel pero cuando debiera aparacer el Yast2 te queda la pantalla en negro. Si esto es correcto y sin saber nada mas podrias probar de mostrarnos el erro exacto que te da,para ello escoge la primera opcion Instalacion y antes de darle al enter aprieta F5 y cambia el modo de Silent (que es el que has de tener por defecto) a Verbose (por ejemplo), tambien podrias hacerlo en Native asi podras ver todo el proceso de manera descriptiva y ver si te da un mensaje de error; por el moemnto prueba solo esto, y si quieres tambien puedes probar iniciar cambiando la resolucion de pantalla, desde F2, prueba una basica como la (800X600) que todo monitor deberia soportar;
    Nunca olvido una cara pero con la suya voy a hacer una excepción.
    Estos son mis principios. Si no le gustan tengo otros.


  7. #7
    Washandgo Invitado
    A mi tambien me ocurria un problema similar al instalar, en mi caso era que usaba el teclado y el raton de interfaz Humana USB y al cargar el hotplug para USB se queda atascado haciendo el test de los dispositivos. Si es este el caso te desarrollo la solución del problema.

  8. #8
    Fecha de Ingreso
    28-julio-2004
    Ubicación
    Europa
    Mensajes
    1.195
    Post Thanks / Like
    Poder de Credibilidad
    16
    * Desde la manual de Administración se recomienda que, ante fallos de instalación raros, se efectue un test de memoria.

    * A mi me huele también a error de lectura.
    PGP id 0xC5ABA76A #http://pgp.mit.edu/
    FSF Associate Member id 4281 #http://www.fsf.org

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema al instalar suse con lector externo
    By theend in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 23-abr-2008, 09:28
  2. Wiimote para Suse 10.2
    By Serfaksan in forum General OpenSUSE
    Respuestas: 0
    Último mensaje: 22-may-2007, 02:16
  3. No puedo instalar SuSe 10.2, error en Grub
    By gnrx in forum Instalación y Actualizaciones
    Respuestas: 17
    Último mensaje: 23-mar-2007, 14:50
  4. Respuestas: 3
    Último mensaje: 11-ago-2006, 18:14
  5. Parar e iniciar servicios en linux
    By ubaloie in forum FAQs, Manuales y Tutoriales
    Respuestas: 1
    Último mensaje: 26-may-2006, 06:31

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •