Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: ATI y salida de TV

  1. #1
    saeba Invitado

    ATI y salida de TV

    Hola a todos!!

    Tengo un portátil con una Ati mobility radeon 9200 y Suse 9.2, he de decir que gratamente la aceleración 3D me va sin problemas, desde SAX2 le digo la tarjeta que hay y lo único que tuve que hacer es editar el archivo de configuración para que cargara el módulo dri y dar permisos a los usuarios para que tengan aceleración y obtengo unos 1208 FPS.

    Lo que me gustaría ahora es poder usar la salida de TV, pero no tengo ni idea de como configurar xorg para que pueda hacerse -si se puede-, y si tengo que instalar por fuerza los drivers de ati o algún otro)

    Alguna sugerencia??

  2. #2
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    18
    Cita Iniciado por saeba
    Hola a todos!!

    Tengo un portátil con una Ati mobility radeon 9200 y Suse 9.2, he de decir que gratamente la aceleración 3D me va sin problemas, desde SAX2 le digo la tarjeta que hay y lo único que tuve que hacer es editar el archivo de configuración para que cargara el módulo dri y dar permisos a los usuarios para que tengan aceleración y obtengo unos 1208 FPS.

    Lo que me gustaría ahora es poder usar la salida de TV, pero no tengo ni idea de como configurar xorg para que pueda hacerse -si se puede-, y si tengo que instalar por fuerza los drivers de ati o algún otro)

    Alguna sugerencia??
    Saeba, yo tengo una mobility 9600 sin configurar. ¿Me puedes decir qué hiciste exactamente para configurar la tarjeta?
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  3. #3
    saeba Invitado
    con sax2 le dije la tarjeta que quería (en mi caso la radeon 9200) y me puso las resoluciones que mas o menos aceptaba, el problema es que no se por qué, pero en XF86Config en la sección "Module" debería haber incluido lo siguiente (lo hice yo a mano)

    Load "dri"

    En la sección device el driver que pone para cargar es "radeon"

    y por último para que como ususario normal se pueda usar la aceleración al final en
    Section "DRI" hau que poner
    Mode 0666

    Guardas, reinicias y me cuentas si sigues sin poder.

    Saludos!!!!

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Hola

    Cita Iniciado por saeba
    y si tengo que instalar por fuerza los drivers de ati o algún otro)
    Pues imagino debes instalar los últimos drivers de Ati que ya son compatibles con Xorg. Tienes los enlaces en este post:

    Ya hay fecha para los nuevos drivers de Ati

    aunque al compañero Mdk parece le dio algunos problemas al instalarlo, no se si lo habrá conseguido arreglar ...

    ATi, de nuevo...

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Instalación Modem VITELCOM
    By druidas in forum Hardware
    Respuestas: 44
    Último mensaje: 04-dic-2004, 17:25

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •