Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: Necesito para madwifi el kernel 2.6.16.21

  1. #1
    Fecha de Ingreso
    22-junio-2006
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    14

    Necesito para madwifi el kernel 2.6.16.21

    Estoy de vuelta con mi suse linux 10.1, despues de sentime decepcionado con fedora core 5 que tiene muchos fallos con el firefox.
    Para instalar madwifi 0.9.1 me pide el kernel 2.16.21-08.1.1, ¿con que repositorio y que paquetes debo instalar?

  2. #2
    Fecha de Ingreso
    22-junio-2006
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hago otro llamamiento por que estoy sin wirelesssss y funciono con el wifi del xp.
    Al intentar instalarlo madwifi 0.9.1, me deja instalar 2 paquetes pero los demas me da error de dependencias. Parece que utiliza ese otro kernel. Con la anterior version de madwifi no me pasaba , incluso me instalaba todos los paquetes y me cambiaba el kernel. Lo tengo grabado en un Cd el madwifi 0.9.0 me parece que era pero no hay manera de instalarlo desde Yast ( Opcion Cd, igual es por que lo meti el comprimido en una carpeta y no me lo detecta?....).
    Ayudaaaa.....
    Atentamente: navarrums

  3. #3
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    16
    La última versión del Kernel para SuSE 10.1 es la núm. 2.6.16.21-0.13 que debería bastarte y sobrarte ya que buscas la misma versión en una revisión anterior.

    Para instalarla, añades a las fuentes de instalación del Yast:

    Protocolo: HTTP
    Nombre del servidor: ftp.tu-chemnitz.de
    Directorio en el servidor: pub/linux/suse/ftp.suse.com/suse/update/10.1

    Y

    Protocolo: HTTP
    Nombre del servidor: ftp.uni-kl.de
    Directorio en el servidor: pub/linux/suse/update/10.1

    Por cierto, lo que cambiabas, no será el wlan-kmp-tipo_de_kerneldefault, smp, bigsmp, xen ???
    Última edición por tomeu; 31-jul-2006 a las 15:59

  4. #4
    Fecha de Ingreso
    22-junio-2006
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    14
    Voy a probar lo que dices...
    No, no son esos paquetes que vienen con el Dvd de suse 10.1. Cuando instale la anterior vez suse 10.1, me cogio los paquetes madwifi todos y me los instalo, incluso me instalo y me cambio el kernel todo a la vez. Claro luego al reiniciar vi que habia 2 kernel.
    Lo que no se es por que esta vez no lo hace asi....

  5. #5
    Fecha de Ingreso
    22-junio-2006
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    14
    Pues no me deja añadir estos repositorios. Sabeis si hay algun otro para actualizar a este kernel y que me deje instalar madwifi 0.9.1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas Wifi USB de Telefonica
    By blaster in forum Internet, Redes y Wireless
    Respuestas: 10
    Último mensaje: 18-nov-2006, 01:02
  2. Problema con red en SuSE 9.0 Pro
    By arandaedgar in forum Internet, Redes y Wireless
    Respuestas: 6
    Último mensaje: 16-oct-2006, 02:52
  3. Ayuda Urgente: No puedo iniciar ningún Escritorio
    By elunicode in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 9
    Último mensaje: 02-abr-2006, 01:55
  4. Suse 10 se cuelga al arrancar el escritorio
    By goordel in forum Hardware
    Respuestas: 6
    Último mensaje: 14-mar-2006, 19:21
  5. Problemas compilando kernel 2.6.9
    By Huess in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 18-dic-2005, 04:37

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •