Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: XGL como root funciona como usuario normal no

  1. #1
    Fecha de Ingreso
    27-agosto-2004
    Ubicación
    Tegucigalpa
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    16

    XGL como root funciona como usuario normal no

    He seguido las instrucciones de la pagina de cool solutions de novell para instalar el XGL/Compiz, como usuario root me funciona perfecto pero como usuario normal, para nada...alguien tiene una idea de que pasa? He repetido la configuración varias veces y aun nada...
    Gracias de antemano por sus respuestas.


  2. #2
    Fecha de Ingreso
    30-junio-2005
    Ubicación
    /home/kilops/.....finding
    Mensajes
    2.343
    Post Thanks / Like
    Poder de Credibilidad
    17
    lo has configurado con la sesion de root no?si es asi,configuralo arrancando con sesion de usuario.
    Si te lo cuentan lo olvidas,si lo ves lo entiendes,pero si lo haces lo APRENDERAS!!
    Be free my friend.......

    Por favor,respeta las Normas del foro

  3. #3
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo lo he hecho tambien, y tambien lo he configurado como user, pero sigue sin funcionar =S

    He revisado todo y esta todo perfecto. Incluso esta activado en los niveles de ejecucion con user y nada

    How-to VirtualBox <~ Guía sobre VirtualBox

  4. #4
    Fecha de Ingreso
    27-agosto-2004
    Ubicación
    Tegucigalpa
    Mensajes
    131
    Post Thanks / Like
    Poder de Credibilidad
    16
    Al final logre tambien poder configurarlo como usuario normal, lo que tienen que hacer para aquellos que tengan problemas es agregar en lo de los programas al inicio poner:
    compiz --replace gconf cube rotate scale fade minimize zoom place move en lugar de compiz --replace gconf.
    Asi fue como logre configurar el XGL/Compiz para que me funcionara como un usuario normal.


  5. #5
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo he agregado eso, reiniciado el pc y nada, todo sigue igual. Lo que no he mirado si varian las cosas de los pasos siguientes
    Esa linea la modificas siendo root o usuario normal

    How-to VirtualBox <~ Guía sobre VirtualBox

  6. #6
    morcillaking Invitado
    Cita Iniciado por darkskimmer
    Yo he agregado eso, reiniciado el pc y nada, todo sigue igual. Lo que no he mirado si varian las cosas de los pasos siguientes
    Esa linea la modificas siendo root o usuario normal

    estee... hola q escritorio usas, si es kde debes agregar un script que se encuentra en la pagina de novell, si es gnome no necesitas nada.

    saludos

  7. #7
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    16
    Uso Gnome y he seguido todos los pasos del la pagina esa. En root me va a la perfeccion, pero no consigo ponerlo como un user normal >_<

    How-to VirtualBox <~ Guía sobre VirtualBox

  8. #8
    Fecha de Ingreso
    07-julio-2006
    Ubicación
    Málaga...por poco tiempo!!
    Mensajes
    2.151
    Post Thanks / Like
    Poder de Credibilidad
    16
    Ya lo consegui, pero como consecuencia me cargue Amarok y tube que instalar de nuevo todo. Tambien me da algunos fallos con el driver de la grafica nVidia ah desaparecido, el menu solo me deja salir del programa, nada mas xDDD y bueno ahora me dice que no hay aceleradora 3D

    No se, a alguno le funciona perfectamente bien el Xgl??
    Última edición por darkskimmer; 12-jul-2006 a las 17:02

    How-to VirtualBox <~ Guía sobre VirtualBox

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Respuestas: 1
    Último mensaje: 23-jun-2006, 17:54
  2. No puedo leer en el grabador DVD
    By pacomet in forum Hardware
    Respuestas: 6
    Último mensaje: 19-abr-2006, 14:37
  3. dolor de cabeza y canas verdes al actualizar con apt
    By zsamer in forum General OpenSUSE
    Respuestas: 19
    Último mensaje: 09-dic-2005, 13:59
  4. Usuario como root
    By miasky in forum General OpenSUSE
    Respuestas: 12
    Último mensaje: 21-nov-2005, 20:08
  5. Respuestas: 0
    Último mensaje: 02-oct-2005, 06:11

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •