Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 14

Tema: Problema de arranque Suse 9.0 y Xp

  1. #1
    Gontxall Invitado

    Question Problema de arranque Suse 9.0 y Xp

    Hola, acabo empezar con Linux y me he estrenado con Suse 9.0. El caso es que queria tener en el mismo disco Suse y xp. Pues bien, resulta que cuando acabo de instalar Suse 9.0 (con la actualizacion) este arranca de lujo pero al intentar arrancar de Xp, éste no entra (y ahí tengo TODO!!). El caso es que dispongo de una imagen gosht de xp con todos mis datos pero no se si al restaurarla podre arrancarlo. El disco de 160GB lo tengo particionado de forma que tengo xp en la primera particion, en la segunda y tercera tengo imagenes del xp, y en la ultima/-s las que cree con Suse (aprox. 8GB, para Suse).

    ¿Alguien sabe como podria volver a arrancar xp y mantener los dos sistemas???


  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por Gontxall
    pero al intentar arrancar de Xp, éste no entra
    Y te pone algún mensaje de error o aparece algo indicativo??

    Sería interesante que pusieras el mensaje exacto que te aparece al intentar arrancar el XP, para intentar arreglarlo lo más sencillo posible

    Por cierto, instalaste Grub o LILO como gestor de arranque?

    Un saludo y bienvenido al foro
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Gontxall Invitado

    Question

    Primero de todo GRACIAS por tu rápida respuesta chuzo.
    He vuelto a empezar instalando de nuevo suse 9.0, pero esta vez no he actualizado nada.
    En cualquier caso xp sigue sin arrancar: Al seleccionar el arranque con windows entran las tipicas opciones de arranque en modo seguro,inicio de sesion normal, etc. Seleccionando cualquira de ellas entra momentaneamente la pantalla de inicio de xp y a continuacion rebota el sistema y a empezar de nuevo.

    Respecto del modode arranque para Suse tengo GRUB (por defecto)
    Las opciones de configuracion q aparecen al instalar SUSE son:

    -Tipo de cargador de arranque Grub
    - Ubicacion del cargador de arranque 1.IDE, 149 GB, /dev/hda,ST3160022A
    -Orden de los discos /dev/hda
    -Seccion predeeeterminada Linux
    -Secciones disponibles Linux(defecto, Windows,Disquetera,Failsafe)
    -Activar la particion del cargador de arranque NO
    -Sustituir codigo en MBR NO MODIFICAR
    -Hacercopia deseguridad de las zonas afectadas del disco SI
    -Añadir MBR guardado al menu del cargador de arranque NO
    -Metodo de almacenamiento Guardar solo los archivos modificados

    -color ...
    -time out ...
    -gfxmenu (hdO,5)/boot/message


    Espero respuesta. GRACIAS por adelantado.
    Un saludo. Gontxall


  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por Gontxall
    Al seleccionar el arranque con windows entran las tipicas opciones de arranque en modo seguro,inicio de sesion normal, etc. Seleccionando cualquira de ellas entra momentaneamente la pantalla de inicio de xp y a continuacion rebota el sistema y a empezar de nuevo.
    Pues qué raro

    A ver si puedes poner el contenido del fichero /boot/grub/menu.lst, aunque más bien parece algún problema de Windows, pero por descartar que haya algo mal allí
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    benysar Invitado
    A mi se suena a problema de XP mas que cualquier otra cosa...
    Lo que yo haria (dando palos de ciego):
    Reinstalaria el arranque del XP mediante la consola de recuperación. Posteriormente recuperaria el sistema de arranque de GRUB mediante el cd de instalación.

    No lo recuerdo muy bién, pero me parece que algunas veces, al hacer el particionado con el partition Magic, hacia desaparecer un archivo de arranque del XP, lo cual se traducia en la imposibilidad de arrancar el mismo

  6. #6
    Gontxall Invitado

    Question

    A ver,tengo un problema. No puedo acceder al archivo /boot/grub/menu.lst.Al acceder a el por medio del "Navegador Rapido" el archivo aparece con candado y no se como abrirlo. He entrado como superusuario y tampoco. Pôr cierto ¿se edita con un editor de textos??? (Soy recien llegado a Linux y desconozco muchas cosas).

    No creo q sea problema de Xp pq hasta el momento de instalar Suse no habia tenido problemas de arranque. Tambien en otra ocasion instale Mandrake y no tuve problemas al arrancar cualquira de los dos sistemas Linux/XP.

    Gracias.
    Un Saludo.
    Última edición por Gontxall; 31-dic-2004 a las 14:23

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por Gontxall
    ¿se edita con un editor de textos???
    Sí, es un fichero de texto plano normal, pero sólo el root tiene permisos para acceder a él, como superusuario sí que lo deberías haber podido abrir

    Puedes hacer lo siguiente, en Ejecutar comando (lo tienes en el menú K o bien pulsando Alt+F2) escribes: kdesu kate. Eso te abre el editor kate como root (puedes cambiar kate en el comando por cualquier otro editor que uses normalmente, eso ya da igual)

    Una vez estés en el editor que hayas puesto eliges Abrir y buscas ese fichero, te lo debería hacer bien

    Yo también estoy con benysar en que parece más bien algo del XP, pero mira esto primero para asegurarte
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Gontxall Invitado
    Perdon por la espera...

    He ejecutado "kedesu kate" en ejecutar comando y me dice literalmente IMPOSIBLE EJECUTAR COMANDO!!
    ¿Puedo desbloquear la proteccion del susodicho archivo?
    Esto es normal???

    Gontxall

  9. #9
    benysar Invitado
    Cita Iniciado por Gontxall
    Perdon por la espera...

    He ejecutado "kedesu kate" en ejecutar comando y me dice literalmente IMPOSIBLE EJECUTAR COMANDO!!
    ¿Puedo desbloquear la proteccion del susodicho archivo?
    Esto es normal???

    Gontxall
    Si...es normal si lo que pones es lo mismo que has puesto aqui...revisa lo que pones:
    kdesu kate----->esto has de poner
    kedesu kate----->esto NO lo has de poner

  10. #10
    Gontxall Invitado
    Vaya despiste el mio!!
    Vale aqui esta el contenido del archivo:

    # Modified by YaST2. Last modification on Thu Dec 30 12:14:14 2004


    color white/blue black/light-gray
    default 0
    timeout 8
    gfxmenu (hd0,5)/boot/message

    ###Don't change this comment - YaST2 identifier: Original name: linux###
    title Linux
    kernel (hd0,5)/boot/vmlinuz root=/dev/hda6 vga=0x317 splash=silent desktop hdd=ide-scsi hddlun=0 showopts
    initrd (hd0,5)/boot/initrd

    ###Don't change this comment - YaST2 identifier: Original name: windows###
    title Windows
    root (hd0,0)
    chainloader +1

    ###Don't change this comment - YaST2 identifier: Original name: floppy###
    title Disquete
    root (fd0)
    chainloader +1

    ###Don't change this comment - YaST2 identifier: Original name: failsafe###
    title Failsafe
    kernel (hd0,5)/boot/vmlinuz root=/dev/hda6 showopts ide=nodma apm=off acpi=off vga=normal nosmp noapic maxcpus=0 3
    initrd (hd0,5)/boot/initrd



    Chao.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Recuperar cargador arranque
    By Clufis in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 20-nov-2004, 23:54
  2. problema para instalar Suse 9.1
    By rana in forum Instalación y Actualizaciones
    Respuestas: 7
    Último mensaje: 18-ago-2004, 19:10
  3. SuSE 9.0 y Win XP
    By zhonnetiks in forum General OpenSUSE
    Respuestas: 9
    Último mensaje: 16-ago-2004, 00:48
  4. Aviso de seguridad
    By Kunael in forum Internet, Redes y Wireless
    Respuestas: 1
    Último mensaje: 05-ago-2004, 23:35
  5. Problema al bootear SUSE (no bootea)
    By BIOS82 in forum Instalación y Actualizaciones
    Respuestas: 8
    Último mensaje: 02-ago-2004, 17:53

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •