Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 3 de 6 PrimeroPrimero 12345 ... ÚltimoÚltimo
Mostrando resultados del 21 al 30 de 57

Tema: Instalar tu WebCam en Linux

  1. #21
    miquele Invitado

    pos yo sigo instrucciones a pie juntillas, pero...

    Hola, pues aquí encontre buscando en google como hacer que mi suse 10.2 reconociera mi webcam y me permitiera instalarla y usarla. he seguido las instrucciones a pie juntillas pero todo bien hasta que llego a hacer el make y el make install hay se tuerce la cosa con lo siguiente:



    linux-miquele:/usr/local/src/gspcav1-20070110 # make
    make -C /lib/modules/`uname -r`/build SUBDIRS=/usr/local/src/gspcav1-20070110 CC=cc modules
    make[1]: Entering directory `/usr/src/linux-2.6.18.8-0.1-obj/i386/bigsmp'
    make[1]: *** No rule to make target `modules'. Stop.
    make[1]: Leaving directory `/usr/src/linux-2.6.18.8-0.1-obj/i386/bigsmp'
    make: *** [default] Error 2
    linux-miquele:/usr/local/src/gspcav1-20070110 # make install
    mkdir -p /lib/modules/`uname -r`/kernel/drivers/usb/media/
    rm -f /lib/modules/`uname -r`/kernel/drivers/usb/media/spca5xx.ko
    rm -f /lib/modules/`uname -r`/kernel/drivers/media/video/gspca.ko
    install -c -m 0644 gspca.ko /lib/modules/`uname -r`/kernel/drivers/usb/media/
    install: cannot stat `gspca.ko': No such file or directory
    make: *** [install] Error 1
    así que me quedo igual y llevo varios días intentándolo y nada de nada.
    A ver si algún usuario con unos conocimientos un poco avanzados en el tema me pudiera orientar.
    Ya aprovecho también para decir que intento instalar amsn en suse 10.2 que es la versión que tengo y tampoco hay manera.
    Agradeceria que alguien me pudiera orientar. Antes tenía la 9.30 y al menos podía instalar programas sin problemas.

  2. #22
    Gbyte Invitado
    Prueba con el rpm q esta en la misma pagina de donde descargaste ese driver. A mi me funciona aunq no bien como en windows la imagen se ve amarilla.

  3. #23
    Fecha de Ingreso
    03-marzo-2007
    Ubicación
    Chile
    Mensajes
    20
    Post Thanks / Like
    Poder de Credibilidad
    0
    para variar ataos
    cuando arranco Camelot 0.3.5 para visualizar la webcam me arroja un error k dice asi Initializing Video4Linux input falied: VIDEOCGPICT failed: Argumento invalido

    a todo esto des que instale los drivers o como se les diga no e podido arrancar la webcam

  4. #24
    Fecha de Ingreso
    03-marzo-2007
    Ubicación
    Chile
    Mensajes
    20
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por DiabloRojo
    Errores: "dmesg | grep -i gspca".
    mira me sale esto

    Tux:/home/orivers # dmesg | grep -i gspca
    usbcore: registered new driver gspca
    /usr/local/src/gspcav1-20070110/gspca_core.c: gspca driver 01.00.12 registered
    Tux:/home/orivers #

    ojala me puedas ayudar por k aun no logro hacer k arranque la webcam

  5. #25
    Fecha de Ingreso
    11-septiembre-2006
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    13
    orivers
    es el segundo ahí dice gspcav.
    En principio deberías poder ver la cámara con kopete.

  6. #26
    Aradan Invitado
    Buscando por google y en este foro, logré configurar mi cámara web y funciona a la perfección. Utilizo OpenSuse 10.2 con Kernel por defecto, o sea, el 2.6.18.2-34
    Lo que hice fue:
    - Seguir las instrucciones de esta página http://www.forosuse.org/forosuse/showthread.php?t=6305

    -En vez de descargar el spca5xx , hay que utlizar gspca (como dijo uno de los usuarios) que se puede descargar de http://mxhaard.free.fr/download.html

    -Instalar el "Kernel Source", viene en uno de los CD o en el DVD de Suse, pesa como 200 Mb, pero se instala rápido

    -Ahora, no se si sea tan necesario, pero el usuario Oldcpu da una lista de programas a instalar o que son útiles, yo los instalé por cualquier cosa
    Note, in addition to the rpms on Raoul's site, I recommend you also install:
    - xawtv
    - libdv
    - tvcommon
    - pia
    - libraw
    - libavc1394
    - tv-fonts
    - libquicktime http://www.linuxforums.org/forum/sus...river-how.html
    Están en el mismo CD/DVD

    -Hacer lo mismo que sale en la página del foro que di en el primer punto y listo, se configura sin problemas y logré que mi cámara (una Genius VideoCAM Express V2) funcionara sin problemas en el amsn.

    espero que sirva

  7. #27
    Fecha de Ingreso
    03-marzo-2007
    Ubicación
    Chile
    Mensajes
    20
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por gasl
    orivers
    es el segundo ahí dice gspcav.
    En principio deberías poder ver la cámara con kopete.
    no me funka en la parte de configuracion de kopete no se sale nada me sale un pruo recuadro en azul e instale todos los archivos de dice Ardan y tampoko k puedo hacer socio

  8. #28
    Fecha de Ingreso
    11-septiembre-2006
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    13
    creo que debes asegurarte que el modulo se carga al iniciar suse.
    En mi caso tuve que hacerlo con yast, porque no se cargaba sólo.
    Entonces primero prueba después de abrir suse, ver si está cargado con lsmod en una consola.
    Si no es así cárgalo haciendo: modprobe gspca

    Luego abre kopete y ve que ocurre.

    Para hacer que suse carge el modulo abre yast.

    Ve a sistema
    abre el editor para los archivos /etc/sysconfig
    luego en la siguiente ventana ve a SYSTEM, luego KERNEL y en MODULES_LOADED, agregas GSPCA

  9. #29
    Fecha de Ingreso
    03-marzo-2007
    Ubicación
    Chile
    Mensajes
    20
    Post Thanks / Like
    Poder de Credibilidad
    0
    Cita Iniciado por gasl
    creo que debes asegurarte que el modulo se carga al iniciar suse.
    En mi caso tuve que hacerlo con yast, porque no se cargaba sólo.
    Entonces primero prueba después de abrir suse, ver si está cargado con lsmod en una consola.
    Si no es así cárgalo haciendo: modprobe gspca

    Luego abre kopete y ve que ocurre.

    Para hacer que suse carge el modulo abre yast.

    Ve a sistema
    abre el editor para los archivos /etc/sysconfig
    luego en la siguiente ventana ve a SYSTEM, luego KERNEL y en MODULES_LOADED, agregas GSPCA


    socio le doy con Ismod y me figura asi en el listado gspca 640080 0 de hecho en vista k no me funcionaba = lo agrage MODULES_LOADED_ON_BOOT, por que la que tu indicabas no me figura y supuse k era lo mismo, bueno reinicie el pc y aun no pasa nada te adjunto la imagen de como me figura la webcam en la configuracion de kopete, aer si me puede ayudar



  10. #30
    Gbyte Invitado
    Pues a mi me sale la imagen pero amarilla y casi ni se ve la camara no se si es el driver o ke alguien tiene una solucion ara este problema mi webcam es una genius eye.

    Eh estado buscando en google pero nada concreto tamoco he visto nada en el foro.

    Alguna sugerencia?????

    LA IMAGEN SALE AMARILLA

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas Wifi USB de Telefonica
    By blaster in forum Internet, Redes y Wireless
    Respuestas: 10
    Último mensaje: 18-nov-2006, 01:02
  2. Problema con red en SuSE 9.0 Pro
    By arandaedgar in forum Internet, Redes y Wireless
    Respuestas: 6
    Último mensaje: 16-oct-2006, 02:52
  3. Novell promociona Linux
    By merovingio in forum Portal de ForoSUSE
    Respuestas: 1
    Último mensaje: 07-jun-2006, 03:56
  4. TV ATI (All in Wonder) en Suse 10.0
    By vmannarelli in forum Hardware
    Respuestas: 25
    Último mensaje: 12-may-2006, 03:40
  5. Suse 10 se cuelga al arrancar el escritorio
    By goordel in forum Hardware
    Respuestas: 6
    Último mensaje: 14-mar-2006, 19:21

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •