Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Mount

  1. #1
    Mokiwaki Invitado

    Mount

    Hola antes de nada presentarme que es mi primer post .Decir que acabe en este foro gracias a la firma de riven y como yo tambien soy un suse-usuario pues me quedo . Para no ser menos aqui va mi primera pregunta,como puedo montar windows en suse para poder acceder a la particion de xp?,no aparece en /media y cuando intento montar dice que ni en mstab ni en fstab esta,hay que especificarselo?. Muchas Gracias y Salu2

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Hola Mokiwaki y bienvenido al foro lo primero

    Qué versión de SuSE tienes?? Porque normalmente las particiones Windows te las suele montar automáticamente al arrancar el punto de montaje suele ser /windows/C para la primera partición, /windows/D para la segunda, y así ... mira por si lo tuvieras así

    Si no puedes poner el contenido del fichero /etc/fstab y miramos a ver como lo tienes

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Mokiwaki Invitado
    Cierto! ya sabia yo que me dejaba algo xD,bueno pues tengo la 9.2. El fstab debe tener alguna linea para windows? es que ahora mismo no puedo ponerlo porque estoy en xp (maldito modem usb ) lo que puedo hacer es ponerlo mas tarde o mañana. Gracias

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por Mokiwaki
    El fstab debe tener alguna linea para windows?
    Pues sí, debe haber una línea por cada partición que tengas, por ejemplo en el mío tengo las siguientes líneas, aparte de las particiones Linux, grabadora, dvd y demás ...

    Código:
    cat /etc/fstab | grep windows
    /dev/hda1            /windows/C           ntfs       ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/hda5            /windows/D           vfat       users,gid=users,umask=0002,iocharset=utf8 0 0
    /dev/hda6            /windows/E           vfat       users,gid=users,umask=0002,iocharset=utf8 0 0
    donde se especifica tanto el tipo de la partición (ya sea NTFS o FAT32) y el punto de montaje, que son justo los que te puse antes, revisa eso porque en principio debería montarlos de forma automática

    Cita Iniciado por Mokiwaki
    ahora mismo no puedo ponerlo porque estoy en xp (maldito modem usb )
    Pues otro tema interesante qué modem tienes exactamente?? Yo también tengo modem USB con SuSE 9.2 y lo tengo funcionando sin problemas Para eso puedes poner un post en la sección de Hardware y ya verás como lo solucionamos
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Mokiwaki Invitado
    Me va a gustar mucho este foro jajajaja ,de lo del fstab ya tendras noticias .Tiro pa hardware .Salu2.

  6. #6
    Mokiwaki Invitado
    Ok pues este es mi fstab a ver que te parece
    jose@linux:~> cat /etc/fstab

    /dev/hda2 / reiserfs acl,user_xattr 1 1

    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0

    devpts /dev/pts devpts mode=0620,gid=5 0 0

    proc /proc proc defaults 0 0

    usbfs /proc/bus/usb usbfs noauto 0 0

    sysfs /sys sysfs noauto 0 0

    /dev/cdrecorder /media/cdrecorder subfs fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=ut f8 0 0

    /dev/fd0 /media/floppy subfs fs=floppyfss,procuid,nodev,nosuid,sync 0 0

    /dev/hda3 swap swap ro,users,gid=users,umask=0002,nls=utf8 0 0

    Salu2.

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues el fichero parece estar todo correcto ...

    Cita Iniciado por Mokiwaki
    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
    Según eso en /windows/C debes tener montada la partición de Windows, compruébalo a ver Eso sí, ten en cuenta que al ser la partición NTFS desde Linux vas a poder leerla pero no puedes escribir allí ... siempre es recomendable tener al menos alguna partición FAT32 que puedas leer/escribir tanto en Windows como en Linux y así poder compartir datos entre ambos

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Mokiwaki Invitado
    Cuando entro en /windows/C veo que esta vacio .Siendo ntfs puedo leer y copiar de windows a linux? o solo lectura?.Salu2

  9. #9
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues es raro ... debería salir, prueba a montar la partición directamente por la consola:

    mount -t ntfs /dev/hda1 /windows/C

    aunque teóricamente debería decirte que ya está montada en ese mismo sitio, pero prueba a ver

    Al ser NTFS en Linux sólo puedes leer, no escribir, la escritura está aún en fase experimental y no se recomienda para evitar problemas
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  10. #10
    Mokiwaki Invitado
    Pues al poner mount -t ntfs /dev/hda1 /windows/C me dice que el punto de montaje /windows/C no existe

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •