Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 9 de 9

Tema: amule

  1. #1
    jurado11 Invitado

    amule

    hola a todos tengo suse 9.2 y me gustaria instalar el amule,pero tengo una pega y es que soy novatisimo en esto de linux,he leido que la forma mas facil es instalar los" rpm", asi que me gustaria me dijerais el nombre de los archivos o paquetes y el sitio donde descargarlos.
    de la misma manera quisiera instalar el firefox o el opera.
    salud.

  2. #2
    benysar Invitado
    Google tiene todas las respuestas
    http://www.google.es/search?hl=es&q=...n+Google&meta=

    La primera es la que te interesa (Para el Amule)

  3. #3
    geeko Invitado
    en la página del aMule en la sección downloads vienen todos los paquetes necesarios. Necesitaras tener instalados los wxGTK - wxBASE y GD (libgd.so.2).

  4. #4
    jurado11 Invitado
    hola chicos,ya tengo mi amule y firefox instalados y funcionando,gracias y saludos.

  5. #5
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo también estoy intentando instalar aMule en mi SuSE 9.2, pero me dice que necesita la librería Libcurl.so.2. Lo gracioso del tema es que esa librería la tengo, o eso creo, ya que la he encontrado en /usr/lib64. Aún así, me sigue diciendo que nones, que sin esa librería no puedo instalar aMule.
    A ver si alguien sabe cómo resolver esto, gracias.

    adeu

  6. #6
    jurado11 Invitado

    Smile

    hola Clufis, si te fijas bien en el post de geeko,te dice exactamente los paquetes necesarios para el amule entre ellos" wxGTK - wxBASE y GD (libgd.so.2).de todas formas a mi no me pidio este ultimo.
    salud.

  7. #7
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16
    Las wxGTK yla wxBase, así como la libgd ya las tengo instaladas. Mi problema no es ese. aMule me pide, además de esas librerías, la libcurl.so.2. Parece que yo tengo instalada la versión de 64 bits (tebgo un AMD 64) y el aMule anda buscando la de 32 bits. Lo que no se es cómo decirle que ya tengo esa librería o como instalar la de 32 bits sin desinstalar la de 64.

    adeu

  8. #8
    jurado11 Invitado
    de que forma estas instalando amule' yo instale los RPMque es la forma mas sencilla.

  9. #9
    Fecha de Ingreso
    19-noviembre-2004
    Mensajes
    118
    Post Thanks / Like
    Poder de Credibilidad
    16
    Yo también, y cuando acabé de instalarlos todos y fui a instalar aMule, me pidió la libcurl.so.2. Lo gracioso del caso es que esa librería está, pero la versión de 64 bits y aMule busca la de 32 bits. Con lo cual, estoy jodido.
    Si alguien sabe de alguna versión de aMule compilada para SuSE 9.2 64 bits, le agradecería que me pasara el enlace.

    gracias y adeu

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Dudas Amule
    By avalanch in forum Software
    Respuestas: 7
    Último mensaje: 09-dic-2005, 22:57
  2. Amule con apt
    By avalanch in forum Software
    Respuestas: 26
    Último mensaje: 29-nov-2004, 22:30
  3. MLdonkey y Amule
    By Goltnor in forum Software
    Respuestas: 0
    Último mensaje: 07-oct-2004, 23:59
  4. aMule 2.0.0rc6 disponible para descarga
    By riven in forum Software
    Respuestas: 1
    Último mensaje: 07-oct-2004, 01:22
  5. Puertos en Amule
    By Faz in forum Software
    Respuestas: 7
    Último mensaje: 19-sep-2004, 22:58

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •