Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 8 de 8

Tema: Detecting usb devices??

  1. #1
    joan_ba Invitado

    Detecting usb devices??

    Hola a todos,

    Mi pc es el siguiente:

    Placa base: Asus P5GD1 (Targa Edition) Intel® 915P chipset-technology
    Procesador: P4 3.2 HT
    Ram: 512 ddr

    El problema que tengo es al intentar instalar el suse 9.2. Cuando al principio de toda la instalacion dice starting hardware detection(solo para mirar el hardware que tengo), se me queda parado en la opcion detallada de Activating usb devices.

    Sabe alguien el porque de esto y/o como poder-lo solucionar.

    Muchas gracias de antemano!

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Hola joan_ba

    En la propia página de SuSE tienes esto:

    La instalación se detiene durante la detección de la controladora USB

    En principio aparece como un problema de SuSE 8.0, pero puedes probar a ver si te sirve también

    Sólo tendrías que hacer la parte primera que sería para suprimir la comprobación de los dispositivos USB, lo que pone de LILO por ejemplo no haría falta si instalas Grub

    Un saludo
    Última edición por chuzo; 16-dic-2004 a las 00:20
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Juanito Invitado
    Solo es una idea... pero por aportar, ¿Y si desactivas los USB desde la Bios hasta qué termine la instalación?, luego me supongo que se podrá volver activar y el suse te los detectará, ¿no?

  4. #4
    joan_ba Invitado
    Muchas gracias Chuzo y Juanito, esta noche al llegar a casa lo intento. Mas o menos Chuzo esto es lo que estaba buscando, poder desactivar los usb al inicio y después ya activar-los. Si no sale así, los intentaré desactivar desde la bios.

    Muchas gracias y cuando lo pruebe os cuento.

  5. #5
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    17
    Con que lo instales desde el Safe Mode, deberia funcionarte y no desactivas nada.
    XXXXXXXXXXXXXX

  6. #6
    joan_ba Invitado
    Bien, al fin pude instalar la suse.

    Lo único que tuve que hacer fue desactivar la detección del usb, escribiendo en el boot: hwprobe=-c03:*:* Que ponia en el articulo de Chuzo.

    Eso sí, para que la instalación me continuará después del primer arranque tuve que hacerlo volviendo a entrar en la instalación y en las opciones (nueva instalación, actualización,...)escogiendo: arrancar el sistema instalado.

    En cuanto a la detección de hardware tengo algunos problemillas (quien no?), pero antes de preguntaros intentaré arreglarlos yo.

    Gracias por la ayuda!

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por joan_ba
    Eso sí, para que la instalación me continuará después del primer arranque tuve que hacerlo volviendo a entrar en la instalación y en las opciones (nueva instalación, actualización,...)escogiendo: arrancar el sistema instalado.
    Pero eso no creo que tuviera nada que ver con poner esa opción, al reiniciar lo hiciste con el cd1 en el lector verdad? Si es así lógicamente te vuelve a arrancar desde el cd y te da la opción de volver a iniciar la instalación, sólo tenías que quitar el cd antes de reiniciar y ya te hubiera aparecido el Grub directamente, es lo mismo que esa opción que elegiste

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    joan_ba Invitado
    Je je je un descuido de dejar el cd puesto

    Saludos

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •