Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 20 de 20 PrimeroPrimero ... 10181920
Mostrando resultados del 191 al 199 de 199

Tema: Instalar version 8.24.8 del driver ATI para PC x86

  1. #191
    JaG Invitado

    Red face necesito ayuda

    lo he posteado mejor en este otro hilo

    http://www.forosuse.org/forosuse/sho...highlight=9550

    Un saludo.
    Última edición por JaG; 02-mar-2007 a las 22:39

  2. #192
    Maggot Invitado

    Una preguntita

    hola soy nuevo en el mundo de linux y eleji el suse por que me parece muy atractivo como sistema operarivo.
    el asunto que yo con el manual y todo no puedo instalar el driver cuando coloco chmod y el nombre del archivo me dice que no esxiste el archivo y no c que puedo hacer , porfavor si me pueden ayudar


    el dirvers que tengo es ati-driver-installer-8.36.5-x86_64.run

    ç


    Salidos

  3. #193
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    17
    ¿Y dónde lo tienes?
    El comando 'chmod' es para cambiar las propiedades del archivo, con la variante '+x' se convierte en ejecutable.
    Código:
    chmod +x driver_fglrx.run
    Si lo haces desde consola verás que luego el archivo ha cambiado de color

    - Ve al directorio donde te has bajado el *.run: comando cd /ruta/archivo
    - comando ls para ver lo que hay dentro (deberías ver el archivo de color negro)
    - chmod +x nombre_archivo.run
    - nuevo ls y ahora deberías verlo de color
    No soy profesional de la informática. Coge mis opiniones con precaución y mis preguntas con comprensión

  4. #194
    omashu Invitado

    ATI RADEON XPRESS 200m

    hola tengo opensuse10.3 yo me perdi aqui soy nuevo en suse;

    Selecionar el modo automatico o "Automatic" y una vez instalado ejecutar para configurar automaticamente:
    Código:

    /usr/X11R6/bin/aticonfig --initial /usr/X11R6/bin/aticonfig --overlay-type=Xv


    y pues cuando pongo fglrxinfo me sale :

    Xlib: extension "XFree86.DRI" mising on display ":0.0"
    Violacion del segmento

    en que estoy mal

  5. #195
    omashu Invitado

    Help

    oigan yo tengo un par de dudas:
    1-porque nunca ponen el comando "SUDO" que no es necesario o que onda?
    2-en este tutorial de diablo rojo me atore dond debemos seleccionar el modo automatico
    3 al poner el comando glxgears me sale:
    Xlib extension "Xfree86-DRI" mising on display :0.0
    violacion del segemto

    que hice mal? con ese y los comando de ese apartado me sale eso?
    ayuda por favor.

  6. #196
    Fecha de Ingreso
    21-abril-2007
    Ubicación
    Medellín, Colombia
    Mensajes
    1.193
    Post Thanks / Like
    Poder de Credibilidad
    15
    Dos cositas:

    1. Lo del SUDO es una costumbre ubuntera, que esconde deliberadamente el usuario root (no se porqué, la verdad). En otras distros, desde que ingreasa "su" en consola, eres root, y no necesitas un SUDO ni nada por el estilo
    2. Para que los comandos "fglrxinfo" y "glxgears" te funcionen, debes tener una sesión gráfica iniciada.

  7. #197
    omashu Invitado

    sesion grafica

    y entonces para que los comando funcionen necesito una secion grafia?
    como activo una?
    alguien sabe?

  8. #198
    omashu Invitado

    como seleciono el modo automatico

    hola perdon la molestia pero en el tutorial sobre el nuevo driver de ati para la aceleracion 3d hice todo bien excepto por la parte de la seleccion del modo automatico ya que como soy nuevo en open suse no entiendo a qu te refieres con ello?
    y pues si pudieses aclarar mi duda te lo agradeceria

  9. #199
    Fecha de Ingreso
    15-febrero-2007
    Mensajes
    69
    Post Thanks / Like
    Poder de Credibilidad
    14
    Prueba instalar el driver con este tutorial

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Todo lo necesario para empezar con SUSE 10.0
    By maldito71 in forum General OpenSUSE
    Respuestas: 4
    Último mensaje: 18-abr-2007, 08:25
  2. Problemas con video Intel(r) 81845G
    By obituary in forum Hardware
    Respuestas: 8
    Último mensaje: 12-ene-2006, 18:28
  3. 802.party
    By benysar in forum Portal de ForoSUSE
    Respuestas: 6
    Último mensaje: 24-jun-2005, 14:32
  4. ¿Cómo instalar KDE 3.4 en SuSe 9.2?
    By Goltnor in forum FAQs, Manuales y Tutoriales
    Respuestas: 0
    Último mensaje: 09-abr-2005, 23:37
  5. Driver para impresora Canon, HP, Epson
    By riven in forum Hardware
    Respuestas: 0
    Último mensaje: 06-sep-2004, 01:39

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •