Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 16

Tema: Instalar amsn

  1. #1
    Juanito Invitado

    Amsn

    Hola de nuevo chicos, mirad... me acabo de bajar el Amsn con este nombre "amsn-0.94-0.gbv.1.src.rpm" pero no lo puedo instalar, ¿Porque?, me tengo que bajar el otro?, esque aparecen 2 en el FTP y pensé que era ese

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Este es el paquete que tienes que bajar e instalar:

    ftp://ftp.gwdg.de/pub/linux/misc/sus...v.1.noarch.rpm

    El que tienes corresponde al código fuente del paquete, se identifica por el src que aparece en el nombre (src de source=fuente)

    Saludos

    P.D: Te he separado el post y lo he puesto en uno nuevo, así queda más organizado
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Juanito Invitado
    Gracias chuzo, supongo que sin querer tiqué en "responder" en vez de a "nuevo tema" , pues entonces ya no me bajo los src, sino el otro no?, esque yo fijandome, hay 3 no?, el otro cual sería?

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues el src te interesaría si por alguna razón necesitaras los fuentes del programa, eso normalmente se usa si se quiere modificar algo del programa ... pero más a nivel de programador que de usuario, lo habitual es no bajarse el src sino el "normal"

    Donde dices que aparecen 3 exactamente?? Si vas a la página oficial de amsn y eliges la descarga para SuSE te manda a: ftp://ftp.gwdg.de/pub/linux/misc/sus...rpms/SuSE_9.1/ y ahí aparecen 2 versiones, la src y la que te puse
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Juanito Invitado
    Perdón me confundí con el Amule

  6. #6
    Juanito Invitado
    Qué raro... no se me instala, le doy a instalar como siempre, se me habre otra pantalla del Yast (Creo) la qué pone búscar y demás opciones pero no se me instala, ¿Como era para instalarlo desde la Konsole?, esque de tantos post que tengo ya ni me acuerdo en donde lo explicabas

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues desde la consola te vas a la carpeta donde tengas el paquete y ejecutas el comando:

    rpm -Uvh nombrefichero.rpm

    es decir, en este caso:

    rpm -Uvh amsn-0.94-0.gbv.1.noarch.rpm

    No hace falta que escribas los nombres completos .. cuando estés escribiendo nombres de ficheros/carpetas por la consola puedes usar el tabulador para completar los nombres. Por ejemplo, si cuando lleves escrito:

    rpm -Uvh am pulsas el tabulador te completará el nombre del fichero, siempre que no haya otro en esa misma carpeta que comience también por am, entonces no sabría que fichero es, basta con escribir alguna letra más y ya está, así vas más rápido y evitas además equivocarte al escribir el nombre del fichero
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    Juanito Invitado
    Me sale el siguiente error:

    Juanito@linux:~> rpm -Uvh amsn-0.94-0.gbv.1.noarch.rpm
    warning: amsn-0.94-0.gbv.1.noarch.rpm: V3 DSA signature: NOKEY, key ID b7afc211
    error: cannot get exclusive lock on /var/lib/rpm/Packages
    error: cannot open Packages index using db3 - Operación no permitida (1)
    error: cannot open Packages database in /var/lib/rpm

  9. #9
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Para instalar los paquetes, y en general para todas las operaciones de mantenimiento de programas, necesitas ejecutarlas como root. El root sería el "superusuario" o administrador de Linux

    Para ser root en la consola escribes el comando:

    su

    te pedirá la contraseña de root, que la definiste en la instalación, se la pones y ya estarías como root, vuelves a ejecutar el comando a ver que te dice
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  10. #10
    Juanito Invitado
    Ahh, ok , ahora me salió esto

    warning: amsn-0.94-0.gbv.1.noarch.rpm: V3 DSA signature: NOKEY, key ID b7afc211
    Preparing... ########################################### [100%]
    1:amsn ########################################### [100%]
    linux:/home/Juanito #
    Significa que ya está instalado ¿no?, ahora como lo habro? ¬¬

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •