Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 3 123 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 27

Tema: Amule con apt

  1. #1
    avalanch Invitado

    Amule con apt

    Le doy a apt-get install amule.. y me sale lo siguiente

    Checking GPG signatures...
    Unknown signature /var/cache/apt/archives/wxGTK1_2.4.2.4-0.gbv.2_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
    Unknown signature /var/cache/apt/archives/gd_2.0.33-0.gbv.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
    Unknown signature /var/cache/apt/archives/amule_2.0.0rc7-0.gbv.1_i586.rpm: (SHA1) DSA sha1 md5 (GPG) NOT OK (MISSING KEYS: GPG#b7afc211)
    E: Error(s) while checking package signatures:
    0 unsigned package(s)
    3 package(s) with unknown signatures
    0 package(s) with illegal/corrupted signatures
    linux:/home/jorge/Documents # amule
    bash: amule: command not found
    ¿Como ejectuo ahora el amule? tampoco se si se ha instalado realmente..

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    No lo puedes ejecutar porque no se ha instalado ... cuando instalas algo por apt al final te aparece una barra que va marcando el % y llega al 100% si está todo correcto. Además fijate que te aparece la siguiente línea:

    E: Error(s) while checking package signatures:

    Si todo va bien eso tampoco aparece

    El problema que te da es por las firmas de los paquetes. Pásate por el siguiente post donde tienes la solución:

    http://www.toto-multimedia.com/foros...read.php?t=251

    Un saludo

    P.D: Por cierto, otra cosa .. cuando ejecutes el amule hazlo como usuario y no como root
    Última edición por chuzo; 28-nov-2004 a las 21:42
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    avalanch Invitado
    CIerto, muy amable

  4. #4
    avalanch Invitado
    NO hubo suerte, me sale el mismo mensaje que cuadno me he bajado el amule por mi cuenta.
    jorge@linux:~> amule
    amule: error while loading shared libraries: libssl.so.0.9.6: cannot open shared object file: No such file or directory


    Me han comentado (tal vez tu) que es la libreria openssl y ssl-devel creo, pero me salen como instaladas...

    Si hago un upgrade, me pone que hay una libreria repetida
    W: There are multiple versions of "perl-XML-LibXML" in your system.

    This package won't be cleanly updated, unless you leave
    only one version. To leave multiple versions installed,
    you may remove that warning by setting the following
    option in your configuration file:

    RPM::Allow-Duplicated { "^perl-XML-LibXML$"; };

    To disable these warnings completely set:

    RPM::Allow-Duplicated-Warning "false";

    W: You may want to run apt-get update to correct these problems
    //No se como quitarla.....
    Última edición por avalanch; 28-nov-2004 a las 22:24

  5. #5
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues para evitar el error del upgrade podrías hacer varias cosas ...

    O bien haces justo la solución que te dicen en el propio mensaje:

    Cita Iniciado por avalanch
    To disable these warnings completely set:

    RPM::Allow-Duplicated-Warning "false";
    lo cual no sería del todo recomendable, ya que, aunque eliminas la comprobación y en principio ya te podría hacer el upgrade, podría dejar el sistema inestable

    Otra solución sería mirar las versiones que tienes exactamente instaladas del paquete que te da conflicto perl-XML-LibXML e intentar eliminar uno, a ver si así desaparece el problema
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  6. #6
    avalanch Invitado
    Veamos...
    VOy al yast, le pongo perl-XML-LibXML
    Me sale solo uno,, Si lo borro me dice que hay conflictos con el APT y que tengo que quitarlo... y si lo dejo pues tenemos el mismo problema

  7. #7
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Cita Iniciado por avalanch
    Si lo borro me dice que hay conflictos con el APT y que tengo que quitarlo...
    Qué conflicto te da exactamente??

    Pon la salida del comando rpm -e perl-XML-LibXML

    No se qué paquetes habrás instalado para apt, pero yo tengo apt instalado y no tengo ese paquete perl ...
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  8. #8
    avalanch Invitado
    linux:/home/jorge # rpm -e perl-XML-LibXML
    error: "perl-XML-LibXML" specifies multiple packages


    Siento ser tan paliza campeon

  9. #9
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    19
    Pues sigo sin entender muy bien de donde ha salido ese paquete (el perl-XML-LibXML) .. lo instalaste tú??

    De donde instalaste exactamente el apt y qué paquetes instalaste??
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  10. #10
    avalanch Invitado
    DE esta web
    http://usuarios.lycos.es/zonelinux/m...showpage&pid=5
    Pero al instalar un paquete, me hacia falta otro, y otro, y otro...


    Por si ayuda algo..

    linux:/home/jorge # apt-get install perl-XML-LibXML
    Leyendo listas de paquetes... Done
    Construyendo árbol de dependencias... Done
    Package perl-XML-LibXML is a virtual package provided by:
    perl-XML-LibXML#1.53-1 1.53-1 [Instalado]
    perl-XML-LibXML#1.57-32 1.57-32 [Instalado]
    Debería explicitar uno para instalarlo.
    E: Package perl-XML-LibXML is a virtual package with multiple good providers.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No puedo instalar amsn
    By Moi in forum Software
    Respuestas: 24
    Último mensaje: 24-sep-2006, 05:59
  2. Nueva versión eDonkey 1.0.1 Linux
    By chuzo in forum Software
    Respuestas: 77
    Último mensaje: 21-dic-2004, 14:51
  3. MLdonkey y Amule
    By Goltnor in forum Software
    Respuestas: 0
    Último mensaje: 07-oct-2004, 23:59
  4. aMule 2.0.0rc6 disponible para descarga
    By riven in forum Software
    Respuestas: 1
    Último mensaje: 07-oct-2004, 01:22
  5. Puertos en Amule
    By Faz in forum Software
    Respuestas: 7
    Último mensaje: 19-sep-2004, 22:58

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •