Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 13

Tema: Actualizando a KDE 3.5

  1. #1
    el-eden Invitado

    Actualizando a KDE 3.5

    Bueno estimados:

    Abro este post debido a que estuve buscando informacion y aun asi, no logre encontrar la respuesta a mi situacion, paso a explicar.

    Hace ya con hoy viernes, 2 dias y horas, que tengo puesto el nuevo Suse 10 el cual por defecto trae instalado KDE 3.4, el sistema en general anda muy bien y me dije: ¿Porque no actualizar KDE? y eso fue lo que me propuse.

    Buscando informacion sobre como actualizar KDE 3.4 a 3.5 encontre numerosas paginas sobre las cuales me fui guiando y logre algunos resultados pero no los esperados.

    Lo que hice fue agregar el repositorio del Servidor FTP de Rediris en mis respositorios de YaST2 para lograr asi actualizar el escritorio, tambien agregue el servidor FTP de Suse en el cual esta tambien para actualizar KDE.

    Le doy clic en finalizar una vez añadido el repositorio, abro de nuevo Yast2, me voy a instalar o quitar software, lee la lista de paquetes de dichos FTPs, vamos al Filtro de busqueda y elijo "Seleccion", ahi voy a KDE, y todos los paquetes q aparecen en azul sobre la parte derecha los marco con clic derecho en "actualizar si hay una version superior. Hasta ahi vamos bien si?" Damos clic en siguiente empieza la instalacion y de entrada me dice: ERROR AL DESCARGAR kdelibs3-3.5.0-31.i586 (15.17 MB) la cuestion es q siempre, todas las veces q he querido actualizar KDE pensando que era un problema mio, me aparece el mismo error.

    Me Baje ese paquete y lo instale yo manualmente mediante Yast y asi todo me dice q no lo tengo o q no lo puede bajar, lo mismo me hizo con otros paquetes como Kphone, Kinstantmessenger y otros mas...

    Logre sacar unas capturas para que vean los errores:



    ese mismo error pero con kdelibs y todos los demas q me suelen aparecer es como me salen.

    y esta otra captura es para que vean el tiempo que lleva la instalacion, hace ya con hoy, 2 dias q estoy supuestamente ACTUALIZANDO KDE ojotes: y aun nose lo que es disfrutar Suse.



    Para no depender de Internet por otro lado, lo q hice fue entrar al FTP de KDE y descargarme todo el KDE 3.5 y el archivo de traduccion noarch, crear un directorio y agregar en REPOSITORIO LOCAL la ruta del directorio tal como lo explica el amigo de este foro:
    Cita Iniciado por ariellovera
    mira, te explico como lo actualice yo... primero busque los paquetes del mismo en esta direccion
    http://www.kde.org/download/

    ahi buscas los paquetes de tu distribucion

    en mi caso fue el suse 10.0
    ftp://ftp.mirrors.net.ar/pub/kde/sta...uSE/ix86/10.0/ (bajate todos los paquetes)

    y tambien tenes que bajarte el paquete de leguaje de
    ftp://ftp.mirrors.net.ar/pub/kde/sta...5/SuSE/noarch/ de esta dir tenes que bajarte este unico paquete kde3-i18n-es-3.5.0-8.noarch.rpm

    bueno, una vez que bajas todos los paquetes guardalo en alguna carpeta

    despues vas al yast----->software--------->cambiar fuente de instalacion------->
    añadir------->directorio local bueno ahi busca la capeta donde guardaste los paquetes y le das en aceptar.. no importa el mensaje que te tire.. vos pones seguir

    despues anda a finalizar....

    listo tenes nueva fuente de instalacion


    ahora anda de nuevo al yast ......> instalar desistalar software

    en filtro elegi.... seleccion.. ahi vas a kde... y los paquetes actualizables van a aparecen en azul.... a todos esos paquetes con el clic derecho, le pones actualizar
    a todos... y despues aceptar....
    creo que te va a tirar un error con el python.. bueno vos pone que ignore el conflicto(ya que igual vas a tener el python solo que no la version que te piden)

    y listo... espera y ya tenes el nuevo kde

    una ultima cosa... despues que reinicies la pc... borra.. si queres ya que no te sirve mas la fuente que le agregaste....

    enjoy
    Hice eso, y me tiro un error de que no encuentra el destino ojotes: y por ende me marca todos los paquetes en rojo, asiq desisti de esa idea.

    La verdad q aun no puedo probar suse ya que quiero actualizar kde, para luego actualizar a la version 3.5.1 q salio hace muy poco tambien, tengo q instalar el driver de nvidia aun y hacer otras cosillas mas. Asi todo estoy contento porq es una distribucion con la que encajo muy bien. Pero me gustaria solucionar este temita, espero que puedan darme algun comentario o vean algo q yo quizas no vea.

    Un saludo y muchas gracias desde ya!!!
    Última edición por el-eden; 04-feb-2006 a las 01:38

  2. #2
    el-eden Invitado
    en fin.....

    termine pasandome a gnome.

    gracias por el soporte.

    Salu2

  3. #3
    zarvaje Invitado
    yo lo he hecho como dices en el post y me fue de maravillas, no he tenido ningun problema. por si sirve

  4. #4
    Fecha de Ingreso
    27-diciembre-2004
    Ubicación
    Barcelona
    Mensajes
    165
    Post Thanks / Like
    Poder de Credibilidad
    15
    Bueno, comentar que yo tenía esta tarde KDE 3.4.2 y he utilizado el sistema aquí comentado y ha funcionado bien. Ya tengo KDE 3.5.0 level "a" en mi Suse 10.0

    Encuentro que es un poco cutre por lo de descargarlo así en local pero funcional.

  5. #5
    robzombie Invitado
    Saludos, al seguir estos pasos, me salen conflictos así , bueno, tengo la duda si es necesario instalr primero la actualización de kde 3.5.0 y por eso es el error.

    ### YaST2 conflicts list - generated 2006-03-01 14:08:24 ####

    Conflicto kdebindings3-ruby 3.5.1-5
    Requerido por:
    kdevelop3 requiere kdebindings3-ruby
    Requisitos sin resolver:
    kdebindings3-ruby requiere libruby.so.1.8
    Resoluci� de conflictos:
    ( ) Eliminar el paquete correspondiente
    Borrar kdevelop3
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto kdegraphics3 3.5.1-6
    Requisitos sin resolver:
    kdegraphics3 requiere libpoppler-qt.so.0
    Resoluci� de conflictos:
    ( ) No actualizar kdegraphics3
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto kdelibs3-devel 3.5.1-15
    Requisitos sin resolver:
    kdelibs3-devel requiere libtiff-devel
    kdelibs3-devel requiere openssl-devel
    kdelibs3-devel requiere unsermake
    kdelibs3-devel requiere update-desktop-files
    kdelibs3-devel requiere libattr-devel
    kdelibs3-devel requiere libacl-devel
    Resoluci� de conflictos:
    ( ) No actualizar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto kdevelop3 3.3.1-5
    Requisitos sin resolver:
    kdevelop3 requiere libdb-4.1.so
    Resoluci� de conflictos:
    ( ) No actualizar kdevelop3
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto python-qt 3.5.1-5
    Requerido por:
    kdebindings3-python requiere python-qt = 3.5.1-
    Requisitos sin resolver:
    python-qt requiere libqscintilla.so.6
    Resoluci� de conflictos:
    ( ) Eliminar todos los 2 paquetes correspondientes
    Borrar hplip
    Borrar kdebindings3-python
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libacl-devel no disponible
    Requerido por:
    kdelibs3-devel requiere libacl-devel
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libattr-devel no disponible
    Requerido por:
    kdelibs3-devel requiere libattr-devel
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libdb-4.1.so no disponible
    Requerido por:
    kdevelop3 requiere libdb-4.1.so
    Resoluci� de conflictos:
    ( ) Eliminar el paquete correspondiente
    Borrar kdevelop3
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libpoppler-qt.so.0 no disponible
    Requerido por:
    kdegraphics3 requiere libpoppler-qt.so.0
    Resoluci� de conflictos:
    ( ) Eliminar todos los 5 paquetes correspondientes
    Borrar kdegraphics3-fax
    Borrar kdegraphics3-devel
    Borrar kdegraphics3-tex
    Borrar kile
    Borrar kdegraphics3
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libqscintilla.so.6 no disponible
    Requerido por:
    python-qt requiere libqscintilla.so.6
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libruby.so.1.8 no disponible
    Requerido por:
    kdebindings3-ruby requiere libruby.so.1.8
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    libtiff-devel no disponible
    Requerido por:
    kdelibs3-devel requiere libtiff-devel
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    openssl-devel no disponible
    Requerido por:
    kdelibs3-devel requiere openssl-devel
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    unsermake no disponible
    Requerido por:
    kdelibs3-devel requiere unsermake
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    update-desktop-files no disponible
    Requerido por:
    kdelibs3-devel requiere update-desktop-files
    Resoluci� de conflictos:
    ( ) Eliminar todos los 6 paquetes correspondientes
    Borrar kdegraphics3-devel
    Borrar kdevelop3
    Borrar kdesdk3-devel
    Borrar kdebase3-devel
    Borrar kdemultimedia3-devel
    Borrar kdelibs3-devel
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema

    #### YaST2 conflicts list END ###


    Gracias

  6. #6
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    16
    Lo que creo que te pasa es que has marcado para instalación de la versión 3.5.1 todos los paquetes "devel" ¿algún motivo en especial?; los paquetes "-devel" son de desarrollo (developer), y te están exigiendo librerías que no están en el repositorio de kde ni en el resto de fuentes de instalación que puedas tener activadas.

    Con todo, y sobre todo por el fallo que me dió el paquete kdebase3-kdm 3.5.1-27 instalado con actualización con yast (repositorio rediris), que impedía luego entrar en kde, y comparados los paquetes de este repositorio con los de apt: fuentes kde3-stable y kde, veo que:

    1.- Los paquetes de rediris y apt/kde son los mismos (ver. 3.5.1-27), si bien los de apt salen a la luz unas horas o días antes.

    2.- Los paquetes de apt/kde3-stable, están en una versión más estable (valga la redundancia) y en concreto en la 3.5.1-18.

    Con lo que llego a la conclusión que es más "seguro" usar apt o synaptic, y solo la fuente kde3-stable, para actualizar kde.

    Además: a) apt (o synaptic) es más rápido que Yast; b) apt resuelve mejor las dependencias, o está en disposición de eso al poder habilitar más fuentes.

  7. #7
    robzombie Invitado
    ok, gracias, voy a probar lo que me dices de los paquetes developer, y ver como el es el cuento con apt, yo tenia entendido que servia en devian, pero es cuestion de leer un poco más. nuevamente gracias, cualquier duda, volvere a pedir ayuda

  8. #8
    Cluster Invitado

    Question

    Holasss, estoy intentando actualizar el KDE de la 3.4 a la 3.5.x el caso es que siguiendo los pasos de la siguiente web . No veo que los paquetes de kdebase sean los de la 3.5...

    El caso es que me gustaria hacerlo por apt/synaptic pero los repositorios que me salen por defecto ...

    ftp://mirrors.mathematik.uni-bielefe...inux/suse/apt/
    ftp://ftp.gwdg.de/pub/linux/suse/apt/

    No parecen tener los paquetes actualizados...

    ¿Que repositorio deberia de utilizar en synaptic para poder actualizar mi KDE?

    Graciass
    Última edición por Cluster; 10-mar-2006 a las 01:35

  9. #9
    Fecha de Ingreso
    10-abril-2005
    Ubicación
    Mallorca
    Mensajes
    1.238
    Post Thanks / Like
    Poder de Credibilidad
    16
    Las direcciones ftp que has puesto, te las has dejado "a medias", p.ej, en la de gwdg.de debes seguir la carpeta "suse" y ahí te levará a elegir el correspondiente a la arquitectura de tu pc: i386 ó x86_64, y luego verás todas las fuentes de RMPS. Para actualizar KDE deberías seleccionar: a) de manera conservadora: solo kde3-stable; b) de modo más avanzado y en principio estable: kde3-stable y kde; c) de modo temerario: las dos anteriores más kde-unstable.
    Aunque no tengas gnome, quizás deberías también escoger su fuente, pues se usan bastantes paquetes de gnome en kde (por ejemplo el gimp o las fuentes gtk).

    Si en al modelo de repositorios de gwdg, le pones un 4, quedando así: ftp://ftp4.gwdg....(todo lo demás igual), tendrás lo mismo, pero algo más rápido.

    Usa el botón buscar y escribe "sources.list" encontrarás bastantes modelos expuestos en el foro.

  10. #10
    Asawhole Invitado

    fuentes KDE

    Por si os sirve, yo ayer mismo actualice KDE mediante:
    ftp://ftp.kde.org/pub/kde/stable/3.5.1/SuSE/ <-- desde la distro 9.2 de SuSE
    http://www.novell.com/linux/download/linuks/index.html

    En esta we podéis encontrar un enlace de desacarga para Yast:
    http://en.opensuse.org/KDE

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema: apt-get actualizando kde
    By kaleimn in forum Software
    Respuestas: 8
    Último mensaje: 03-ago-2005, 07:43
  2. Respuestas: 5
    Último mensaje: 10-abr-2005, 00:03
  3. error actualizando el kernel slackware
    By ancabi in forum La cafetería
    Respuestas: 0
    Último mensaje: 16-mar-2005, 01:27

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •