Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 5 de 5

Tema: NAT ??? Tiene que ver algo con las NATillas ??

  1. #1
    zhonnetiks Invitado

    NAT ??? Tiene que ver algo con las NATillas ??

    Vamos a ver, me acabo de poner el azureus 2.2.0.0, y en la ventanita que me sale la primera vez, pues pone que haga una revision de puertos para que vea no se que. El caso es que hago la revision (desde el 6881 al 6889 me parece que eran) y en todos pone que hay un fallo NAT o algo de eso (es no se lo que es y no se como referirme al problema).

    Logicamente, si me da ese fallo, no hay bajada. ¿Que tengo que hacer para que entren mis queridos torrents a mi PC ??

    Weno rectifico, acabo de exarle un vistazo al azu y si ha empezado a bajar, aunque ya por curiosidad y culturilla basica... porque me da ese fallo NAT y baja??

    Muchas gracias

    Saludos
    Última edición por zhonnetiks; 17-nov-2004 a las 18:59 Razón: Que ahora si tira!!!

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola zhonnetiks

    Pues lo de NAT son siglas, exactamente significa Network Address Translation. El fallo que te indica el programa se refiere a que en los puertos que estás probando (el rango desde el 6881 al 6889) están cerrados.

    Eso puede ser por varias razones, como usar un router y no tener esos puertos abiertos, o bien si tienes algún firewall y no has dado permiso tampoco a esos puertos

    El programa te va a funcionar aunque los puertos estén cerrados como ya has visto, pero normalmente conseguirás mejores velocidades si aceptas conexiones entrantes, que sería el efecto de abrir los puertos

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    zhonnetiks Invitado
    Muxas gracias chuzo por responder tan rapido, te cuentoi:

    Por el problema del router no, ya que yo uso módem.

    Lo del firewall, tengo activado el del SuSE, si ese afecta, como puedo abrir esos puertos??

    Muxas gracias

    Saludos

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues es fácil, entras en la configuración del firewall a través de Yast y en el paso 2, en la parte de abajo tienes una entrada Servicios adicionales.

    Ahí le das al botón que aparece y puedes escribirle los puertos TCP que quieras abrir, puedes poner puertos individuales separados por comas, o en este caso al ser un rango usar los dos puntos, por ejemplo si pones 6881:6889 estarías abriendo esos 9 puertos

    Luego simplemente le vas dando a siguiente el resto de pasos para que guarde la configuración

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    zhonnetiks Invitado
    Si es que llevo razón, cuando he dicho en el hilo del off-topic sobre el foro que esto marcha demasiado bien, llevo toda la razón del mundo.

    Muchas gracias chuzo a ti y al foro por las continuas dudas, problemas y tonterias que me solucionais.

    Enga, asta otro problema jajajajaa


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •