Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: Otra de Nvidia y grabador DVD's

  1. #1
    isicapi Invitado

    Otra de Nvidia y grabador DVD's

    En primer lugar queria agradacer al usuario RIVEN, ya que me ayudo en la resolucion de un problema que plantee en la seccion de Software.

    He instalado recientemente SUSE 9.2, antes tenia la 9.1 y he detectado un problema que antes no ocurria en referencia a la tarjeta grafica y monitor y es que la pantalla se ve perfectamente pero el boton de encedido esta parpadeando constantemente y si no me equivoco eso ocurre porque detecta alguna incoherencia en su configuracion y mas concretamente me aventuro a decir que es en el refresco de la pantalla. Se trata de una LCD Philips 150 S4 que el sistema detecto a la primera. La tarjeta grafica en Nvidia Gforce MMx 440 de 128. El sistema me da una tasa de refresco de 73 Mhz y creo que es excesivo para este monitor por lo que tal vez bajando esta tasa de refresco a 70 posiblemente solucionaria el problema. ¿Alguien sabe como variar este valor ? En el centro de control de KDE no es posible ya que cuando pulso en el desplegable de este valor solo me aparece el de 73 y ninguno mas.

    Los drivers de NVIDIA estan actualizados a traves de Yast y he probado a seleccionar otros tipos de monitor sin exito.

    Por cierto en 9.1 no tenia este problema.

    En otro orden de cosas hay otra cosa curiosa que me pasa con la grabadora de dvd Pionner 107 y es que el sistema me la reconoce cuando quiere, es decir, con cada reinicio o inicio en frio, hay veces que la detecta como unidad, y por tanto puedo grabar y otras veces simplemente no aparece, ni la puedo añadir ni nada. Es algo aleatorio y no tiene criterio de ser. Me pasaba tambien con 9.1 e incluso con otras distros como Guadalinex (Debian).

    Esta instalada como Maestro y tengo otro lector de DVD como Esclavo (por si influye).

    Alguna recomendacion ??

    Muchas gracias por todo.

  2. #2
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    16
    Cosas que se me ocurren de primeras...

    1º desactiva la opcion de sistemas operativos PNP en la Bios....
    2º Comprueba que el monitor, no te lo pone de tipo Vesa, aunque te detecte el modelo exacto....
    XXXXXXXXXXXXXX

  3. #3
    isicapi Invitado

    Solucionado

    lo que son las cosas. He conseguido arreglar el primer problema.
    Simplemente he pasado totalmente del monitor recomendado que era el de marca y modelo del fabricante y he seleccionado LCD 1024 x768 70 Mhz pero claro, para ello he tenido que fijarme en lo que tenia configurado en XP. En fin, que se le va a hacer.

    Todavia me falta por solucionar la segunda consulta: lo de la grabadora.

    Muchas gracias.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •