Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 10 de 10

Tema: Ayuda Urgente: No puedo iniciar ningún Escritorio

  1. #1
    Fecha de Ingreso
    10-diciembre-2005
    Mensajes
    23
    Post Thanks / Like
    Poder de Credibilidad
    0

    Ayuda Urgente: No puedo iniciar ningún Escritorio

    Por Favor Solicito su ayuda, pues no puedo iniciar ningún escritorio con el usuario "webmaster".

    Tengo 2 usuarios "root" y "webmaster" (con permisos de users)

    El que utilizo es "webmaster", en este usuario tengo instalado el apache, mysql5, y demás aplicaciones de desarrollo de aplicaciones en php, (pues soy webmaster, cabe señalar también que hace unos meses me pasé por completo a suse linux) y he estado trabajando durante 4 meses sin que tuviera ningún problema de este tipo. Sin embargo por cierta causa muy extraña, ya no puedo entrar con este usuario a ningún escritorio gráfico.

    El usuario sigue existiendo, y puedo acceder a él y a sus documentos por medio de la shell (terminal) pero cuando intento acceder a cualquier escritorio (KDE, Gnome u otro), simplemente no inicia y me vuelve a enviar al inicio de sesión.

    Ya he probado como root y con este usuario si he podido trabajar en cualquier escritorio; incluso he creado otro usuario (con permisos de users) llamado "prueba" y también he podido acceder a cualquier escritorio.

    Mi intención NO es crear otro usuario y asignale los permisos que este tenía, sino más bien saber si alguna configuración de las X se desconfiguró o que pasó y poder solucionarlo, pues tanto mis servidores php, apache, mysql, samba, entre otros los tengo asignado al usuario "webmaster".

    Sucede que un día antes que se me presentó el problema, no me dí cuenta si instalé alguna aplicación que pudo ocasionar el problema.

    Por favor mucho les agradecería si me ayudan y gracias de antemano.

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.210
    Post Thanks / Like
    Poder de Credibilidad
    10
    Ejecuta "startx" y fijate los mensajes que aparecen, sino vete a /var/log/messages y, tb, /var/log/Xorg.0.log, porque sin mensajes de error nunca adivinaras lo que te pasa.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    10-diciembre-2005
    Mensajes
    23
    Post Thanks / Like
    Poder de Credibilidad
    0
    Hola DiabloRojo
    he realizado lo que me sugeriste
    ejecute startx y el resultado del archivo "/var/log/messages" el día de Jan 17 2006
    sin embargo casi no entiendo nada, y no se donde buscar el error
    (el otro archivo que me comentaste "/var/og/Xorg.0.log" no existe)

    Te he posteado el resultado de la ejecución que realicé el día de hoy y es el siguiente.

    Jan 17 13:02:48 webprogramacion syslog-ng[3817]: syslog-ng version 1.6.8 starting
    Jan 17 13:02:50 webprogramacion hp: unable to open /var/run/hpiod.port: No such file or directory: prnt/hpijs/hplip_api.c 75
    Jan 17 13:02:50 webprogramacion syslog-ng[3817]: Changing permissions on special file /dev/xconsole
    Jan 17 13:02:50 webprogramacion syslog-ng[3817]: Changing permissions on special file /dev/tty10
    Jan 17 13:02:50 webprogramacion ifup: No configuration found for sit0
    Jan 17 13:02:53 webprogramacion kernel: klogd 1.4.1, log source = /proc/kmsg started.
    Jan 17 13:02:53 webprogramacion kernel: parport_pc: VIA 686A/8231 detected
    Jan 17 13:02:53 webprogramacion kernel: parport_pc: probing current configuration
    Jan 17 13:02:53 webprogramacion kernel: parport_pc: Current parallel port base: 0x378
    Jan 17 13:02:53 webprogramacion kernel: parport0: PC-style at 0x378, irq 7 [PCSPP,EPP]
    Jan 17 13:02:53 webprogramacion kernel: parport_pc: VIA parallel port: io=0x378, irq=7
    Jan 17 13:02:53 webprogramacion kernel: lp0: using parport0 (interrupt-driven).
    Jan 17 13:02:53 webprogramacion kernel: NET: Registered protocol family 10
    Jan 17 13:02:53 webprogramacion kernel: Disabled Privacy Extensions on device c036b920(lo)
    Jan 17 13:02:53 webprogramacion kernel: IPv6 over IPv4 tunneling driver
    Jan 17 13:02:53 webprogramacion kernel: ip6_tables: (C) 2000-2002 Netfilter core team
    Jan 17 13:02:53 webprogramacion kernel: ip_tables: (C) 2000-2002 Netfilter core team
    Jan 17 13:02:53 webprogramacion kernel: ip_conntrack version 2.1 (1983 buckets, 15864 max) - 248 bytes per conntrack
    Jan 17 13:02:53 webprogramacion kernel: pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    Jan 17 13:02:53 webprogramacion kernel: ACPI-0768: *** Warning: Thread 876 could not acquire Mutex [<NULL>] AE_BAD_PARAMETER
    Jan 17 13:02:53 webprogramacion kernel: shpchp: acpi_shpchprm:get_device PCI ROOT HID fail=0x1001
    Jan 17 13:02:53 webprogramacion kernel: Linux agpgart interface v0.101 (c) Dave Jones
    Jan 17 13:02:53 webprogramacion kernel: agpgart: Detected VIA KLE133 chipset
    Jan 17 13:02:53 webprogramacion kernel: agpgart: AGP aperture is 64M @ 0xe0000000
    Jan 17 13:02:53 webprogramacion kernel: usbcore: registered new driver usbfs
    Jan 17 13:02:53 webprogramacion kernel: usbcore: registered new driver hub
    Jan 17 13:02:53 webprogramacion kernel: USB Universal Host Controller Interface driver v2.3
    Jan 17 13:02:53 webprogramacion kernel: PCI: Found IRQ 5 for device 0000:00:07.2
    Jan 17 13:02:53 webprogramacion kernel: PCI: Sharing IRQ 5 with 0000:00:07.3
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.2: UHCI Host Controller
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.2: new USB bus registered, assigned bus number 1
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.2: irq 5, io base 0x0000d400
    Jan 17 13:02:53 webprogramacion kernel: hub 1-0:1.0: USB hub found
    Jan 17 13:02:53 webprogramacion kernel: hub 1-0:1.0: 2 ports detected
    Jan 17 13:02:53 webprogramacion kernel: PCI: Found IRQ 5 for device 0000:00:07.3
    Jan 17 13:02:53 webprogramacion kernel: PCI: Sharing IRQ 5 with 0000:00:07.2
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.3: UHCI Host Controller
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.3: new USB bus registered, assigned bus number 2
    Jan 17 13:02:53 webprogramacion kernel: uhci_hcd 0000:00:07.3: irq 5, io base 0x0000d800
    Jan 17 13:02:53 webprogramacion kernel: hub 2-0:1.0: USB hub found
    Jan 17 13:02:53 webprogramacion kernel: hub 2-0:1.0: 2 ports detected
    Jan 17 13:02:53 webprogramacion kernel: 8139cp: 10/100 PCI Ethernet driver v1.2 (Mar 22, 2004)
    Jan 17 13:02:53 webprogramacion kernel: 8139cp: pci dev 0000:00:0d.0 (id 10ec:8139 rev 10) is not an 8139C+ compatible chip
    Jan 17 13:02:53 webprogramacion kernel: 8139cp: Try the "8139too" driver instead.
    Jan 17 13:02:53 webprogramacion kernel: 8139too Fast Ethernet driver 0.9.27
    Jan 17 13:02:53 webprogramacion kernel: PCI: Found IRQ 11 for device 0000:00:0d.0
    Jan 17 13:02:53 webprogramacion kernel: eth0: RealTek RTL8139 at 0xd0328000, 00:01:29:20:c2:48, IRQ 11
    Jan 17 13:02:53 webprogramacion kernel: eth0: Identified 8139 chip type 'RTL-8100'
    Jan 17 13:02:53 webprogramacion kernel: PCI: Found IRQ 10 for device 0000:00:07.5
    Jan 17 13:02:53 webprogramacion kernel: PCI: Setting latency timer of device 0000:00:07.5 to 64
    Jan 17 13:02:53 webprogramacion kernel: eth0: link up, 100Mbps, full-duplex, lpa 0x45E1
    Jan 17 13:02:53 webprogramacion kernel: IA-32 Microcode Update Driver: v1.14 <tigran@veritas.com>
    Jan 17 13:02:53 webprogramacion kernel: IA-32 Microcode Update Driver v1.14 unregistered
    Jan 17 13:02:53 webprogramacion kernel: BIOS EDD facility v0.16 2004-Jun-25, 0 devices found
    Jan 17 13:02:53 webprogramacion kernel: EDD information not available.
    Jan 17 13:02:57 webprogramacion kernel: eth0: no IPv6 routers present
    Jan 17 13:02:57 webprogramacion /usr/sbin/cron[4307]: (CRON) STARTUP (V5.0)
    Jan 17 13:02:59 webprogramacion kernel: powernow-k8: Processor cpuid 671 not supported
    Jan 17 13:02:59 webprogramacion sshd[4450]: Server listening on :: port 22.
    Jan 17 13:03:00 webprogramacion rcpowersaved: CPU frequency scaling is not supported by your processor.
    Jan 17 13:03:00 webprogramacion rcpowersaved: enter 'CPUFREQD_MODULE=off' in /etc/sysconfig/powersave/cpufreq to avoid this warning.
    Jan 17 13:03:00 webprogramacion rcpowersaved: Cannot load cpufreq governors - No cpufreq driver available
    Jan 17 13:03:00 webprogramacion [powersave]: ERROR (CPUFreq_Kernel:21) Can not set ondemand governor, maybe your cpufreq driver is too slow.
    Jan 17 13:03:00 webprogramacion [powersave]: ERROR (CPUFreq_Kernel:23) Try CPUFREQ_CONTROL=userspace in /etc/sysconfig/powersave/cpufreq.
    Jan 17 13:03:00 webprogramacion [powersave]: ERROR (PM_Interface:231) Cannot create cpufreq objects
    Jan 17 13:03:00 webprogramacion [powersave]: ERROR (openHWEventFD:52) Could not open APM device /dev/apm_bios, exit.
    Jan 17 13:03:00 webprogramacion hal-subfs-mount[4490]: By hald-subfs-mount created dir /media/floppy got removed.
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/chargen [file=/etc/xinetd.conf] [line=26]
    Jan 17 13:03:01 webprogramacion hal-subfs-mount[4503]: MOUNTPOINT:: /media/floppy
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/chargen-udp [file=/etc/xinetd.d/chargen-udp] [line=13]
    Jan 17 13:03:01 webprogramacion kernel: subfs 0.9
    Jan 17 13:03:01 webprogramacion hal-subfs-mount[4503]: Collected mount options and Called(0) /bin/mount -t subfs -o fs=floppyfss,sync,procuid,nosuid,nodev,exec /dev/fd0 "/media/floppy"
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/cups-lpd [file=/etc/xinetd.d/cups-lpd] [line=14]
    Jan 17 13:03:01 webprogramacion kernel: end_request: I/O error, dev fd0, sector 0
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/cvs [file=/etc/xinetd.d/cvs] [line=11]
    Jan 17 13:03:01 webprogramacion kernel: end_request: I/O error, dev fd0, sector 0
    Jan 17 13:03:01 webprogramacion kernel: end_request: I/O error, dev fd0, sector 0
    Jan 17 13:03:01 webprogramacion submountd: mount failure, No such device or address
    Jan 17 13:03:01 webprogramacion kernel: end_request: I/O error, dev fd0, sector 0
    Jan 17 13:03:01 webprogramacion kernel: subfs: unsuccessful attempt to mount media (256)
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/daytime [file=/etc/xinetd.d/daytime] [line=16]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/daytime-udp [file=/etc/xinetd.d/daytime-udp] [line=13]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/echo [file=/etc/xinetd.d/echo] [line=14]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/echo-udp [file=/etc/xinetd.d/echo-udp] [line=13]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/fam [file=/etc/xinetd.d/fam] [line=14]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/i4l-vbox [file=/etc/xinetd.d/i4l-vbox] [line=16]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/netstat [file=/etc/xinetd.d/netstat] [line=10]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/rsync [file=/etc/xinetd.d/rsync] [line=16]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/sane-port [file=/etc/xinetd.d/sane-port] [line=12]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/servers [file=/etc/xinetd.d/servers] [line=14]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/services [file=/etc/xinetd.d/services] [line=13]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/swat [file=/etc/xinetd.d/swat] [line=13]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/systat [file=/etc/xinetd.d/systat] [line=11]
    Jan 17 13:03:01 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/tftp [file=/etc/xinetd.d/tftp] [line=17]
    Jan 17 13:03:01 webprogramacion SuSEfirewall2: Warning: ip6tables does not support state matching. Extended IPv6 support disabled.
    Jan 17 13:03:02 webprogramacion SuSEfirewall2: Setting up rules from /etc/sysconfig/SuSEfirewall2 ...
    Jan 17 13:03:02 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/time [file=/etc/xinetd.d/time] [line=14]
    Jan 17 13:03:02 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/time-udp [file=/etc/xinetd.d/time-udp] [line=14]
    Jan 17 13:03:02 webprogramacion xinetd[4500]: Reading included configuration file: /etc/xinetd.d/vnc [file=/etc/xinetd.d/vnc] [line=14]
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing chargen
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing chargen
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing printer
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing cvspserver
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing daytime
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing daytime
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing echo
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing echo
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing fam
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vboxd
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing netstat
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing rsync
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing sane-port
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing servers
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing services
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing systat
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing tftp
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing time
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing time
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnc1
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnc2
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnc3
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnchttpd1
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnchttpd2
    Jan 17 13:03:02 webprogramacion xinetd[4500]: removing vnchttpd3
    Jan 17 13:03:02 webprogramacion xinetd[4500]: xinetd Version 2.3.13 started with libwrap loadavg options compiled in.
    Jan 17 13:03:02 webprogramacion xinetd[4500]: Started working: 1 available service
    Jan 17 13:03:02 webprogramacion SuSEfirewall2: batch committing...
    Jan 17 13:03:03 webprogramacion SuSEfirewall2: Firewall rules successfully set
    Jan 17 13:04:08 webprogramacion su: (to root) reyleon on /dev/tty1
    Jan 17 13:08:13 webprogramacion modprobe: FATAL: Error inserting sonypi (/lib/modules/2.6.13-15-default/kernel/drivers/char/sonypi.ko): No such device

  4. #4
    Fecha de Ingreso
    10-diciembre-2005
    Mensajes
    23
    Post Thanks / Like
    Poder de Credibilidad
    0

    Ayuda por favor

    que tal diablo rojo
    después de varias pruebas he logrado eliminar algunos errores, pero sigo sin poder entrar con mi nombre de usuario

    El error que me envía desde terminal es el siguiente:



    xauth: creating new authority file /home/rey/.serverauth.6149


    X Window System Version 6.8.2
    Release Date: 9 February 2005
    X Protocol Version 11, Revision 0, Release 6.8.2
    Build Operating System: SuSE Linux [ELF] SuSE
    Current Operating System: Linux webprogramacion 2.6.13-15-default #1 Tue Sep 13 14:56:15 UTC 2005 i686
    Build Date: 12 September 2005
    Before reporting problems, check http://wiki.X.Org
    to make sure that you have the latest version.
    Module Loader present
    Markers: (--) probed, (**) from config file, (==) default setting,
    (++) from command line, (!!) notice, (II) informational,
    (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    (==) Log file: "/var/log/Xorg.0.log", Time: Tue Jan 17 17:55:56 2006
    (==) Using config file: "/etc/X11/xorg.conf"
    The XKEYBOARD keymap compiler (xkbcomp) reports:
    > Warning: Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
    > Ignoring extra symbols
    Errors from xkbcomp are not fatal to the X server

    waiting for X server to shut down

  5. #5
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.210
    Post Thanks / Like
    Poder de Credibilidad
    10
    Hola elunicode, he mirado los mensajes y NO veo ningun error fatal del servidor grafico X, como no postees algun mensaje de error no puedo adivinar lo que pasa. Tienes que existir un fichero /var/log/XFree86.0.log o /var/log/Xorg.0.log donde se graba la ejecucion de lanzamiento del servidor grafico X con el comando "startx".
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  6. #6
    Fecha de Ingreso
    22-marzo-2006
    Ubicación
    $ find /world -name physlord
    Mensajes
    1.606
    Post Thanks / Like
    Poder de Credibilidad
    15

    Lo mismo

    Hola. Diablo y unicode. Yo tambièn tengo exactamente el mismo problema. para tratar de solucionarlo tratè de instala KDE 3.5.1 y no pude.
    Mi problema se agrabò porque despuès de algunos dìas ni como root he podido entrar
    Espero que nos puedan ayudar

  7. #7
    Fecha de Ingreso
    22-marzo-2006
    Ubicación
    $ find /world -name physlord
    Mensajes
    1.606
    Post Thanks / Like
    Poder de Credibilidad
    15

    con más información

    Como ya lo dije antes. no puedo iniciar ningún (absolutamente ninguno) escritorio en mi SuSE 9.2

    cuando se incia el SuSE el sistema intenta entrar con el usuario "default" pero la pantalla solo se pone negra, luego aparece el relogito y despuès aparece este mensaje:

    Autenticando gery...
    Se produjo un error crìtico
    por favor mire el archivo de registro de kdm
    para màs informaciòn.

    Yabajo de todo esto me aparece unbotón de "Aceptar"

    Al dar click regreso al panel de inicio donde aparecen los usuario y debes escribir la contraseña. no importa con cual intente ni que tipo de sesion sea. no inicia nigún escritorio. Solo aparece el reloj y de nuevo el panel de inicio

    Cabe mencionar que al principio mi problema era como el de elunicode. No iniciaba gery (total, ya dije que ese es mi nombre de ususario) pero si podìa entrar como otro usuario. Despuès solo podìa entrar como root, y ahora de ningun modo puedo iniciar algún escritorio.

    Ahora. si ejecuto startx aparece lo siguiente en pantalla


    Fatal server error:
    Server is already active for display 0
    If this server is no longer running, remove /tmp/.X0-lock
    and start again.


    Please consult the The X.Org Foundation support
    at http://wiki.X.Org
    for help.

    Xlib: connection to ":0.0" refused by server
    Xlib: Invalid MIT-MAGIC-COOKIE-1 key
    giving up.
    xinit: unable to connect to X server
    xinit: No such process (errno 3): Server error.

    [I]vaya, no lo habìa leìdo con atenciòn.

    Ahora. finalmente en el archivo messages habìa esto (no he revisado bien el archivo y no recuerdo exactamente la fecha en que no pude entrar por primera vez. Asì que solo tomè este que es el ùltimo mensaje de error. Luego veo si encuentro algo más):

    OPT (020405B4) DST=10.137.117.185 LEN=64 TO4]: getpwnam(gery) failed.
    Mar 26 14:28:35 linux login[5337]: FAILED LOGIN 1 FROM /dev/tty4 FOR root, Authentication failure
    Mar 26 14:28:41 linux login[5337]: FAILED LOGIN 2 FROM /dev/tty4 FOR root, Authentication failure

  8. #8
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.210
    Post Thanks / Like
    Poder de Credibilidad
    10
    Una busqueda por San Google, me sale http://www.google.es/search?q=getpwn...es-ES:official

    Por lo que he leido, Suse es incapaz de leer la contraseña del fichero que estan guardadas dichas contraseñas, /etc/shadow y/o /etc/passwd, habra que restaurarlas con el cd de recuperacion de Suse u otra solucion.

    PD: en el 1er mensaje el fichero a mirar seria /var/log/kdm.log
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  9. #9
    Fecha de Ingreso
    22-marzo-2006
    Ubicación
    $ find /world -name physlord
    Mensajes
    1.606
    Post Thanks / Like
    Poder de Credibilidad
    15

    usaré Gnome

    Bueno. Como nada me funcionaba desidí instalar de nuevo el SuSE. Pero ahora con Gnome.

    Y ya que estaba en eso, también aprobeché la oportunidad para borrar Güin2 de mi compu. Ahora solo... paciecia. Poner a punto el SuSE me tomó meses. Tendrè que hacerlo de nuevo.

    Gracias de todos modos por la ayuda.

    __________________________________________________ _________---
    Share your Life

  10. #10
    Fecha de Ingreso
    10-diciembre-2005
    Mensajes
    23
    Post Thanks / Like
    Poder de Credibilidad
    0

    Problema Misterioso

    Que tal amigos, aquí nuevamente les respondo

    Desde la primera vez que solicité ayuda, realmente no pude ni he podido resolver el problema por ningún medio.

    Estuve investigando si este problema es únicamente en suse y me he llevado una sorpresa, pues también he visto que usuarios de debian, de ubuntu y de Mandriva han tenido este misterioso problema, que todavía no se a que se deba.

    Sin embargo sacando conclusiones lógicas me imagino que es un bug del servidor X y no del escritorio KDE o Gnome que se activa con alguna acción que realicemos.

    Asi pues, si alguien encuentra por ahí la misteriosa solución, favor de postearla, pues no solo beneficiará a la distribución de suse sino a las otras distribuciones antes mencionadas.

    Gracias...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Ayuda Urgente con OpenSuSE 10.1 y nVidia GeForce 4...
    By luknux in forum General OpenSUSE
    Respuestas: 3
    Último mensaje: 01-jul-2006, 08:20
  2. Ayuda urgente!!!
    By Luissen in forum Software
    Respuestas: 2
    Último mensaje: 21-dic-2005, 01:19
  3. Usuario Nuevo, Ayuda Urgente
    By luchobar in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 17-dic-2005, 19:36
  4. No puedo iniciar sesión con mozilla suite
    By tomeu in forum General OpenSUSE
    Respuestas: 4
    Último mensaje: 04-jun-2005, 08:31

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •