Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 6 de 6

Tema: Modo a prueba de fallos

  1. #1
    Moi Invitado

    Modo a prueba de fallos

    Hola a todos:

    Que tal? bueno os comento mi problema ahora, se trata de que ayer deje linux enchufado todo el dia y me fui por ahi para que terminara de bajar cosas por medio de bittorent, entonces cuando vine el bittorent me dio un mensaje de que no tenía suficiente disco en linux para seguir bajando, entonces apague el ordenador y hoy por la mañana intente seguir bajando y le volvi a encender, pero entonces me salio un ventana para meter mi usuario y contraseña que nunca me habia aparecido, entonces meti mi usuario y mi contraseña y suse intentó arrancar pero no lo hizo porque me dio un mensaje de error en inglés que venia a decir que no tenía suficiente espacio en el disco, y que KDE no podía arrancar, entonces al decir KDE pense entrar por medio de konsola a suse para borrar algún archivo por si ese fuera el problema al entrar en la konsola borre algunos archivos por medio del comando rm -r con su nombre y eso lo hizo bien.

    Pero claro mas tarde resete el ordenador para ya después de haber borrado algunos archivos que me dejará entrar por KDE pues no ahora suse en ved de arrancar por medio de KDE arrancar siempre en modo prueba de fallos¡¡ y no se como puedo salirme de esa pantalla que se parece a la konsola de siempre no se como hacer para entrar en linux en modo grafico, porque ya no me pide ni nombre de usuario ni contraseña si no que entra directamente pero en modo prueba de fallos no en modo grafico...

    Alguien sabe como hacerlo??

    Por favor ayuda lo antes posible¡¡

    Muchas gracias¡

    PD: Aqui os dejo una imagen en la pantalla donde estoy que no se ve muy bien porque la hice con mi pobre camara digital directamente a la pantalla.
    Imágenes Adjuntas Imágenes Adjuntas
    • Tipo de Archivo: jpg error.jpg (94,1 KB (Kilobytes), 70 visitas)

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola Moi

    Pues es raro eso de que KDE no arranque por falta de espacio ... o no lo había visto nunca al menos ...

    Prueba a ejecutar el comando startx desde la consola a ver si te inicia de nuevo el kde, aunque también habría que ver qué ficheros has borrado exactamente para liberar espacio ... por otro lado qué comando es el que intentas ejecutar en la captura que pones?? Porque no se distingue nada

    Un saludo
    Última edición por chuzo; 06-nov-2004 a las 14:40
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Moi Invitado
    Hola chuzo que tal??
    Mira te comento tio, el comando que tu me comentastes no me funciono, y esque no se como entrar por medio de KDE y no por medio de servidor X que creo que se llama en el entorno donde entra según me han dicho es muy parecido a la konsola.

    El problema que me dio viene a decir algo como lo que te pongo:

    Fatal server error:
    Server es already active for display 0
    If this server is no longer running remove /tmp/.Xo tock and start again

    When reporting a problem related to a server crash. please send the full server optput, not just the last messages.
    Please report problems to http://www.suse.de/feedback


    Bueno y os dejo otra foto hecha por mi camara de fotos espero que se vea mejor.

    Saludos.

    PD: Chuzo, los comandos que queria intentar que he puesto en las otras fotos eran comandos raros e inventados para a ver si podia entrar en suse por alguna medida

    Gracias de antemano a todos¡
    Imágenes Adjuntas Imágenes Adjuntas

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Cita Iniciado por Moi
    El problema que me dio viene a decir algo como lo que te pongo:

    Fatal server error:
    Server es already active for display 0
    If this server is no longer running remove /tmp/.Xo tock and start again
    Lo que te dice es que no puede arrancar el servidor gráfico porque "supuestamente" ya está en uso ... eso se deberá a que la última vez no lo cerraste bien o algo no se guardó correctamente, por lo que el sistema tiene registrado que el servidor ya está en uso, y de ahí que no te lo inicie ...

    La solución te la da en el propio mensaje, borra el fichero /tmp/.Xo (ese es el nombre que pones en el mensaje, pero imagino sería más bien /tmp/.X0); y una vez borrado el fichero ejecutas de nuevo startx, a ver que te pone

    El fichero lo tendrás que borrar como root, además ten en cuenta que es un fichero oculto

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Moi Invitado
    Hola chuzo¡

    Bueno, traigo buenas y malas noticias, se trata de que por medio de eliminar el X0 que tu me dijistes por medio de rm -r /tmp/.X0.... pues he conseguido borrarlo como root y desde el entorno server X (creo que se llama) he podido volver a estado de user y entrar a KDE por una vez y estar de nuevo como estaba, pero cuando pensaba que todo estaba solucionado, voy a apagar el sistema ya... y sorpresa sigue el entorno servidor X y esque no termina de apagarse... y bueno esto es lo que me pone:

    Start KDE: Shutting on signal 1
    Kwrited Escuchando en el dispositivo /dev/pts/44
    warning: leaving MCOP Dispatcher and still 13 object references alive.

    - Arts:: Sample Storage
    - Arts:: Synth-Multi-Add
    - Arts:: Synth-Multi-Add
    - Arts:: Synth-Play
    - Arts:: Stereo Volume Control
    - Arts:: Stereo Effect Stack
    - Arts:: Synyh_BUS_Downlink
    - Arts:: SoundserverV2
    - OGGPlay Object
    - Arts Synth_BUS_uplink
    - Arts:: Synth Aman_play
    - Arts:: Audio Manager Cliat
    - Arts:: Midi Manager

    warning: leaving MCOP Dispatcher and still 165 types alive startKde:running studdown scripts....
    Start KDE: Done
    waiting for X server to shut down

    Bueno y mi pregunta es despues de esto, esque despues de este error siempre voy a tener que asceder por medio de X server para entrar a KDE?? o hay alguna forma de poder quitar el X server y continuar haciendolo como antes...

    Gracias a todos y a ti chuzo gracias¡¡ Muchas gracias¡

  6. #6
    Moi Invitado
    Hola:

    Chuzo no se te ocurre nada sobre mi problema????

    Saludos a todos.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •