Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Cosa rara, rara, rara...

  1. #1
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    17

    Cosa rara, rara, rara...

    ¡Hola a todos!

    Mi universidad tiene varios "enchufes" a los que conectar nuestros cables de red de los portátiles. Hasta hoy mismo he podido conectar el cable y el linux o el windows se conectaba automáticamente y... ¡a navegar!. La cuestión es que hoy me he conectado pero al intentar navegar me decía siempre que no es posible conectarse al servidor. Tanto desde linux como desde windows. Lo curioso era que el emule, el azureus y el overnet (estos dos últimos de linux) se conectaban sin problemas y descargaban. Podía navegar por la red interna de la universidad, pero nada más. No podía entrar a ninguna página fuera de la red de rediris. He probado en varias entradas a enchufar el cable, entradas donde algún amigo amablemente ha comprobado antes que funcionaban, pero nada, todo igual. Al final se me ha ocurrido navegar bajo un proxy y... ¡tachán!, ya podía navegar. Pero... ayer por la tarde podía conectarme sin problemas y sin proxy, ¿qué es lo que le ha pasado a mi ordenador hoy? ¿alguien sabe cómo intentar arreglarlo?...
    Ahora mismo tengo a mi lado a un debianitas purista (de los que leen el email desde consola) que ha intentado hacer algunas cosas... pero nada, sólo puedo navegar bajo proxy.

    ¿Alguna idea de lo que puede ser?

    Un saludo y muchas gracias
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  2. #2
    benysar Invitado
    habrán baneado tu ip?

  3. #3
    Fecha de Ingreso
    28-julio-2004
    Ubicación
    Europa
    Mensajes
    1.195
    Post Thanks / Like
    Poder de Credibilidad
    17
    ¿ Sólo te pasa a ti (es decir, a tu máquina) o es un evento general?
    PGP id 0xC5ABA76A #http://pgp.mit.edu/
    FSF Associate Member id 4281 #http://www.fsf.org

  4. #4
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    17
    Pues sólo me pasaba a mí, a mi máquina. La IP se asigna automáticamente puesto que es la red de la universidad... La cuestión es que hoy he vuelto a probar y ya funciona todo correctamente.
    Aún así sigo extrañado...
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  5. #5
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    16
    Posiblemente se haya actualizado la caché del DHCP y tu direccion MAC se haya liberado., así te habra dado una IP distinta a la del otro día que posiblemente esté baneada.
    Saludos.
    XXXXXXXXXXXXXX

  6. #6
    Fecha de Ingreso
    05-agosto-2004
    Ubicación
    Alacant
    Mensajes
    1.455
    Post Thanks / Like
    Poder de Credibilidad
    17
    Al leer lo que has puesto en el anterior post... me he dado cuenta de que hablamos en un idioma que puede ser tan incomprensible como lo es el chino para nosotros... jejejejej

    Gracias por la información
    Software is like sex: it's better when it's free.

    SomGNU | Desarmats

  7. #7
    Fecha de Ingreso
    06-agosto-2004
    Ubicación
    Madrid
    Mensajes
    847
    Post Thanks / Like
    Poder de Credibilidad
    16
    Joer... es cierto jejeje,
    XXXXXXXXXXXXXX

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •