Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 1 de 2 12 ÚltimoÚltimo
Mostrando resultados del 1 al 10 de 16

Tema: Ayuda

  1. #1
    Goltnor Invitado

    Lightbulb Ayuda

    Hello amigos quisieran que me dijeran como puedo actualizar KDE 3.3.1 por APT tengo suse 9.2 y quisiera que me ayudaran, soy muy nuevo en linux y no se mucho gracias y espero su ayuda y explicacion acerca de esto nisiquiera se que es apt jejeje solo lo lei en este foro... gracias de antemano

  2. #2
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Hola goltnor

    Cita Iniciado por goltnor
    nisiquiera se que es apt jejeje solo lo lei en este foro...
    Pues lo primero creo yo es que tengas un poco claro lo que es apt y cómo funciona ... porque luego ya va todo igual, sea para instalar kde o cualquier otra cosa ...

    Puedes pasarte por ejemplo por este post donde tienes los paquetes que tienes que bajar e instalar para apt y un poco explicado cómo funciona

    Mirátelo y lo intentas ir probando, cualquier duda que tengas lo pones por aquí

    Un saludo
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  3. #3
    Goltnor Invitado

    Unhappy ayuda de nuevo

    hello chuzo, lei lo del post y baje los archivos pero cuando lo fui a instalar en el YAST se que queda como si nada en la pantalla de paquetes alli mismo le doy BUSCA y coloco el nombre del paquete y me aparece en los paquetes del cd, pero cuando le doy instalar me dice que no ha sido encontrado en el medio el paquete, osea no me instala los paquetes...please help

  4. #4
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Prueba a instalarlos por la consola a ver si te dan algún tipo de error

    Copias los ficheros en una carpeta y desde la consola entras en esa carpeta y ejecutas (como root):

    rpm -Uvh *.rpm

    A ver si te los instala bien o te da algún error
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  5. #5
    Goltnor Invitado

    Unhappy otra ayuda mas ahhhhh

    Intente instalarlo por la consola y me sale esto:
    petrinifranco@dC85D164C:~/Documents/CA> rpm -Uhv apt-0.5.15cnc6-0.suse091.rb.5.i586.rpm
    warning: apt-0.5.15cnc6-0.suse091.rb.5.i586.rpm: V3 DSA signature: NOKEY, key ID 8c9b4b0d
    error: Failed dependencies:
    libapt-pkg-libc6.3-5.so.0 is needed by apt-0.5.15cnc6-0.suse091.rb.5
    petrinifranco@dC85D164C:~/Documents/CA> rpm -Uhv apt-libs-0.5.15cnc6-0.suse091.rb.5.i586.rpm
    warning: apt-libs-0.5.15cnc6-0.suse091.rb.5.i586.rpm: V3 DSA signature: NOKEY, key ID 8c9b4b0d
    error: cannot get exclusive lock on /var/lib/rpm/Packages
    error: cannot open Packages index using db3 - Operación no permitida (1)
    error: cannot open Packages database in /var/lib/rpm

  6. #6
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues ya te puse que lo tenías que hacer como root, los usuarios normales no tienen permiso para instalar paquetes

    También pon el comando tal cual te lo puse:

    rpm -Uvh *.rpm

    de esa forma ya se instalan en el orden correcto y evitas problemas de dependencias (siempre que no te falte ninguno)
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  7. #7
    Goltnor Invitado

    Lightbulb Perdon

    no me di cuenta q habia escrito mas el comando, ahora si lo hice como era y esto es lo que me sale:
    petrinifranco@dC85D164C:~> su
    Password:
    dC85D164C:/home/petrinifranco # cd Documents
    dC85D164C:/home/petrinifranco/Documents # cd CA
    dC85D164C:/home/petrinifranco/Documents/CA # ls
    .
    ..
    apt-0.5.15cnc6-0.suse091.rb.5.i586.rpm
    apt-libs-0.5.15cnc6-0.suse091.rb.5.i586.rpm
    lua-5.0.2-rb.suse091.1.i586.rpm
    popt-1.7-176.3.i586.rpm
    dC85D164C:/home/petrinifranco/Documents/CA # rpm -Uvh *.rpm
    warning: apt-0.5.15cnc6-0.suse091.rb.5.i586.rpm: V3 DSA signature: NOKEY, key ID 8c9b4b0d
    Preparing... ########################################### [100%]
    package popt-1.7-190 (which is newer than popt-1.7-176.3) is already installed

  8. #8
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Pues lo que te dice es que ya tienes el paquete popt instalado:

    Cita Iniciado por goltnor
    package popt-1.7-190 (which is newer than popt-1.7-176.3) is already installed
    Lo único que tienes que hacer es borrar ese fichero y repites el comando, ya te debe instalar los otros 3
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

  9. #9
    Goltnor Invitado

    Talking otra cosa

    disculpa tanta molestia amigo jejeje, yo tambien baje los paquetes rpm de la ftp, Base Packages son estos:
    debase3-nsplugin-3.3.1-3.i586.rpm
    kdebase3-samba-3.3.1-3.i586.rpm
    arts-1.3.1-3.i586.rpm kdelibs3-3.3.1-3.i586.rpm
    arts-gmcop-1.3.1-3.i586.rpm kdelibs3-doc-3.3.1-3.i586.rpm
    kde3-i18n-es-3.3.1-3.noarch.rpm koffice-i18n-es-1.3.3-3.noarch.rpm
    kdebase3-3.3.1-3.i586.rpm libart_lgpl-2.3.16-86.i586.rpm
    kdebase3-extra-3.3.1-3.i586.rpm qt3-3.3.3-24.i586.rpm
    kdebase3-kdm-3.3.1-3.i586.rpm taglib-1.3-3.i586.rpm
    kdebase3-ksysguardd-3.3.1-3.i586.rpm

    Intento instalar y me pide estas dependencias
    dC85D164C:/home/petrinifranco/Documents/kde3.3 # rpm -Uvh *.rpm
    error: Failed dependencies:
    liblber.so.199 is needed by kdebase3-3.3.1-3
    libldap.so.199 is needed by kdebase3-3.3.1-3
    que busque y no encuentro nada de nada
    gracias...

  10. #10
    Fecha de Ingreso
    27-julio-2004
    Ubicación
    En un lugar de la mancha ...
    Mensajes
    2.348
    Post Thanks / Like
    Poder de Credibilidad
    18
    Cita Iniciado por goltnor
    error: Failed dependencies:
    liblber.so.199 is needed by kdebase3-3.3.1-3
    libldap.so.199 is needed by kdebase3-3.3.1-3
    que busque y no encuentro nada de nada
    Pues este parece ser el paquete que te falta:


    openldap2-client - OpenLDAP2 client utilities

    Proporciona:
    liblber.so.199
    libldap.so.199
    libldap_r.so.199

    En el propio cd de SuSE te viene (en el 9.1 al menos)
    La carrera no siempre la ganan los más veloces, sino aquellos que siguen corriendo
    "No importa cuanto sepas, sino las ganas que tengas de seguir aprendiendo"

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •