Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 6 de 6

Tema: librerias

  1. #1
    alvaro Invitado

    librerias

    hola soy principiante llevo metido en el mundo de linux 3 semanas y e instalao el apt-get el gcc_34 ect pero me dice ke falta librerias pero esas librerias son no instalables. uso suse 9.1

    dhcppc1:/home/uKe # apt-get upgrade
    Leyendo listas de paquetes... Done
    Construyendo árbol de dependencias... Done
    You might want to run `apt-get --fix-broken install' to correct these.
    The following packages have unmet dependencies:
    amule: Depends: wxGTK1 (>= 2.4.0) but it is not installable
    Depends: libgd.so.2
    Depends: libwx_base-2.4.so.0 but it is not installable
    Depends: libwx_base-2.4.so.0(WXBASE_2.4) but it is not installable
    Depends: libwx_gtk-2.4.so.0 but it is not installable
    Depends: libwx_gtk-2.4.so.0(WXGTK_2.4) but it is not installable
    bastion-firewall-base-es: Depends: initscripts but it is not installable
    dsniff: Depends: libnids but it is not installed
    ettercap: Depends: libcrypto.so.4 but it is not installable
    Depends: libltdl.so.3 but it is not installable
    Depends: libpcap.so.0.8.3 but it is not installable
    Depends: libssl.so.4 but it is not installable
    gcc_34: Depends: glibc-devel but it is not installable
    gnutls0: Depends: opencdk (>= 0.5.2) but it is not installable
    Depends: libtasn1 but it is not installable
    Depends: libopencdk.so.8 but it is not installable
    Depends: libopencdk.so.8(OPENCDK_5) but it is not installable
    Depends: libtasn1.so.2 but it is not installable
    Depends: libtasn1.so.2(LIBTASN1_0_2) but it is not installable
    synaptic: Depends: libzvt2 but it is not installable
    Depends: scrollkeeper but it is not installable
    Depends: xsu but it is not installable
    Depends: libapt-pkg-libc6.3-5.so.0 but it is not installable
    Depends: libzvt-2.0.so.0 but it is not installable
    E: Unmet dependencies. Try using --fix-broken.

    ¿Que tengo que hacer? ¿como soluciono esto?

    un saludo

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.466
    Post Thanks / Like
    Poder de Credibilidad
    10
    Aunque no te aconsejo que actualizes todo Suse con "apt-get upgrade", mejor con YOU, tienes que instalar los paquetes que pone a continuacion de "Depends: .........", siendo ........: wxGTK1, initscripts, etc... los puedes instalar en Yast->Software->Instalar....
    Los terminados en .so.?, siendo ? un numero, los puedes buscarlos en el mismo sitio pero activando la casilla "Proporciona".
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    alvaro Invitado
    hola e estado buscando en http://google.es y no e encontrado el YOU me podrias decir de donde me lo puedo bajar.

    muchas gracias

    slaudos

  4. #4
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.466
    Post Thanks / Like
    Poder de Credibilidad
    10
    YOU=Yast Online Update, lo encontraras en Yast->Software->Actualizacion en linea o pincha en el camaleon al lado del reloj abajo a la drcha.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  5. #5
    Fecha de Ingreso
    11-octubre-2011
    Mensajes
    2
    Post Thanks / Like
    Poder de Credibilidad
    0
    Diablo rojo, disculpa, asi como la libreria que me pide al ejecutar google-chrome en opensuse 11.4, la siguiente:
    libdbus-glib-1.so.2
    en que sitio dices que la consigo? que casilla 'proporciona'?
    es de las que hablas que terminan en .so. verdad?
    Hector G. Gatica P.

  6. #6
    Fecha de Ingreso
    06-enero-2008
    Ubicación
    Almazora
    Mensajes
    3.480
    Post Thanks / Like
    Poder de Credibilidad
    15
    En yast, al buscar un programa, abajo hay algunas casillas de verificación, una de ellas es "provides" o algo así y que quiere decir que busca el paquete que proporciona esa librería. Salu2
    Si tienes el vibrato de BB King, el tapping de Van Halen, la velocidad de Malmsteen y la guitarra de Vai... enhorabuena eres un gran imitador.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. librerias
    By patry in forum Programación y Scripts
    Respuestas: 2
    Último mensaje: 24-dic-2005, 18:09
  2. librerias de apt
    By jelius in forum Software
    Respuestas: 8
    Último mensaje: 20-oct-2005, 11:29
  3. duda de librerias
    By kilops in forum Software
    Respuestas: 0
    Último mensaje: 22-ago-2005, 23:49
  4. ¿Qué sabéis de librerías vtk, itk, mitk...?
    By Mdk in forum Programación y Scripts
    Respuestas: 0
    Último mensaje: 21-ene-2005, 02:14
  5. Dependencias de librerias antiguas
    By Killrazor in forum Software
    Respuestas: 4
    Último mensaje: 06-dic-2004, 00:37

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •