Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 7 de 7

Tema: Problema al Instalar con Yast

  1. #1
    SeFirOt Invitado

    Problema al Instalar con Yast

    Hola!!

    Tengo un problema a la hora de instalar software con yast, he cambiado en la configuración para instalar por internet, no por los cd's, y cuando le doy a instalar y desinstalar software, después de un tiempo de carga me da este error de dependencias.

    A ver si alguien sabe como solucionarlo, he mirado ya en san google. y por el foro, y no he encontrado nada.

    Conflicto amarok 1.3.1-7
    Dependencias rotas de los elementos instalados:
    amarok requiere libGL.so.1
    Requisitos sin resolver:
    amarok requiere libGL.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto armagetron 0.2.7.1-3
    Dependencias rotas de los elementos instalados:
    armagetron requiere libGL.so.1
    armagetron requiere libGLU.so.1
    Requisitos sin resolver:
    armagetron requiere libGL.so.1
    armagetron requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto blender 2.37a-2
    Dependencias rotas de los elementos instalados:
    blender requiere libGL.so.1
    blender requiere libGLU.so.1
    Requisitos sin resolver:
    blender requiere libGL.so.1
    blender requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto briquolo 0.5.3-5
    Dependencias rotas de los elementos instalados:
    briquolo requiere libGL.so.1
    briquolo requiere libGLU.so.1
    Requisitos sin resolver:
    briquolo requiere libGL.so.1
    briquolo requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto bzflag 2.0.2-7
    Dependencias rotas de los elementos instalados:
    bzflag requiere libGL.so.1
    bzflag requiere libGLU.so.1
    Requisitos sin resolver:
    bzflag requiere libGL.so.1
    bzflag requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto CheckHardware 0.1-970
    Dependencias rotas de los elementos instalados:
    CheckHardware requiere libGL.so.1
    Requisitos sin resolver:
    CheckHardware requiere libGL.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto chromium 0.9.12-1004
    Dependencias rotas de los elementos instalados:
    chromium requiere libGL.so.1
    chromium requiere libGLU.so.1
    Requisitos sin resolver:
    chromium requiere libGL.so.1
    chromium requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto clanlib 0.6.5-348
    Dependencias rotas de los elementos instalados:
    clanlib requiere libGL.so.1
    clanlib requiere libGLU.so.1
    Requisitos sin resolver:
    clanlib requiere libGL.so.1
    clanlib requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto csmash 0.6.5-226
    Dependencias rotas de los elementos instalados:
    csmash requiere libGL.so.1
    csmash requiere libGLU.so.1
    Requisitos sin resolver:
    csmash requiere libGL.so.1
    csmash requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto FooBillard 3.0a-6
    Dependencias rotas de los elementos instalados:
    FooBillard requiere libGL.so.1
    FooBillard requiere libGLU.so.1
    Requisitos sin resolver:
    FooBillard requiere libGL.so.1
    FooBillard requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto freeglut 2.4.0-4
    Dependencias rotas de los elementos instalados:
    freeglut requiere libGL.so.1
    freeglut requiere libGLU.so.1
    Requisitos sin resolver:
    freeglut requiere libGL.so.1
    freeglut requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto gambas 1.9.17-2
    Dependencias rotas de los elementos instalados:
    gambas requiere libGL.so.1
    gambas requiere libGLU.so.1
    Requisitos sin resolver:
    gambas requiere libGL.so.1
    gambas requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto gl-117 1.3.2-3
    Dependencias rotas de los elementos instalados:
    gl-117 requiere libGL.so.1
    gl-117 requiere libGLU.so.1
    Requisitos sin resolver:
    gl-117 requiere libGL.so.1
    gl-117 requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto glchess 0.4.7-162
    Dependencias rotas de los elementos instalados:
    glchess requiere libGL.so.1
    glchess requiere libGLU.so.1
    Requisitos sin resolver:
    glchess requiere libGL.so.1
    glchess requiere libGLU.so.1
    Resoluci� de conflictos:
    ( ) Ignorar conflicto y arriesgarse a incoherencias en el sistema
    Conflicto glitz 0.4.4-4
    Dependencias rotas de los elementos instalados:
    glitz requiere libGL.so.1
    Requisitos sin resolver:
    glitz requiere libGL.so.1
    Resoluci� de conflictos:

    así me da una lista con muchos otros paquetes. a ver si alguien me puede ayudar, si no no puedo instalar nada.

    a parte del libGL.so.1 me da también problemas el XorG -x11-mesa, me da error al instalarlo.

    Todo esto en Suse 10

    Saludos

  2. #2
    djfran28 Invitado
    Usa estas fuentes de instalacion en yast, la BASE y las OFICIALES:

    BASE
    ftp://ftp.suse.com/pub/suse/i386/10....x10.0-GM-Extra
    ftp://ftp.suse.com/pub/suse/i386/10.0/inst-source-extra

    OFICIALES
    ftp://ftp.suse.com/pub/suse/i386/sup...0/yast-source/
    ftp://ftp.suse.com/pub/suse/i386/sup...0/yast-source/
    ftp://ftp.suse.com/pub/suse/i386/sup...0/yast-source/

    Tambien puedes usar cualkiera de los mirror oficiales:

    http://www.novell.com/products/susel...t_mirrors.html

    Entra en el mirror que mas te gusta y busca los directorios que he puesto antes para añadirlos como fuentes, si aun asi te dan conflictos al actualizar quiza debas usar apt para bajar algun paquete raro o bajarlos e instalarlos tu mismo.

    Un saludo.

  3. #3
    SeFirOt Invitado
    Ok, muchas gracias, voy a intentar lo que me dices.

    Saludos

  4. #4
    djfran28 Invitado
    Ah, olvide decirte que añadas tb como fuente, o lo activas si ya lo tienes añadido y esta desactivado, el DVD o los CDs de instalacion que hay muchos paquetes que no se instalan pero necesarios para instalar otros.

  5. #5
    SeFirOt Invitado
    ok, muchas gracias, he hecho todo lo que me has dicho, pero me sigue dando conflictos, por apt tres cuartos de lo mismo me da el mismo error que en el yast, sigo sin poder instalar nada.

    Bueno pues sigo peleandome con esto a ver si lo soluciono.

    Saludos y Gracias.

  6. #6
    djfran28 Invitado
    Trata de instalar por apt algun paquete necesario para resolver conflictos en Yast.

  7. #7
    SeFirOt Invitado
    Bueno, pues ya se me ha solucionado el problema del primer post, he puesto de nuevo todos los servidores que me has indicado como fuente y se me has solucionado, ahora me sigue dando un error que me dió incluso cuando estaba instalando suse, en la instalación cuando estaba en el primer cd, me dio error en este paquete:

    Xorg -x11-mesa

    Y ahora, cada vez que voy a instalar algo por yast me lo intenta instalar, me dice que coloque el primer cd, lo coloco y me dice que la instalación de ese paquete me ha fallado, y no me queda otra que darle a ignorar, y cuando vuelvo para instalar otra cosa me lo vuelve a intentar instalar y vuelve a fallar, a ver si alguien me dice cómo puedo instalarlo.

    Saludos y Gracias.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. no puedo instalar paquetes con yast
    By francesc in forum Software
    Respuestas: 6
    Último mensaje: 07-dic-2007, 10:02
  2. Problema al instalar Babytrans (diccionario)
    By zsamer in forum Software
    Respuestas: 11
    Último mensaje: 09-abr-2007, 07:21
  3. Problema al instalar Suse 9.2 en notebook
    By pmrp in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 16-nov-2005, 19:36
  4. problema al instalar linux 9.2
    By hibikete32 in forum Instalación y Actualizaciones
    Respuestas: 1
    Último mensaje: 17-oct-2005, 13:35
  5. problema para instalar Suse 9.1
    By rana in forum Instalación y Actualizaciones
    Respuestas: 7
    Último mensaje: 18-ago-2004, 18:10

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •