Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: No tengo MIDI

  1. #1
    Dudu678 Invitado

    No tengo MIDI

    No es nada grave, pero me toca un poco la moral el asunto. No tengo ni idea de a qué se puede deber. Tengo una tarjeta de sonido integrada en la placa base, pero midi no tengo.

    Por ejemplo DosBox (el emulador de MS-DOS) me dice:
    CONFIG: Using default settings. Create a configfile to change them
    ALSA:Can't subscribe to MIDI port (65:0)
    MIDI:Opened device:none

    Al probar midi en el Centro de Control KDE no funciona y un .mid no se reproduce.

    Siento no dar más datos. Por favor, decidme si necesitáis saber algo más, yo quiero midi sin tener q ir al XP de vmware :P (el cual funciona gracias a vosotros)

    Gracias

  2. #2
    benysar Invitado
    prueba a reproducir los .mid con el timidity a ver si asi...

  3. #3
    Dudu678 Invitado
    Claro que con timidity funciona :P... los convierte a wave primero. Pero a mí me intriga por qué no tengo midi directamente...

    Además lo necesito tener accesible directamente para recordar viejos tiempos, por ejemplo :P

  4. #4
    benysar Invitado
    Normalmente la descomprension de midi se hace por software (timidity) ya que son muchas las tarjetas de sonido que no lo pueden descomprimir directamente. Son muy pocos los casos en que la tarjeta de sonido es capaz de "entender" por si sola un .mid

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •