Cuando se inicia el sistema este suele producir un sonido del tipo "boom" cuando inicia el modulo del sonido, este vuelve a desactivarse después de un tiempo para ahorrar energía. Este "boom" es muy molesto especialmente cuando se tiene un sistema de sonido 6.1 con subbufer.

Para desactivar este comportamiento ejecutar en consola con permisos de administrador:

echo "options snd_hda_intel power_save=0" > /etc/modprobe.d/alsa-base.conf

Luego reiniciar.

Workaround tomado de redhat bug zilla:
https://bugzilla.redhat.com/show_bug.cgi?id=1525104