Gracias Gracias:  3
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 2 de 2

Tema: Problemas en configuración del cargador de arranque

  1. #1
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    384
    Post Thanks / Like
    Poder de Credibilidad
    13

    Problemas en configuración del cargador de arranque

    Hola a todos- Tengo una situación un poco rara.

    Quiero entrar a configurar el gestor de arranque en openSUSE TW, pero en el momento de tratar de ingresar recibo el siguiente mensaje:
    Error al sondear el sistema de archivos con el UUID 07d038b9-1b40-4396-aea4-759768f8766a

    Situación inesperada en el sistema.

    Haga clic abajo para ver más detalles (solo en inglés).

    ¿Desea continuar a pesar del error?
    Al hacer clic en Detalles, el mensaje es: parent subvolume not found by uuid

    Y al hacer clic en continuar, error de YaST: YaST no puede configurar el cargador de arranque porque no encuentra el sistema de archivos raíz.

    No entiendo por qué no puedo configurar el arranque (y el por qué de ese error, si pues estoy con sesión en el SO y obviamente puede arrancar el sistema).

    Alguna idea de cómo mitigar el problema?

    Gracias.

    ACTUALIZO
    Ups, creo que ya hay un reporte en Reddit, pero solo hasta hoy me aparece la publicación: https://www.reddit.com/r/openSUSE/co...t_launch_yast/

    Básicamente, un error en todo openSUSE TW (deduzco que Leap aún no tendría porqué presentar el problema) debido a una actualización en el kernel y el cómo reporta los volúmenes btrfs confundiendo a YaST/libstorage.

    El único modo de trabajar con el cargador de arranque es en modo consola con el comando
    Código:
    LIBSTORAGE_BTRFS_SNAPSHOT_RELATIONS=no yast2 bootloader
    Última edición por NestorAcevedo; 11-dic-2020 a las 18:17

  2. Gracias DiabloRojo, mikrios, caligulaelsanto ha agradecido este mensaje
  3. #2
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.204
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Suele hacerlo al actualizar el kernel, o alguna cosa que afecte en el arranque ( me ha salido un par de veces y TW lo tengo junto Leap, pero en distinto hdd,. no se si se debe algún fallo al ejecutar el script al final con dracut, etc... ) .

    Lo suelo solucionar ejecutando un live deTW y en posición de actualizar (sobre el mismo instalado y con los mismos proveedores, etc, a veces no hay actualización, otras un par de ellas, pero al final sin hacer ni modificar casi nada, reescribe el arranque y desde ahí ya funciona ) .

    Lo que no se me ha ocurrido es mirar el fstab o ver a que corresponde el UUID, porque a veces me sale lo que pones en negrita y no siempre me da el mensaje de UUDI o sea me sale :


    Al hacer clic en Detalles, el mensaje es: parent subvolume not found by uuid

    Y al hacer clic en continuar, error de YaST: YaST no puede configurar el cargador de arranque porque no encuentra el sistema de archivos raíz.
    Idem, no se con exactitud lo que lo provoca, creo que es algo que falla cuando termina de ejecutar el dracut (es lo que observo en consola al finalizar el zypper dup , y sobre todo con actualizaciones que requieren re-inicio ) .

    Edito: No me he preocupado en buscar el fallo, por lo que desconocía el enlace que has puesto (gracias por ello) , las veces que ha pasado, he tenido suerte, al pasar le el usb-live.

    Gracias y un saludo cordial .
    Última edición por mikrios; 17-dic-2020 a las 10:44

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. No instala el cargador de arranque
    By el_nuberu in forum Instalación y Actualizaciones
    Respuestas: 9
    Último mensaje: 12-may-2015, 11:37
  2. Problema en el cargador de arranque
    By algosuntos in forum Software
    Respuestas: 9
    Último mensaje: 20-mar-2013, 21:42
  3. cargador de arranque
    By osito in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 18-dic-2006, 21:53
  4. Cargador de Arranque
    By telmix in forum Software
    Respuestas: 2
    Último mensaje: 10-ago-2006, 03:09
  5. Recuperar cargador arranque
    By Clufis in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 20-nov-2004, 23:54

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •