Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 3 de 3

Tema: problemas para iniciar

  1. #1
    Fecha de Ingreso
    19-diciembre-2011
    Ubicación
    Quimili. Santiago del Estero. Argentina
    Mensajes
    6
    Post Thanks / Like
    Poder de Credibilidad
    0

    problemas para iniciar

    Vengo usando Opensuse Leap 15.2. todo bien pero hoy al arrancarla bootea pasa el grub y me manda a la pantalla negra donde tengo que loguearme como root o tocar ctrl + D. si toco Ctrl+D sale la frase que no puede acceder a tty1 porque no posee permisos pongo la clave root journalctl -xb y tras un largo choclo pone que no puede acceder al disco vencio el tiempo. Como puede recuperarlo?

  2. #2
    Fecha de Ingreso
    19-marzo-2005
    Ubicación
    En un lugar del planeta Tierra
    Mensajes
    17.671
    Post Thanks / Like
    Poder de Credibilidad
    10
    La verdad es que no entiendo el problema, por favor, podías explicarte mejor.
    NORMAS A CUMPLIR EN LOS FOROS (Lectura obligatoria) Lo siento, no contesto privados sobre problemas con GNU/Linux.
    Síguenos en TWITTER y en FACEBOOK
    Código:
    Buscador de   Alojamiento      Alojamiento     Otros
     paquetes:    de imágenes:     de ficheros:    buscadores:
    Search        TinyPic          Ifile Wuala     Simple y Facil
    Webpinstant   Paste Suse       SendSpace       TextSnip  Cl1p

  3. #3
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.161
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    El boot y el grub, es el arranque (grub2 presenta un menú donde puedes arrancar 15.2, 15.2 a modo de fallos o de depuración y si tienes btrfs, hay unas opciones avanzadas, donde puedes arrancar desde una instantánea anterior ( snapshots) ) . (también puede dar opciones si tienes otro kernel, puedes arracar com un kernel anterior) .

    Por orden, si tienes uefi ----> y el sistema de particionado gpt , empieza por firmware, seguido de grub (boot) , en legacy rom empieza por grub2 y lo siguiente secuencia la misma que uefi :

    Veamos :
    Código:
    Z87-DELUX:~ # systemd-analyze
    Startup finished in 10.970s (firmware) + 7.909s (loader) + 2.628s (kernel) + 2.797s (initrd) + 23.312s (userspace) = 47.618s
    1º - firmware , 2º - grub (boot) , 3º - kernel, 4º initrd ( initrd y initramfs , carga en memoria utilidades, módulos del kernel, etc , idem de un disco ram para los fs ) , 5 º userspace (espacio de usuario o systemd ) , carga servicios, monta discos, carga los targa, hasta iniciar la sesión gráfica) .

    Mientras salta del grub o boot, ejecuta plymouth hasta iniciar la sesión de plasma, si se interrumpe plymouth, es por la pantalla de sddm ( para identificarte en la sesión de plasma) . ( sale la pantalla elegida en preferencias del sistema ----> Arranque y Apagado -----> Pantalla de inicio de sesión (SDDM) ) .

    TTY 1 (es la sesión 0 de root) si vas a iniciar desde ahí con startx o con init, etc, posiblemente de un error de x11, ( aunque con init 5 se tiene mas suerte, y con sddm , puede o no entrar ) .

    Los últimos servicios son :

    Código:
    systemd-user-sessions.service (26ms)
     check-battery.service (35ms)
     backup-rpmdb.service (8.190s)
     mandb.service (3.626s)
     backup-sysconfig.service (917ms)
     logrotate.service (588ms)
     systemd-logind.service (33ms)
     plymouth-quit-wait.service (2.676s)
     display-manager.service (3.200s)
     cron.service getty@tty1.service getty.target 
    multi-user.target
     graphical.target
     systemd-update-utmp-runlevel.service (29ms)
     run-user-1000.mount user-1000.slice user@1000.service (168ms)
     session-1.scope
    Multi-user.targe corresponde a un init3 (modo texto) .
    Y graphical.targe se corresponde a un init5 (sesión grafica o la sesión de plasma o Ctrl+Alt+F7 )

    Pues bien desde el grub, tienes que identificar el punto de donde falla, ademas , creo que deberías aportar datos ( puedes pulsar una secuencia ctrl+alt + F o bien la tecla escape, si consigues entrar a una terminal tty , pues un journalctl -k y journalctl -b ( k para kernel y b para boot) .

    Aclara eso a @D.R., por que? llegaste a ese punto, una actualización , reinicio sin apagar equipo, fallo en disco, etc , da mas detalles.

    Gracias y un saludo cordial .
    Última edición por mikrios; 16-sep-2020 a las 04:24

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problemas para iniciar el OpenSuse 13.1
    By jaimesalgado14 in forum Software
    Respuestas: 6
    Último mensaje: 12-sep-2014, 19:04
  2. Problemas para iniciar el servidor vsftpd
    By VaryHeavy in forum Software
    Respuestas: 0
    Último mensaje: 20-mar-2013, 23:07
  3. Problemas para iniciar sesión gráfica
    By RGB in forum Escritorios: KDE, Gnome, otros...
    Respuestas: 5
    Último mensaje: 15-abr-2012, 11:33
  4. Problemas para iniciar Open SuSE 10
    By Hattori in forum General OpenSUSE
    Respuestas: 1
    Último mensaje: 16-dic-2008, 19:09
  5. Problemas para iniciar Open SuSE 10
    By Hattori in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 16-dic-2008, 18:31

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •