Hola, por aquì dicen en https://github.com/alfem/FireFirma
Ojo con la versión de Java que requiere. Si tu sistema operativo lleva de serie una versión de Java demasiado moderna, es muy posible que AutoFirma no funcione. La última versión de AutoFirma (1.6.5) va bien con Java 11. Si tienes la anterior, necesitarás Java 8.

Saludos.