Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 3 de 3 PrimeroPrimero 123
Mostrando resultados del 21 al 23 de 23

Tema: He instalado opensuse con windows 10 pero no me deja acceder a el ni al grub

  1. #21
    Fecha de Ingreso
    20-noviembre-2017
    Ubicación
    Limpio - Paraguay
    Mensajes
    104
    Post Thanks / Like
    Poder de Credibilidad
    3
    El tema es que no es una instalación limpia... (Originalmente era W8) y hizo el salto al 10... en mi experiencia... cuando hice el salto de W7 a W10... en el momento que MS promovía una "promo" que me parecía muy buena la aproveche je je. En fin, las particiones se mantuvieron intactas, ni siquiera el cargador de arranque fue modificado del todo... Y como el portátil normalmente lo comparto con la familia (prefieren ese so para utilizar), se me ocurrió la brillante idea de tener ambos.... En fin, mi experiencia fue la misma del compadre, y de tanto darle vuelta no conseguía hacer booteable el windows, incluso con el CSM, dando vuelta en un foro ruso encontré alguien que estaba en la misma que yo... y sugirió desactivar por completo el UEFI... y al hacer eso... vaya sorpresa... me inicia el windows y no el grub... Entonce procedí a bootear un live y reinstalar el grub y guala...
    Hasta hoy sigue funcionando y tiene la ultima build de win corriendo en el.
    Saludos

  2. #22
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.017
    Post Thanks / Like
    Poder de Credibilidad
    14
    Cita Iniciado por Krovikan Ver Mensaje
    Doy fe de ello (ya que instalé uno en una partición de 50Gb) y además te pide disco con particionado GPT o no te deja seguir.


    Saludos
    Hay excepciones, por ejemplo: Si tienes varios discos en el pc y en cada uno instalas un sistema operativo distinto.
    En este caso (ya sea por la configuración de la bios o por csm, o por selección propia), puedes tener win en legacy y leap en uefi, lógicamente un arranque no verá al otro y tiene que ser por medio del menú de arranque uefi, y también sirve el live supergrub2 .

    Si lo haces en el mismo disco,posiblemente pase lo que comentas, pero dependiendo del grado de experiencia de cada uno, puede convertir mbr a gpt,con la utulidad adecuada. (hay varias inc. alguna comercial) .

    Saludos cordiales

  3. #23
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.017
    Post Thanks / Like
    Poder de Credibilidad
    14
    Cita Iniciado por eduardocp25 Ver Mensaje
    El tema es que no es una instalación limpia... (Originalmente era W8) y hizo el salto al 10... en mi experiencia... cuando hice el salto de W7 a W10... en el momento que MS promovía una "promo" que me parecía muy buena la aproveche je je. En fin, las particiones se mantuvieron intactas, ni siquiera el cargador de arranque fue modificado del todo... Y como el portátil normalmente lo comparto con la familia (prefieren ese so para utilizar), se me ocurrió la brillante idea de tener ambos.... En fin, mi experiencia fue la misma del compadre, y de tanto darle vuelta no conseguía hacer booteable el windows, incluso con el CSM, dando vuelta en un foro ruso encontré alguien que estaba en la misma que yo... y sugirió desactivar por completo el UEFI... y al hacer eso... vaya sorpresa... me inicia el windows y no el grub... Entonce procedí a bootear un live y reinstalar el grub y guala...
    Hasta hoy sigue funcionando y tiene la ultima build de win corriendo en el.
    Saludos
    Hola: Hay utilidades de conversión.

    Win7 pro puede instalar en uefi-gpt y particionar en gpt (observaciones difiere un poco de win8 y win10)
    win8 idem lo mismo + arranque seguro.
    win10 idem +arranque seguro .

    Las particiones, puede haber un cambio de mbr a gpt y no te des cuenta, ademas una partición puede ser formateada, en el formato que tu elijas.

    Esas tres versiones de win, las he instalado con uefi, y no he tenido problemas; aunque tenia la duda con win7, pero al final, se hizo su /boot/efi, sin problemas y se incorporo, en el arranque del grub2 .

    Me alegra que lo solucionaras.

    Saludos cordiales.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. recuperar grub despues de haber instalado windows
    By annubis in forum FAQs, Manuales y Tutoriales
    Respuestas: 6
    Último mensaje: 25-sep-2013, 09:58
  2. Respuestas: 20
    Último mensaje: 15-ago-2010, 23:28
  3. OpenSuSE 11.1 | No me cargan las X y no me deja acceder a ninguna tty
    By cjestrellardz in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 22-ene-2009, 20:06
  4. Grub no me deja arrancar windows
    By 123jky in forum Instalación y Actualizaciones
    Respuestas: 12
    Último mensaje: 05-sep-2008, 16:30
  5. Respuestas: 4
    Último mensaje: 27-dic-2006, 02:04

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •