Gracias Gracias:  0
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Página 3 de 3 PrimeroPrimero 123
Mostrando resultados del 21 al 27 de 27

Tema: Tarjeta inalámbrica desaparece

  1. #21
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.017
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Sería curioso, ver como va con wiked, como comenta .

    En el journal.txt , no se pero me parece, que hace mención a otra cosa .

    De lo que nombra journal , has consultado un zypper ve o bien desde yast instalador de software, ver que los que aparecen en journal.txt estén ok (no sea que alguno aparezca en rojo o en azul, en la parte de la versión ) . también ver opciones por grupo de paquetes, al final de todo mirar donde pone aquetes necesarios, sugeridos, huérfanos, etc.... , si hay alguno en rojo , marcar y actualizar lo ( pienso que pueda ser un problema de dependencias en algo ) .

    En el kernel si aparece desde hace unos años ( no se si desde el 2016 o el 2018, ahí aparecen añadidos y arreglos ) y si estas con TW, creo que por ese lado no debería haber problemas y me supongo que los repos los tienes ok. ) .

    Y como journal , no estaría de mas verlo como boot o como kernel ( journalctl -b o bien journalctl -k ) por si aparece algo de hardware con problemas , poner la función de grep, con el dispositivo indicado ( o desde el mismo yast, también lo tienes, creo que como diario de systemd) .

    Saludos cordiales

  2. #22
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    12
    Con wicked he tenido malísimas experiencias y no doy pie con bola con ese gestor. La inalámbrica no logra conectarse a internet. No he probado y no creo hacerlo.

    El journal lo he ejecutado con -b y es lo que les he mostrado, teniendo en el último que recortar parte del principio pero que no difiere del primer journal que publiqué, no se si con -k haga diferencia. He revisado en el gestor de paquetes, y no hay paquetes en rojo que se relacionen con la inalámbrica, mejor dicho, no hay nada en rojo XD

  3. #23
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    332
    Post Thanks / Like
    Poder de Credibilidad
    2
    Estoy buscando ese error que puede ser y no encuentro nada. Hay algunos posts o bugs con esa línea pero no veo que den una solución al problema. Entonces, no tengo ni idea si google no lo sabe xD
    Otra prueba que podrías hacer es probar de instalar otra versión de NetworkManager, por si es algún bug de la versión que tenemos instalada...la oficial es la 1.22, no se, escoger alguna de los paquetes comunitarios o la versión que lleva Leap. Aunque por este foro han recomendado más de una vez que en TW hay que dejarlo como está, pero por probar....no creo que lleve mucho peligro esta prueba, si no funciona reinstalas la nueva otra vez y ya está (supongo).
    https://software.opensuse.org/package/NetworkManager

  4. #24
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    12
    Ah, olvidé un añadido a mi anterior comentario: cuando el equipo queda suspendido y luego se activa, la inalámbrica simplemente deja de funcionar, no hay manera de levantarla y me obliga a reiniciar.

  5. #25
    Fecha de Ingreso
    16-agosto-2019
    Mensajes
    332
    Post Thanks / Like
    Poder de Credibilidad
    2
    Mira esto, tiene buena pinta:
    https://www.reddit.com/r/openSUSE/co...wifi_problems/
    https://bugs.launchpad.net/ubuntu/+s...513/comments/1

    Prueba la solución que nombran en el segundo link.
    Si no funciona comprueba temas de gestión de energía, puede aportar algo..

  6. #26
    Fecha de Ingreso
    02-marzo-2013
    Ubicación
    Lat. 27.994547-Lon -15.405127-160m nivel del mar
    Mensajes
    5.017
    Post Thanks / Like
    Poder de Credibilidad
    14
    Hola:

    Esta última actualización, han salido muchas de firmware (incluido la tuya) en total unos 299 paquetes y una nueva versión de kernel .

    Puede que esta corrija el problema (recordar de actualizar con zypper dup ) .

    Saludos cordiales

  7. #27
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    348
    Post Thanks / Like
    Poder de Credibilidad
    12
    Cita Iniciado por DiabloRojo Ver Mensaje
    Una pregunta tonta, ¿has mirado si esta bloqueado?. Con el comando rfkill list

    Necesito el identificador de la tarjeta xxxx:yyyy para investigar por Internet.

    Se ve con el comando lspci si es un dispositivo PCI y con lsusb si es un dispositivo USB
    /usr/bin/lsusb
    /sbin/lspci -nnk

    Actualizo:

    Hoy, con el kernel 5.5.2 y con las últimas actualizaciones, el comando rfkill muestra:


    Código:
    nestor@neoacevedo:~> /usr/sbin/rfkill list
    0: asus-bluetooth: Bluetooth
            Soft blocked: no
            Hard blocked: no
    1: hci0: Bluetooth
            Soft blocked: no
            Hard blocked: no
    Simplemente, desaparece la tarjeta inalámbrica.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Problema tarjeta inalámbrica
    By mikij1 in forum Hardware
    Respuestas: 1
    Último mensaje: 10-ago-2013, 15:35
  2. Tarjeta de red inalambrica hp 425
    By lobov8 in forum Internet, Redes y Wireless
    Respuestas: 3
    Último mensaje: 23-nov-2011, 21:11
  3. Problemas con mi tarjeta inalámbrica
    By paletin in forum Hardware
    Respuestas: 3
    Último mensaje: 11-abr-2007, 18:58
  4. Tarjeta inalambrica
    By Nestor Bastidas in forum Instalación y Actualizaciones
    Respuestas: 0
    Último mensaje: 15-oct-2006, 03:16

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •