Gracias Gracias:  1
Me Gusta Me Gusta:  0
No me Gusta No me Gusta:  0
Mostrando resultados del 1 al 4 de 4

Tema: Error al actualizar

  1. #1
    Fecha de Ingreso
    25-agosto-2008
    Ubicación
    Bogotá D.C, Colombia
    Mensajes
    346
    Post Thanks / Like
    Poder de Credibilidad
    12

    Error al actualizar

    Hola a todos.

    Al intentar una actualización del sistema se me presenta el siguiente error:

    Código:
    unpacking of archive failed on file /usr/share/doc/packages/exim/doc/cve-2019-13917: cpio: File from package already exists as a directory in system
    Puedo ignorar la actualización pero mi pregunta es, cuál es el motivo de que se presente ese fallo?

  2. #2
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    276
    Post Thanks / Like
    Poder de Credibilidad
    7
    Cita Iniciado por NestorAcevedo Ver Mensaje
    Hola a todos.

    Al intentar una actualización del sistema se me presenta el siguiente error:

    Código:
    unpacking of archive failed on file /usr/share/doc/packages/exim/doc/cve-2019-13917: cpio: File from package already exists as a directory in system
    Puedo ignorar la actualización pero mi pregunta es, cuál es el motivo de que se presente ese fallo?
    Hola, puede ser alguna dependencia incumplida, de las opciones que ofrece, (3) yo suelo cojer ( i ) ignorar, actualiza el resto, y más adelante, sale el parche.

    Salu2

  3. #3
    Fecha de Ingreso
    08-noviembre-2016
    Mensajes
    74
    Post Thanks / Like
    Poder de Credibilidad
    4
    Cita Iniciado por NestorAcevedo Ver Mensaje
    Hola a todos.

    Al intentar una actualización del sistema se me presenta el siguiente error:

    Código:
    unpacking of archive failed on file /usr/share/doc/packages/exim/doc/cve-2019-13917: cpio: File from package already exists as a directory in system
    Puedo ignorar la actualización pero mi pregunta es, cuál es el motivo de que se presente ese fallo?
    Hola:

    El fallo es que cpio dice que el archivo de exim ya existe como un directorio y no como un archivo.

    Verifica que en verdad existe ese directorio , si es así bórralo y vuelve a instalar exim.

    Es importante que tengas esa vulnerabilidad cubierta. http://exim.org/static/doc/security/CVE-2019-13917.txt

    El fallo puede deberse a varias cosas , has actualizado por Yast o por Zypper.

    Instalaste exim de forma directa o fue incluida por algún patrón...esto sería interesante saberlo.

    Saludos.

  4. Gracias enae ha agradecido este mensaje
  5. #4
    Fecha de Ingreso
    06-agosto-2013
    Ubicación
    / Home
    Mensajes
    276
    Post Thanks / Like
    Poder de Credibilidad
    7
    Hola, gracias y sigo tu recomendación, efectivamente, tw lo actualizo con zypper dup

    salu2

    Edito: creo que lo han debido de corregir, ya que esta actualización, dice

    Salida de rpm adicional:
    Updating /etc/sysconfig/exim ...
    warning: file /usr/share/doc/packages/exim/doc/cve-2019-13917/posting-2019-07-25.txt: remove failed: Not a directory
    warning: file /usr/share/doc/packages/exim/doc/cve-2019-13917/posting-2019-07-22.txt: remove failed: Not a directory
    warning: file /usr/share/doc/packages/exim/doc/cve-2019-13917/posting-2019-07-18.txt: remove failed: Not a directory
    warning: file /usr/share/doc/packages/exim/doc/cve-2019-13917/initial-writeup: remove failed: Not a directory
    edito:en cuanto a tu duda de su instalación creo que se instala con el antivirus clamav, y está relacionado con el correo, como sendmail etc..
    https://es.wikipedia.org/wiki/Exim
    Última edición por enae; 05-ene-2020 a las 01:19 Razón: ampliar info

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Temas Similares

  1. Error al actualizar
    By gvcastellon in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 03-ago-2019, 04:56
  2. Error al actualizar
    By vipamon in forum Instalación y Actualizaciones
    Respuestas: 3
    Último mensaje: 29-ene-2018, 16:31
  3. error al actualizar
    By meirzbi in forum Instalación y Actualizaciones
    Respuestas: 2
    Último mensaje: 10-jun-2012, 23:54
  4. Error al actualizar
    By ruben_new in forum General OpenSUSE
    Respuestas: 2
    Último mensaje: 22-sep-2006, 15:18
  5. Error al actualizar con YOU
    By dalopez in forum Software
    Respuestas: 3
    Último mensaje: 06-abr-2006, 13:13

Marcadores

Normas de Publicación

  • No puedes crear nuevos temas
  • No puedes responder mensajes
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •